1. SantiagoTejedor's Avatar
    I have an updated Lumia 950. The Windows Central app always worked fine, but for some time now comments won't load. I just get those 4 or 5 loading dots on top of the screen crossing it from left to right...

    Of course I have uninstalled and re-installed the app (several times), to no avail.

    Can you help?

    Thanks.
    07-21-2017 05:08 PM
  2. IuliaGz's Avatar
    clean the cached data, cookies, etc
    07-21-2017 05:10 PM
  3. SantiagoTejedor's Avatar
    clean the cached data, cookies, etc
    Sorry to ask again but how do you do that on a phone?
    07-22-2017 03:57 AM
  4. Starboy21's Avatar
    I hav got the same issue i am using the 8.1 version of the app as u said whenever i open an article the loading dots show up the whole article loads fine but still the comments wont load up n sometime an error comes up saying unable to fetch comments..now i read comments by opening the same thru edge but wud like to see it in the app... Btw cud someone put this thread in app support..
    07-22-2017 04:07 AM
  5. Ryujingt3's Avatar
    For me, certain pages load comments, some don't.
    07-22-2017 09:54 PM
  6. Timbre70's Avatar
    looks like they want us to jump off Windows ☎ 8.1 😣
    07-23-2017 06:20 AM

Similar Threads

  1. Game like it's the 90s again with DOSBox on Windows 10!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-21-2017, 03:10 PM
  2. How to manually configure a VPN on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-21-2017, 02:10 PM
  3. Static / Electricity problems on SL
    By eforwarder in forum Surface Laptop
    Replies: 0
    Last Post: 07-21-2017, 01:56 PM
  4. How to save money on ink jet cartridges for your printer
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-21-2017, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD