1. danielgamble's Avatar
    Hi all,

    We have been having some Networking Issues with all our Windows 11 clients in one site (other sites are working fine) that are using a Lenovo Thunderbolt 3 Dock.

    The symptoms that we are seeing is that randomly the network will drop and the "No Internet" icon/notification appears and it will sometimes come back and other times it will take refreshing the interface in some way (Restart,unplug/plug back in/troubleshoot wizard). When the link is in a state of not working there is still the correct IP Address/Mask/DNS etc assigned however it can not ping anything.

    There are mixed models of laptops (Including p1 Gen2 and x390 and x13).

    The docks are a ThinkPad Thunderbolt 3 Dock (Workstation) Gen 2 Type 40AN, the firmware version of the dock is 3.1.81.

    The windows version is 21H2 (OS Build 22000.795)

    Some of the environmental details are:

    - Gateway is two routers with HSRP setup between them
    - DHCP is on a domain controller that is virtual on a HyperV server.
    - The issue is not isolated to an individual switch or network port.

    When we us a USB-C network adapter with the same laptop there does not seem to be any issues.
    All our Windows 10 clients have no issues.
    On other sites there is no issues.

    The issue only seems to be with a Windows 11 client on the Lenovo Dock in the onle location

    Any help here would be appreciated.

    Dan.
    08-09-2022 11:28 PM
  2. interlocutor1980's Avatar
    Strange... I suggest you to post this on "Feedback Hub". Hoping your problem will be addressed..
    08-10-2022 11:09 AM
  3. seb87's Avatar
    Hi, I'am having the same issue!

    Do you have got some information for a possible solution?

    In our case we are mainly using Microsoft Surface Pro 8 with Win11 and Dell WD19S Thunderbolt Docks. Same problem on a Dell Latitude 5430 and a Surface Studio, both with Win11 and WD19S/USB-C dock.

    No problems on same hardware with Win10. We have many WD19 und WD19S USB-C/Thunderbolt docks in use.
    Tried much energy saving options of network adapter, usb root hub, usb selective suspend etc. Updated firmware on the docks, done a deep analysis on our electrical grid quality...
    The computers are spread in the whole building across multiple network switches of different models.

    Sometimes the users losing their connection only 2 seconds (viewed in log of the network switch), sometimes the error is persistent till off/on plugging ethernet cable or usb-c.

    Do you use gdata as AV software too?

    Thx
    Seb
    09-14-2022 09:07 AM

Similar Threads

  1. Minecraft: Bedrock Edition 1.19.20 patch update arrives with a plethora of fixes and changes
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 08-09-2022, 02:11 PM
  2. GTA 6 to set “creative benchmarks” for the “industry and for all entertainment,” says Take-Two CEO
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 08-09-2022, 10:42 AM
  3. Windows users will soon lose ability to sync songs to Fitbit devices through PC
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 08-09-2022, 10:11 AM
  4. New Elden Ring patch 1.06 finally nerfs Bloodhound Step and Rivers of Blood
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 08-09-2022, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD