1. Manjula Alagiyawanna's Avatar
    After done some updates from microsoft. my ASUS Vivotab RT600 sleep and worn t wake up. i need long press power button and need to restart tablet. this happend after installed that updates. before that this worked fine. plz some one help me. i restore device but no luck

    manju
    10-17-2013 11:40 PM
  2. Laura Knotek's Avatar
    10-20-2013 01:05 AM
  3. ksbanderson's Avatar
    This has happened to me since I got my Thinkpad Tablet 2. SO ANNOYING. Especially when simply in between classes. Seems to have gotten better since 8.1.....we'll see how it goes.
    10-20-2013 01:21 AM
  4. doclike's Avatar
    hi
    there is a fix for that.

    go to Device Manager and disable the energy saving mode for the USB root hub. (2 devices)

    Then it will not freeze when going to standby.
    SaladOfDoom likes this.
    11-16-2013 07:01 AM
  5. Remco de Wit's Avatar
    Is that the problem? i'm going to try that, its is a really annoying bug.

    thanks man!
    11-16-2013 07:08 AM
  6. doclike's Avatar
    it worked perfectly on my vivotab rt ;)
    M Coffey likes this.
    11-16-2013 09:09 AM

Similar Threads

  1. Flipboard for WP8 and 8.1
    By AlwaysColtron in forum Applications
    Replies: 11
    Last Post: 01-30-2014, 08:35 AM
  2. Replies: 5
    Last Post: 11-30-2013, 05:22 AM
  3. super charge and super discharge
    By Manikanta Reddy in forum Nokia Lumia 720
    Replies: 9
    Last Post: 10-18-2013, 12:27 AM
  4. Remote Desktop released on ios and Android
    By Stanvx in forum Applications
    Replies: 1
    Last Post: 10-17-2013, 03:09 PM
  5. use the up button from FB please!!
    By ricbon in forum Windows Phone 8
    Replies: 2
    Last Post: 10-17-2013, 01:04 PM
LINK TO POST COPIED TO CLIPBOARD