1. dhofari's Avatar
    Hope this could help those of similar issue.. ie no booting OS@me400cl

    All of sudden the tab won't boot to the desktop with error 0x00000034 ,the windows allready updated to 8.1 and all available software and fw from Asus website installed except the modem as it is not recognized by the OS ,the old one running ok though the key modem device still showing in device manager in yellow! Weird but it's working anyway.this morning as mentioned no more fun and no OS , the error massage is tough for little tab ,I made a recovery USB with system partition and I thought it'd be sufficient to boot the system and rectify the MBR to my surprise it's not even a bootable flash ,if you press the windows logo button it'd take to the bios where I unsecured the boot mode and nothing else one could through at this trouble.

    Here what I've done to overcome this dilama..

    1-I have made a repair system for a usb flash through other pc (lenevo s10 3t) windows 8.1 (no partition added )
    2- used non powered USB hub for keyboard and USB flash
    3- hook up the hub to the tab and keep press the the volume rocker switch down while firing up the power button it'd take you to the booting menu of which the USB flash included, (this method I've tried it with a hope it'll give some boot option to boot up the USB flash) and there's every available tools to sort out the boot corruption , I've done a restore point just a day ago so i used it knowing there're even better solutions and once it finished with them files neverless it still giving error upon completion ,I've no time to check it ip so I've tried repairing the boot sequence but again there's a failure to accomplish , igmorimg all those error massages and start up the tab all the way to the so called desktop where the system showed the success of restoring point !

    the strange thing I've learned from this is the buttons combination to the boot menu , is it mentioned anywhere!
    Last edited by dhofari; 12-17-2013 at 09:32 PM.
    12-17-2013 08:18 AM
  2. Laura Knotek's Avatar
    Thanks for sharing your solution. Hopefully this will be helpful to other people facing a similar issue.
    12-17-2013 07:41 PM

Similar Threads

  1. Surface stops playing music when it goes to sleep
    By Julian_C in forum Microsoft Surface 2
    Replies: 7
    Last Post: 09-27-2015, 10:05 AM
  2. Replies: 51
    Last Post: 12-19-2013, 10:24 PM
  3. Replies: 1
    Last Post: 12-18-2013, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD