1. Jcpstrat's Avatar
    After the last Windows 10 update ... the Login PIN I created no longer works and I'm prompted to use my MS password. This feature had been working and it still works on my desktop PC and my Windows 10 phone which are all sync'd..

    I can select the option to create a new pin, enter my 4 digit code and it seems to start doing something but nothing ever happens. I've heard this is a recent issue and there's a couple of suggested work-a-rounds that I tried but so far nothing has worked on my VivoTab Smart.

    Anyone else having this issue?
    01-23-2017 06:18 PM
  2. Minh Junior Dinh's Avatar
    Me! I did this a couple months ago which was before the update. I entered the pin and nothing happened. Since then, I just used the MS password.
    01-23-2017 07:10 PM
  3. Jcpstrat's Avatar
    My Workaround for PIN that stopped working on Windows 10 ASUS VivoTab Smart tablet

    I tried all the solutions I could find on Internet searches that worked for other people, not necessarily on a Windows 10 ASUS VivoTab Smart tablet, but none of them worked for me. This includes:

    • Using SFC /scannow from a Command Prompt (Admin). The SFC program ran OK but found no issues to fix.

    • Removing all the files in the C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft\Ngc folder. Mine had no files in this folder and removing the folder itself did nothing.

    • Going to Settings / Accounts / Sign-in Options and hitting the "Remove" button associated with "PIN" or "Forgot my PIN". On my tablet at the PIN setup screen it didn't show the "Change" and "Remove" button, it just has an "Add" button. If the tablet has just been started the "Add" button was available to press and it will take me to the screen that asks for my Windows Password but from there it does some gyrations and then takes me back to the PIN screen where the "Add" button is now greyed out. If I back out and try to do this all over again there are generally no options available after I select Sign-in Options … just a white screen … no "Require sign-in", no Windows Hello, no Password, no PIN, no Picture password and no Privacy options.

    • One suggestion was to change your Password to what your PIN was but I don't know how that could possibly work since the PIN requires four (4) numbers and the Password requires at least 8 characters and contain at least two of the following: uppercase letters, lowercase letters, numbers and symbols.

    My workaround which is OK with me since it seems as fast as using the PIN is using the Picture Password. For this I restarted my tablet, so I would actually have something on the Sign-in Options screen.

    • First find a picture and put it in a folder on your computer that you know will always be there. I would suggest experimenting with different pics that will allow you to make three (3) finger swipes to different areas of the picture that you'll remember.

    • Go to Settings / Accounts / Sign-in Options and select the "Add" button under the Picture password option.

    • Browse to the picture you want to use and select it.

    • Follow the instructions for adjusting the picture (so you can see all the areas you need), and then make your three (3) distinct finger moves. If you don't get it quite right it will tell you and you can do things over.

    The next time you need to login you should see a Sign-in Options that you can select icons to start using your Picture or your regular Windows password to sign-in with.

    Maybe Microsoft will eventually get the PIN working again.
    01-28-2017 01:57 AM

Similar Threads

  1. I can't get my phone to back up text messages
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-26-2017, 07:58 AM
  2. Replies: 6
    Last Post: 01-25-2017, 12:40 AM
  3. How can i charge my win 10 luima 640 with a samsung wireless charger
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-22-2017, 05:48 PM
  4. Replies: 0
    Last Post: 01-22-2017, 08:07 AM
  5. Replies: 4
    Last Post: 01-22-2017, 02:03 AM
LINK TO POST COPIED TO CLIPBOARD