03-07-2017 01:33 AM
65 123
tools
  1. gabriel92's Avatar
    I have read that in w10m call+sms filter will be present on all devices, anybody can confirm that it is present on w10m for hd lte? Because it is not available on wp8.1 for hd lte.
    03-20-2016 03:27 PM
  2. dorelse's Avatar
    I have read that in w10m call+sms filter will be present on all devices, anybody can confirm that it is present on w10m for hd lte? Because it is not available on wp8.1 for hd lte.
    This is the Bugs thread...are you asking about a specific bug within that feature? We're about as stock as it gets, so you might have better luck in the WM10 forums...
    03-20-2016 07:53 PM
  3. gabriel92's Avatar
    This is the Bugs thread...are you asking about a specific bug within that feature? We're about as stock as it gets, so you might have better luck in the WM10 forums...
    I am not asking about a bug, I am just asking whether it is there for this specific device, its been in Lumias since WP8, however not found in BLU WP8.1 Update 2 (and not available in the store for this device).
    From what I have read it should be available for all w10m phones. As I consider this function being crucial for modern smartphones (we all get calls from telemarleters) it might be considered a bug that such feature is not present.
    So IMO it would be nice to know whether it is available in w10m, sorry for being off the main topic.
    03-20-2016 09:17 PM
  4. ttsoldier's Avatar
    thanks
    abhishek singh21 likes this.
    03-20-2016 11:45 PM
  5. broar94's Avatar
    I have read that in w10m call+sms filter will be present on all devices, anybody can confirm that it is present on w10m for hd lte? Because it is not available on wp8.1 for hd lte.
    Yes, it's called Block and Filter now. for ur device, search for this App through sysapp
    03-21-2016 12:16 AM
  6. Easwaran N's Avatar
    About the 4th Point in the annoyances list
    BLU ROM DIFFERENCE: The Wifi icon in the top doesn't produce the "Incoming" and "Outgoing" arrows, that you see in the other W10M ROM's on Youtube. BLU disabled this specifically, why?
    this is not a W10 issue. It is so in W8.1 also.
    I have a X150E device. It does not show the arrows on Wifi or cellular. My previous win phone had it.
    Another annoyance - cannot select 2G/3G/4G under Settings->Mobile + SIM -> SIM Settings
    abhijit pore likes this.
    03-21-2016 05:26 AM
  7. ADBB's Avatar
    My buttons are on the left of the screen. I have left all the DPI settings default on my BLU device. and did a factory reset. So I think this is how it should look like. Functionality wise it seems like everything is there that I need. Reply/create/ect.
    In the message, the reply and such are at the top of the screen.

    Attachment 124008
    My buttons are also at the left-hand side, just as they are in Windows 10. My problem is that I can't always DELETE emails. whether from mail's front page or from within a particular email. The problem isn't always present though. It seems that I can use the delete function the first time I use mail after turning the phone on.
    03-21-2016 07:26 AM
  8. ttsoldier's Avatar
    Quality is very low when I put it on my phone behind tiles :(
    03-21-2016 05:04 PM
  9. abhishek singh21's Avatar
    Quality is very low when I put it on my phone behind tiles :(
    maybe uploading the pic made it shred its size and also the quality :)
    03-22-2016 12:26 AM
  10. Ammie From The Hell's Avatar
    yes, we'll finally be able to block calls and sms. not sure where to find this option in settings (like it was on wp8.1 for lumia phones), but on blu you can block the number and manage other blocked numbers list directly from Phone or Messages:
    wp_ss_20160322_0002.png
    8svzmnh.png
    gabriel92 and abhijit pore like this.
    03-22-2016 04:24 AM
  11. dorelse's Avatar
    Well, I've had a couple issues, app crashes & a phone rebooted after an app crashed it apparently. Thinking there are a few memory leaks in the OS that need to get plugged. Performs fine, albeit a tiny bit slower than 8.1, battery doesn't last as long, but not surprised about that either. It feels more like a RC release than an actual GA.
    gabriel92 and abhijit pore like this.
    03-22-2016 09:37 AM
  12. Mike Caruso's Avatar
    Bug #1 is starting to become annoying for me. Does this happen to anyone else? or is it just my phone? Be nice to know if I can fix it with another Reset or something. See the attached picture for an illustration. If you have any white in your background image, it makes it unusable. Have to swipe right then left again after an unlock, or after u press back from an app which places you in the All Apps window.

    Attachment 123990
    As a temporary fix for now what has worked for me is in personalization / Start to change the style of your background picture from Full Screen Picture to Tile picture ...

    That way when you swipe to see all icons, you will get a black screen if your theme is set to dark .....
    03-23-2016 01:01 PM
  13. dorelse's Avatar
    2 things I'm seeing...

    1: I can't plug the phone in to my Win 7 work laptop and have it show up to move files between the 2.

    2: I can't connect to MobileIron at work.
    03-28-2016 03:34 PM
  14. BallFiore's Avatar
    2 things I'm seeing...

    1: I can't plug the phone in to my Win 7 work laptop and have it show up to move files between the 2.

    2: I can't connect to MobileIron at work.
    Could #1 be due to a driver issue? Are you using desktop file explorer or the Windows Phone desktop app?
    03-28-2016 04:20 PM
  15. dorelse's Avatar
    Could #1 be due to a driver issue? Are you using desktop file explorer or the Windows Phone desktop app?
    Tried both, it'll show up for a few seconds occasionally, but always drops the connection. It doesn't even show up in device manager as being attached at all...so something's up.
    03-28-2016 05:36 PM
  16. ADBB's Avatar
    Tried both, it'll show up for a few seconds occasionally, but always drops the connection. It doesn't even show up in device manager as being attached at all...so something's up.
    Mine is recognized as a Windows phone by both my Windows 10 laptop at home and my Windows 7 desktop at work. File transfer using File manager works fine.
    03-29-2016 07:15 AM
  17. dorelse's Avatar
    Mine is recognized as a Windows phone by both my Windows 10 laptop at home and my Windows 7 desktop at work. File transfer using File manager works fine.
    Ok, cool. Honestly, I need to try the simple things next...different cables (I've tried 2), and you never know about what Group policy is running on the machine that could be tripping things up as well. Corporate is paranoid about Win10 here right now.
    03-29-2016 09:25 AM
  18. Codster314's Avatar
    I updated my phone to the latest OS and Firmware. The ones I am using are: OS Build: 10.0.10586.218. BLU Firmware: 15013. They fixed a few of the bugs, and I updated the initial post.

    The fixed bugs were:
    SYSTEM BUG: All Apps Overlay
    SYSTEM / BLU ROM BUG: Initial setup ".com" button works properly now.
    EMAIL APP: Archive works with Gmail now (if you have the "All Folder" shown in the IMAP settings in Google).
    MAPS APP: Navigation Voice removed? There is not navigation voice anymore for me? I hear in the Redstone build it has it all fixed. They may of fixed it in this build by just removing it?


    Overall just a few noticeable bugs which should of been fixed. I bet most of them won't be fixed until Redstone is released this summer. But happy the "All Apps Overlay" was fixed.
    04-14-2016 06:09 AM
  19. ajayaacharya's Avatar
    Voice Navigation was not present even in the .164 build for me. I feel Win10 on BLU good for most parts. Only things i want is voice navigation and call record feature (if its possible by ny means)
    04-14-2016 07:11 AM
  20. EricGagne's Avatar
    Here's the screen driver bug I'm seeing...this is across all apps, etc, etc, and not an issue with the FB app in anyway...but its the easiest to see. Notice the vertical bars going both down and up from the 'facebook' logo? Its everywhere. Hard to notice in most situations...

    Attachment 123917
    I think there may be more than a simple driver issue with this. I did not have this problem with WP 8.1 and that's the 1st thing I noticed after upgrading to W10M. This morning I downgraded back to WP 8.1 and now I have this problem.

    I wonder if this was more than an esthetics issue, could a bad driver in W10M have actually damaged the display ?
    04-15-2016 08:45 AM
  21. J_Pod's Avatar
    The screen brightness and WiFi/data up/down arrows are the two most annoying things I've seen with this phone. I bought it and immediately upgraded to Windows 10, so I don't know what it was like on 8.1.
    Also, is it just me, or is the minimum brightness on this phone way too high? I keep my phone at 0% throughout the whole day because it is so bright.
    abhijit pore likes this.
    04-17-2016 07:29 PM
  22. broar94's Avatar
    The screen brightness and WiFi/data up/down arrows are the two most annoying things I've seen with this phone. I bought it and immediately upgraded to Windows 10, so I don't know what it was like on 8.1.
    Also, is it just me, or is the minimum brightness on this phone way too high? I keep my phone at 0% throughout the whole day because it is so bright.
    You keep the brightness at 0% always? Dude isnt that too low during day light? Dont put strain on ur eyes :-0 . I'd agree with you on the minimum brightness though, it's still brighter than on android/ios at the same level.
    04-17-2016 11:07 PM
  23. lucasnobrebs's Avatar
    This phone has a bug tht is driving me crazy. The Root Device Category is set to "Computer" by the manufacturer while it should be set to "Computer.Portable". This wrong configuration is causing some apps to show as the computer version of them, and this is causing bugs on Facebook (Beta), Messenger (Beta), Outlook Mail and Outlook Calendar. These are the apps I noticed being affected, but there may be other apps too. Blu needs to fix it with a new firmware, I think it would be necessary just a small change on the Computer ID on Root Device Category.wp_ss_20160620_0001.pngwp_ss_20160620_0001-2-.png
    Here it is a comparison with Lumia 640 XL and Blu Win HD LTE. All Nokia/Microsoft devices have the string "Computer.Portable" and Blu has the string "Computer" only.
    JMX777 likes this.
    06-21-2016 09:41 AM
  24. dorelse's Avatar
    MS needs to know that! Tweet at the new Insider Head Dona...hopefully they can get Blu pointed in the right direction.
    JMX777 likes this.
    06-21-2016 10:23 AM
  25. lucasnobrebs's Avatar
    It would be good if all the users could send feedback on Insider Hub. But, as it is a bug from Blu firmware it would be good if Blu was contacted too
    06-21-2016 03:48 PM
65 123

Similar Threads

  1. windows 10 from windows 8.1
    By Arnab Banerjee2722 in forum Windows 10 Mobile
    Replies: 5
    Last Post: 07-12-2016, 11:25 AM
  2. Replies: 2
    Last Post: 03-19-2016, 01:32 AM
  3. How do I log in with the new Windows Central app?
    By AndyCalling in forum Ask a Question
    Replies: 3
    Last Post: 03-18-2016, 10:43 AM
  4. Windows 10 build 14291
    By StanP50 in forum Alcatel OneTouch Fierce XL
    Replies: 1
    Last Post: 03-18-2016, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD