02-22-2018 07:24 AM
586 ... 222324
tools
  1. tushardhingra's Avatar
    when I open the messages (sms) app, it asks for re authentication. there are OK and Cancel buttons. If I click Cancel, no problem (did not try what will happen with OK button)
    Nothing happens with either.
    Easwaran N likes this.
    07-21-2016 09:31 PM
  2. abhijit pore's Avatar
    Has anyone yet received latest insider build update? My windows update tell me that it is upto date. The only way to get the latest build is to revert back to windows 8.1 and then through windows insider program. I also noticed in feedback that many users have reported this issue. Let's see what happens on August 2nd when anniversary update will be roll out.
    07-22-2016 01:10 PM
  3. Easwaran N's Avatar
    One more observation after the upgrade (or I would say it is a "good" bug. You all know that BLU does not provide the option to select network speed. (2G only, 3G, 4G). But now I can choose between 2G or 3G/4G (no option to choose between 3G or 4G). In 8.1, I had a live tile for Mobile+SIM setting. After upgrading, this tile is retained but now has an option to toggle between 2G and 3G/4G. In Settings->Network & Wireless -> Mobile & SIM, I have the regular W10 settings for SIM selection and all. sim-settings.png

    If I remove the live tile, I will lose this option, I guess, since I cannot find any other way to open the old Mobile+SIM setting.
    07-25-2016 03:18 AM
  4. Vincenzo Venuto's Avatar
    Hello guy, i nave installed also anniversary update last night.
    The Phone work good, but no news about the back button to close outlook.
    My firmare in the old 009.
    I nave noted a problem related recharge, the percentage go at back, but if i reboot the phone during recharge the percentage is ok.
    It's not a problem for me.
    Again i can't chance the connection type, it's locked to LTE.
    08-17-2016 12:47 PM
  5. abhijit pore's Avatar
    Same here. I have too installed anniversary update successfully on my X150E. Although I was little bit skepical about the anniversary update because in past recent months Blu was not receiving Redstone insider previews and this issue was mentioned in the feedback my many users. Before The AU I was on production 10586.545.But few things are remained unchanged i.e. outlook back/exit button not working. Facebook beta app is terrible on this device as it is not properly scaled. For all this we need a good firmware from Blu. So far battery performance is really good after the update.
    My firmware is:15009.
    08-18-2016 01:26 AM
  6. abhijit pore's Avatar
    Hello guy, i nave installed also anniversary update last night.
    The Phone work good, but no news about the back button to close outlook.
    My firmare in the old 009.
    I nave noted a problem related recharge, the percentage go at back, but if i reboot the phone during recharge the percentage is ok.
    It's not a problem for me.
    Again i can't chance the connection type, it's locked to LTE.
    For battery percentage fix there is a reset button above the battery which is located between power and volume down button. Just press and hold that reset button for about 30 seconds.It will reset all the battery charging statistics and it will be normal.
    Easwaran N likes this.
    08-18-2016 01:30 AM
  7. Easwaran N's Avatar
    One more observation after the upgrade (or I would say it is a "good" bug. You all know that BLU does not provide the option to select network speed. (2G only, 3G, 4G). But now I can choose between 2G or 3G/4G (no option to choose between 3G or 4G). In 8.1, I had a live tile for Mobile+SIM setting. After upgrading, this tile is retained but now has an option to toggle between 2G and 3G/4G. In Settings->Network & Wireless -> Mobile & SIM, I have the regular W10 settings for SIM selection and all.

    If I remove the live tile, I will lose this option, I guess, since I cannot find any other way to open the old Mobile+SIM setting.
    I too installed the anniversary update and I lost the old Mobil+SIM setting tile.
    abhijit pore likes this.
    08-19-2016 01:35 AM
  8. Vincenzo Venuto's Avatar
    For battery percentage fix there is a reset button above the battery which is located between power and volume down button. Just press and hold that reset button for about 30 seconds.It will reset all the battery charging statistici and it will be normal.
    Thank you Abhijit, i have found the reset button and pressed it.
    Now, battery percentage ok!
    08-19-2016 04:36 AM
  9. Easwaran N's Avatar
    For battery percentage fix there is a reset button above the battery which is located between power and volume down button. Just press and hold that reset button for about 30 seconds.It will reset all the battery charging statistics and it will be normal.
    Thanks Abhijit, that fixed the strange issue with my phone.
    One more thing, after installing 14393.67 build, I got the old tile for Mobile+SIM setting back.
    08-22-2016 01:34 AM
  10. Christopher Keller1's Avatar
    Both have the BLU (BLU Products) WIN HD LTE. For a "budget phone", it seems to have everything we need for
    what we do, don't need all the "bells and whistles" that most consumers are DEMANDING these days.

    (Like "driverless cars"! People have by and large become SO lazy, they can't seem to do anything for themselves these days)
    10-18-2016 03:06 PM
  11. SadiqueAk's Avatar
    Urgent help !!
    Any BLU win HD LTE users here ??
    I just want to rollback to 8.1 using WDRT but i dont have strong wifi to download package ..but i found a FFU file on a site and i download it .. And i installed WDRT on pc and pasted ffu into package folder. But there's few files missing in the folder ..in any Blu win HD LTE users here and used WDRT..it would be helpful if u send those missing files by zip
    Regards
    02-22-2018 07:24 AM
586 ... 222324

Similar Threads

  1. BUGS: Running Window 10 Mobile on the BLU WIN HD LTE (x150q)
    By Codster314 in forum BLU Win HD LTE
    Replies: 64
    Last Post: 03-07-2017, 02:33 AM
  2. Best dpi percentage on w10m blu win lte?
    By JMX777 in forum BLU Win HD LTE
    Replies: 15
    Last Post: 07-01-2016, 11:58 PM
  3. Blu win HD Lte x150e - European version
    By Huzefa Khojaim Ragib in forum Windows 10 Mobile
    Replies: 1
    Last Post: 04-16-2016, 08:54 AM
  4. How do I know if my Lumia 640 supports LTE or no?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 1
    Last Post: 03-18-2016, 01:00 PM
  5. Replies: 1
    Last Post: 03-18-2016, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD