02-22-2018 06:24 AM
586 ... 56789 ...
tools
  1. tushardhingra's Avatar
    Please tell me is there any manual way to flash the downloaded image on my BLU Win HD LTE ?
    04-08-2016 12:59 PM
  2. tushardhingra's Avatar
    :
    same here downloaded 1.58GB now it shows package not available for the device.
    Did your download stopped?
    04-08-2016 01:00 PM
  3. Ankush V1's Avatar
    Same here . Last 200 mb left update pulled by MS .
    04-08-2016 01:00 PM
  4. Lithin Krishna's Avatar
    04-08-2016 01:02 PM
  5. ajayaacharya's Avatar
    The image just completed downloading...and now I restarted the wdrt, it says image not available, please confirm...

    I guess Microsoft has again pulled the image...I was just 30 seconds away away from flashing my device... :(
    Yes the packages are not available now, if you have ald downloaded the image and restless then you can use MicrosoftFFU tool to flash the image.
    Youll get the tooland instructions in the following link.
    https://mega.nz/#F!a19GyaqD!mkrtLwwH6bSkOPF7OZ8u5Q

    Just use the new firmware that you downloaded and not the old one.
    04-08-2016 01:02 PM
  6. tushardhingra's Avatar
    What the heck...at least Microsoft should issue some statement about what they wanna do...
    04-08-2016 01:03 PM
  7. tushardhingra's Avatar
    Yes the packages are not available now, if you have ald downloaded the image and restless then you can use MicrosoftFFU tool to flash the image.
    Youll get the tooland instructions in the following link.
    https://mega.nz/#F!a19GyaqD!mkrtLwwH6bSkOPF7OZ8u5Q

    Just use the new firmware that you downloaded and not the old one.
    Thanks... :)

    That means I can still flash the device...I'll do it, but what if Microsoft has also pulled the Windows 10 update also for this firmware?...
    Anyone who just finished flashing please confirm???
    04-08-2016 01:05 PM
  8. tushardhingra's Avatar
    And what is the path for downloaded packages on my laptop?
    04-08-2016 01:06 PM
  9. Ankush V1's Avatar
    C:\ProgramData\BLU\Packages\Products\Win HD LTE
    04-08-2016 01:09 PM
  10. Lithin Krishna's Avatar
    And what is the path for downloaded packages on my laptop?
    download again available
    04-08-2016 01:13 PM
  11. Ankush V1's Avatar
    But resume not possible.
    04-08-2016 01:15 PM
  12. Lithin Krishna's Avatar
    But resume not possible.
    its new file "BLU_WIN_HD_LTE_00150.04717.20001.15013_RETAIL_FLASH_20160226_00150.04717.20001.15013" 1.73GB
    04-08-2016 01:18 PM
  13. tushardhingra's Avatar
    its new file "BLU_WIN_HD_LTE_00150.04717.20001.15013_RETAIL_FLASH_20160226_00150.04717.20001.15013" 1.73GB
    Yes it's again asking me to download it all...

    What to do...
    04-08-2016 01:21 PM
  14. Ankush V1's Avatar
    New File
    BLU_WIN_HD_LTE_00150.04717.20001.15013_RETAIL_FLASH_20160226_00150.04717.20001.15013.FFU

    Old File
    BLU_WIN_HD_LTE_x150q_00150.04717.20001.15013_RETAIL_FLASH_20160226_00150.04717.20001.15013.FFU
    04-08-2016 01:21 PM
  15. Vincenzo Venuto's Avatar
    Sorry, there is a site where i can download the "package" for flash x150e?
    04-08-2016 01:21 PM
  16. tushardhingra's Avatar
    its new file "BLU_WIN_HD_LTE_00150.04717.20001.15013_RETAIL_FLASH_20160226_00150.04717.20001.15013" 1.73GB
    They just corrected the name I guess...that's all (by removing x150q)...
    04-08-2016 01:22 PM
  17. tushardhingra's Avatar
    Hey guys just change the name of the downloaded image...no need to download again... :)
    04-08-2016 01:25 PM
  18. tushardhingra's Avatar
    New File
    BLU_WIN_HD_LTE_00150.04717.20001.15013_RETAIL_FLASH_20160226_00150.04717.20001.15013.FFU

    Old File
    BLU_WIN_HD_LTE_x150q_00150.04717.20001.15013_RETAIL_FLASH_20160226_00150.04717.20001.15013.FFU
    Just change the name of downloaded package...whether half or full...it worked for me... :)
    04-08-2016 01:26 PM
  19. tushardhingra's Avatar
    Sorry, there is a site where i can download the "package" for flash x150e?
    Use Windows Devices Recovery Tool...
    04-08-2016 01:26 PM
  20. ajayaacharya's Avatar
    Its essentially the same file, only the "x150q" is removed from the name. (Makes sense as the firmware is same for both models)

    nyway for ppl who have ald downloaded the image u can just rename the old image with the new one, that will work.
    and for ppl who have downloaded half way, no option but to start from scratch.
    abhijit pore likes this.
    04-08-2016 01:27 PM
  21. tushardhingra's Avatar
    No...even those who have half finished download...go to the same path...there you will find to files...edit the names and your download will resume...(First close the WDRT)
    04-08-2016 01:30 PM
  22. Lithin Krishna's Avatar
    Hey guys just change the name of the downloaded image...no need to download again... :)
    thanks. it worked for me
    04-08-2016 01:34 PM
  23. tushardhingra's Avatar
    Hey guys...now I have another issue...WDRT is asking me to connect my phone in flashing mode, i am following the proper procedure and I am already in flashing mode...but WDRT is not recognising it...
    04-08-2016 01:39 PM
  24. Lithin Krishna's Avatar
    Hey guys...now I have another issue...WDRT is asking me to connect my phone in flashing mode, i am following the proper procedure and I am already in flashing mode...but WDRT is not recognising it...
    check device manager
    04-08-2016 01:48 PM
  25. abhijit pore's Avatar
    Hey guys...now I have another issue...WDRT is asking me to connect my phone in flashing mode, i am following the proper procedure and I am already in flashing mode...but WDRT is not recognising it...
    if it showing qualcomm composite device then select my device is not detected then select manufacturer BLU-Select Model Blu win hd LTE. Now click on install software. click on continue.select the reason for recovery or click on continue without submitting.Now WDRT will check for the downloading package.If it already dowlnoaded then it battery icon will appear.Just continue the next steps.
    04-08-2016 01:49 PM
586 ... 56789 ...

Similar Threads

  1. BUGS: Running Window 10 Mobile on the BLU WIN HD LTE (x150q)
    By Codster314 in forum BLU Win HD LTE
    Replies: 64
    Last Post: 03-07-2017, 01:33 AM
  2. Best dpi percentage on w10m blu win lte?
    By JMX777 in forum BLU Win HD LTE
    Replies: 15
    Last Post: 07-01-2016, 10:58 PM
  3. Blu win HD Lte x150e - European version
    By Huzefa Khojaim Ragib in forum Windows 10 Mobile
    Replies: 1
    Last Post: 04-16-2016, 07:54 AM
  4. How do I know if my Lumia 640 supports LTE or no?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 1
    Last Post: 03-18-2016, 12:00 PM
  5. Replies: 1
    Last Post: 03-18-2016, 10:59 AM
LINK TO POST COPIED TO CLIPBOARD