02-22-2018 07:24 AM
586 ... 7891011 ...
tools
  1. Svetoslav Enkov's Avatar
    Hey Abhijit any news about BLU win Jr lte 130e Windows 10 upgrade ??
    4GB ROM, 512MB RAM devices are out of the board for Win 10 Mobile forever.
    abhijit pore likes this.
    04-09-2016 11:21 AM
  2. abhijit pore's Avatar
    Hey Abhijit any news about BLU win Jr lte 130e Windows 10 upgrade ??
    I guess Blu and microsoft are currently working hard for this device.This device will also get the upgrade Because the cpu in this phone is the same as Blu win hd lte i.e Qualcomm Snapdragon 410 @1.2GHz 64 bit Ram is 1GB (only Europe Model). The only difference is screen size which 4.5" and the camera is 5MP Rear and front is 0.2vga.
    There's one more device in Germany Trekstor winphone 4.7 HD is pending for the update. You should keep check WDRT for any update.Don't worry JR LTE is fully u gradable it just need some time.
    04-09-2016 11:54 AM
  3. Tarun047's Avatar
    Hey Svetoslav Enkov that 512 Mb ram and 4gb storage model is only in US (130q). I am talking about BLU win Jr lte 130e world variant which has 1GB RAM AND 8GB STORAGE. It is similar to BLU win HD lte in all specs except for screen resolution and camera
    Svetoslav Enkov likes this.
    04-09-2016 11:56 AM
  4. Tarun047's Avatar
    Thank Abhijith a sigh of relief
    abhijit pore likes this.
    04-09-2016 11:57 AM
  5. abhijit pore's Avatar
    4GB ROM, 512MB RAM devices are out of the board for Win 10 Mobile forever.
    That is the US Model.
    Svetoslav Enkov likes this.
    04-09-2016 11:57 AM
  6. abhijit pore's Avatar
    Thank Abhijith a sigh of relief
    Can you tell me what sim are using right now? I mean network provider?
    04-09-2016 12:01 PM
  7. abhijit pore's Avatar
    Currently in my Blu win HD lte i am using both airtel 4g sims but unable to switch between 4g 3g 2g. I tried Idea sim also but it's not working.
    04-09-2016 12:04 PM
  8. abhijit pore's Avatar
    04-09-2016 12:06 PM
  9. Digvijay Chauhan's Avatar
    Guys, I am new to windows central but have been going through the forums since last few months and it has been very useful. Also thanks to Abhijit for win 10 upgrade, it really works and awesome as I bought this phone for win 10 only and have been writing to MS and Blu but no satisfactory answer. However, I have been facing issue after flashing and during win 10 upgrade. Everytime, the phone update goes to 5% and then gets stuck and the internet connection error comes. I have been trying since last 12 hours but no luck. Any thoughts?
    04-09-2016 02:15 PM
  10. abhijit pore's Avatar
    Guys, I am new to windows central but have been going through the forums since last few months and it has been very useful. Also thanks to Abhijit for win 10 upgrade, it really works and awesome as I bought this phone for win 10 only and have been writing to MS and Blu but no satisfactory answer. However, I have been facing issue after flashing and during win 10 upgrade. Everytime, the phone update goes to 5% and then gets stuck and the internet connection error comes. I have been trying since last 12 hours but no luck. Any thoughts?
    are you getting temporary server issue error?
    04-09-2016 03:31 PM
  11. abhijit pore's Avatar
    Just keep trying.
    04-09-2016 03:31 PM
  12. Alexunder93's Avatar
    Are you guys getting outlook notification sounds? I see the notification icon and the bar message but no sound.
    04-09-2016 03:35 PM
  13. gabriel92's Avatar
    Are you guys getting outlook notification sounds? I see the notification icon and the bar message but no sound.
    try checking Settings->System-> Notifications and actions-> Outlook Mail.

    Did not want to double post, so here's my experience with win 10 mobile (been running for a day) - I did not see Outlook bug mentioned above, everything seems to be stable, so far did not have any unexpected closures (few times got lag on 'resuming..', however after hard reset it did not happen anymore). All seems to be stable, the only bug I have noticed is when using groove music and switching songs from the lock screen (when the phone is locked), song name formating starts jumping back and forth for a moment before song starts to play. Also setting Skype on the phone without Messaging integration was a bit tricky. And few times I have noticed background image glitch when going to the all apps menu. Otherwise the OS looks really nice, and it even has stopwatch by default! (I think it's the first WP edition having it). The OS doesn't look like final as of now, however its a strong RC which can be installed on a daily driver, however I must note that once I upgraded to .164 I did a hard reset and set up the phone as new, instead of restoring from backup.

    In conclusion - It feels kinda better than I have expected, call blocking is there (was not present in WP8/WP8.1 for BLU, was Lumia only feature), but still no music EQ, R.I.P. Here Maps, will miss it (default maps app takes a bit longer than Here Maps to acquire satellites from cold start), but still managed to get to love Windows 10 Mobile on x150e.
    04-09-2016 06:05 PM
  14. tushardhingra's Avatar
    Hey guys my windows central app of windows 10 moblie keep crashing whenever i tap on login into settings. Is anyone facing this issue?
    Yes...same here...!
    abhijit pore likes this.
    04-09-2016 08:01 PM
  15. Digvijay Chauhan's Avatar
    I tried tried and tried some more and finally got the beautiful windows 10. Waiting for .164 to download. In the mean time, it feels awesome......

    Thanks a lot......
    abhijit pore likes this.
    04-09-2016 11:51 PM
  16. abhijit pore's Avatar
    I tried tried and tried some more and finally got the beautiful windows 10. Waiting for .164 to download. In the mean time, it feels awesome......

    Thanks a lot......
    Great! But don't forget to do a hard reset after .164 installation.It is necessary to work things properly.
    dorelse likes this.
    04-10-2016 12:28 AM
  17. abhijit pore's Avatar
    try checking Settings->System-> Notifications and actions-> Outlook Mail.

    Did not want to double post, so here's my experience with win 10 mobile (been running for a day) - I did not see Outlook bug mentioned above, everything seems to be stable, so far did not have any unexpected closures (few times got lag on 'resuming..', however after hard reset it did not happen anymore). All seems to be stable, the only bug I have noticed is when using groove music and switching songs from the lock screen (when the phone is locked), song name formating starts jumping back and forth for a moment before song starts to play. Also setting Skype on the phone without Messaging integration was a bit tricky. And few times I have noticed background image glitch when going to the all apps menu. Otherwise the OS looks really nice, and it even has stopwatch by default! (I think it's the first WP edition having it). The OS doesn't look like final as of now, however its a strong RC which can be installed on a daily driver, however I must note that once I upgraded to .164 I did a hard reset and set up the phone as new, instead of restoring from backup.

    In conclusion - It feels kinda better than I have expected, call blocking is there (was not present in WP8/WP8.1 for BLU, was Lumia only feature), but still no music EQ, R.I.P. Here Maps, will miss it (default maps app takes a bit longer than Here Maps to acquire satellites from cold start), but still managed to get to love Windows 10 Mobile on x150e.
    Yes. same thing here.After pressing next song button on lock screen the name flickers 4 to 5 times.
    gabriel92 likes this.
    04-10-2016 12:30 AM
  18. Alexunder93's Avatar
    Found the solution for outlook notifications. I had to enable them inside Outlook>Notifications>Show notification banner + play a sound.
    Svetoslav Enkov and gabriel92 like this.
    04-10-2016 02:43 AM
  19. abhijit pore's Avatar
    So far after upgrading to win 10 and using it more than 24 hrs I figured out some noticeable bugs in Blu win HD LTE:

    1)Weird Battery Charging: The charging takes a long time.Even after using original factory cable and 2.1 AMP wall charger the charging is too slow.Charging speed is downgrading from 41%/hr to even 10&/hr.Don't know if this is a os issue or battery problem.

    2)Brightness Level: When I select brightness level say 14 manually.But after the phone reboots the brightness increases and goes to 20 or more.Every time I have to manually lower the brightness level. But after reboot it again increases.

    3)Windows central Win 10 app keeps crashing when tap on login.

    4)While playing music on groove music when I press the next song button on the lock screen the song name flickers 3 to 4 times.

    5)I can't toggle between 4g 3g or 2g. Also due to the modified firmware My LTE speed is only about 16Mb/s. I tried 3 different sim cards but the result was same.

    6)And the most common and annoying bug: Many apps such as WhatsApp facebook and Settings,Messages,Phone are remains in the background even after the proper exit. I have to kill each and every menu and app manually.

    7)Also there are minor screen flickering issue occurs sometime when dragging down the notification menu.

    But apart from these there are good side also. Particularly Facebook is much better than 8.1 version.

    Microsoft edge browser is fresh and useful for browsing.There is no lag or crash.

    Groove music is improved very much in compare to xbox music app in 8.1.

    Weather apps such bing weather and accuweather are beautifully designed for windows 10.The appereance is mind blowing.

    Cortana is Just Superb.

    Windows 10 store is getting lot of apps daily and the best thing is that now you can see your own review and rating instantly after submitting.

    So for now its overall smoothy performance on windows 10. No crashes or random reboots. The .164 is quite stable. Now I am waiting for future redstone build updates.
    04-10-2016 07:38 AM
  20. tushardhingra's Avatar
    So far after upgrading to win 10 and using it more than 24 hrs I figured out some noticeable bugs in Blu win HD LTE:

    1)Weird Battery Charging: The charging takes a long time.Even after using original factory cable and 2.1 AMP wall charger the charging is too slow.Charging speed is downgrading from 41%/hr to even 10&/hr.Don't know if this is a os issue or battery problem.

    2)Brightness Level: When I select brightness level say 14 manually.But after the phone reboots the brightness increases and goes to 20 or more.Every time I have to manually lower the brightness level. But after reboot it again increases.

    3)Windows central Win 10 app keeps crashing when tap on login.

    4)While playing music on groove music when I press the next song button on the lock screen the song name flickers 3 to 4 times.

    5)I can't toggle between 4g 3g or 2g. Also due to the modified firmware My LTE speed is only about 16Mb/s. I tried 3 different sim cards but the result was same.

    6)And the most common and annoying bug: Many apps such as WhatsApp facebook and Settings,Messages,Phone are remains in the background even after the proper exit. I have to kill each and every menu and app manually.

    7)Also there are minor screen flickering issue occurs sometime when dragging down the notification menu.

    But apart from these there are good side also. Particularly Facebook is much better than 8.1 version.

    Microsoft edge browser is fresh and useful for browsing.There is no lag or crash.

    Groove music is improved very much in compare to xbox music app in 8.1.

    Weather apps such bing weather and accuweather are beautifully designed for windows 10.The appereance is mind blowing.

    Cortana is Just Superb.

    Windows 10 store is getting lot of apps daily and the best thing is that now you can see your own review and rating instantly after submitting.

    So for now its overall smoothy performance on windows 10. No crashes or random reboots. The .164 is quite stable. Now I am waiting for future redstone build updates.
    I am having the same issues...but regarding point 6. , The apps now suspend instead of closing down...it was same with other phones also running windows 10.
    04-10-2016 07:49 AM
  21. Maddy90's Avatar
    @Abhijit:

    Point 1,2: These two issues are unknown to other Windows phones though battery drainage is high and mild over-heating is there for some devices.
    Point 3. Try using latest Windows Central App for Windows 10 Mobile (Beta). This will solve the login issue.
    Point 4: That issue is no so common for other phones too.
    Point 5: Only the SIM allocated for Mobile Data, will allow the users to choose between 2G, 3G or 4G.
    Point 6: Isn't a bug at all, as mentioned by Tushar. The apps are suspended in the background for better multitasking.
    Point 7: Notification menu flickering is not also common for others.

    *** A common bug: The Music menu flickers when a user tries to change the song by pressing the forward or backward button from the lock-screen.
    04-10-2016 08:07 AM
  22. Svetoslav Enkov's Avatar
    So far after upgrading to win 10 and using it more than 24 hrs I figured out some noticeable bugs in Blu win HD LTE:

    1)Weird Battery Charging: The charging takes a long time.Even after using original factory cable and 2.1 AMP wall charger the charging is too slow.Charging speed is downgrading from 41%/hr to even 10&/hr.Don't know if this is a os issue or battery problem.

    2)Brightness Level: When I select brightness level say 14 manually.But after the phone reboots the brightness increases and goes to 20 or more.Every time I have to manually lower the brightness level. But after reboot it again increases.

    3)Windows central Win 10 app keeps crashing when tap on login.

    4)While playing music on groove music when I press the next song button on the lock screen the song name flickers 3 to 4 times.

    5)I can't toggle between 4g 3g or 2g. Also due to the modified firmware My LTE speed is only about 16Mb/s. I tried 3 different sim cards but the result was same.

    6)And the most common and annoying bug: Many apps such as WhatsApp facebook and Settings,Messages,Phone are remains in the background even after the proper exit. I have to kill each and every menu and app manually.

    7)Also there are minor screen flickering issue occurs sometime when dragging down the notification menu.
    .
    Mine Blu Win HD LTE 150e is still on 8.1, but I do have a Xiaomi Mi4 LTE with Win 10 (.164) so I will post my experience:

    1. Strange, on my Mi4 the charging is normal, but it is normal to slowdown the charge. Even if QuickCharge compatible charger is attached, it charges to 100% slow (0 to 50-60% is fast then slows). Hope they will solve this on the next firmware for 150e.
    2. On my Mi4 there is a same bug, after a restart it sometimes goes to max brightnes, even if I set automatic. I go to the Brightness tab in the notfications and tap 4 times to go through 25 50 75 100 and again automatic. This is not a BLU bug I think.
    3. On Mi4 WPCentral Win10 app is fine. Strange behavior on BLU 150e.
    4. This is the known bug in the Groove music I think.
    5. The toggle 2G/3G/4G is only from Settings-Cellular&SIM-SIM Settings-Cellular Network-Highest Connection Speed, not from the notification's Cellular data toggle button.
    6. This is the proposed way on W10M - apps stays in memory, the OS closes them if needed. Don't waste your time to close them if no real need (f.e. you play a game and have a lags). The apps goes background suspended, no data traffic and cpu resources are eaten.
    7. Don't have on Mi4 or is rarely, but have seen this as a known problem for other handsets.

    So I think the firmware and build are fine, next week is expected 10586.212 (or .222) to arrive. I am not recommending Redstone builds for an old phones yet (even on my Mi4 I am still avoiding it).
    04-10-2016 08:24 AM
  23. abhijit pore's Avatar
    I am having the same issues...but regarding point 6. , The apps now suspend instead of closing down...it was same with other phones also running windows 10.
    Hey Thanks Tushar for correcting me about point 6. I thought it was a bug.
    tushardhingra likes this.
    04-10-2016 11:28 AM
  24. abhijit pore's Avatar
    @Abhijit:

    Point 1,2: These two issues are unknown to other Windows phones though battery drainage is high and mild over-heating is there for some devices.
    Point 3. Try using latest Windows Central App for Windows 10 Mobile (Beta). This will solve the login issue.
    Point 4: That issue is no so common for other phones too.
    Point 5: Only the SIM allocated for Mobile Data, will allow the users to choose between 2G, 3G or 4G.
    Point 6: Isn't a bug at all, as mentioned by Tushar. The apps are suspended in the background for better multitasking.
    Point 7: Notification menu flickering is not also common for others.

    *** A common bug: The Music menu flickers when a user tries to change the song by pressing the forward or backward button from the lock-screen.
    Thanks for the advice but i installed the same windows central win 10 beta but it is keep crashing while login. Any way I have installed 8.1 WC app and it is working fine. Now My both sims are 4G and uses both communication and data.I think i need to inform my service provider about this. They will send some settings.But the other issues i have mentioned are still persists on this device. Hopefully Blu and Microsoft will acknowledge this and resolve it in the future.
    04-10-2016 11:35 AM
  25. Maddy90's Avatar
    Hopefully Blu and Microsoft will acknowledge this and resolve it in the future.
    Yes, we've to wait for the next build. There are lots of different problems for different handsets. As Microsoft will be delivering new builds, more bugs are likely to be ironed out.

    Note: You could've stayed in WC Beta app and tested if your problem was resolved. They update the Win10 app very frequently, like in every 2 or 3 days!
    abhijit pore likes this.
    04-10-2016 12:06 PM
586 ... 7891011 ...

Similar Threads

  1. BUGS: Running Window 10 Mobile on the BLU WIN HD LTE (x150q)
    By Codster314 in forum BLU Win HD LTE
    Replies: 64
    Last Post: 03-07-2017, 02:33 AM
  2. Best dpi percentage on w10m blu win lte?
    By JMX777 in forum BLU Win HD LTE
    Replies: 15
    Last Post: 07-01-2016, 11:58 PM
  3. Blu win HD Lte x150e - European version
    By Huzefa Khojaim Ragib in forum Windows 10 Mobile
    Replies: 1
    Last Post: 04-16-2016, 08:54 AM
  4. How do I know if my Lumia 640 supports LTE or no?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 1
    Last Post: 03-18-2016, 01:00 PM
  5. Replies: 1
    Last Post: 03-18-2016, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD