06-05-2017 01:33 PM
90 123 ...
tools
  1. ajayaacharya's Avatar
    Hey ppl, I am not getting any kind of update on my BLU WIN HD LTE. ie no Insider Builds or non Insider Builds. I am on 14393.67. haven't received 14393.189 which was released yesterday for everyone nor am I getting any Insider builds(any ring). Is anyone facing the same issue?? Is there a workaround??
    09-16-2016 04:46 AM
  2. Jogi for WP's Avatar
    I have the same problem. Since 14393.67 no updates offered - neither in production or pre-release. FW: 00150.03720.200001.15010. Have 150E model.
    09-16-2016 05:49 AM
  3. ADBB's Avatar
    Same here. No production update yesterday. 150Q. Who do we contact?
    09-16-2016 07:15 AM
  4. Codster314's Avatar
    No 14393.189 update for my x150q either. Has anyone with a 150q or 150e received this update?
    Last edited by Codster314; 09-18-2016 at 11:19 AM.
    09-18-2016 11:05 AM
  5. joyeco's Avatar
    Update build 14393.189 is available I have updated yesterday build is very smooth and good battery life. I am on firmware 1510 X150E.
    09-19-2016 02:11 AM
  6. ITmanagerNC's Avatar
    My experience, regardless of insider participation or not, is once you get to an AU build, whatever was available at the time, you are stuck there unless you use WDRT to revert back to 8.1 and repeat the process all over again. This was true for me in these 3 upgrade scenarios...

    This was all prior to the first RS2 builds which are not what's delivered on Insider Fast.

    WDRT back to 8.1 --> Update Advisor gets me to 10586.xxx (whatever was available at the time) --> Insider Fast - 14393.5
    No further updates so I...
    WDRT back to 8.1 --> Update Advisor gets me to 10586.xxx (whatever was available at the time) --> Insider Fast - 14393.67
    No further updates so I...
    WDRT back to 8.1 --> Update Advisor gets me to 10586.xxx (whatever was available at the time) --> Insider Fast - 14393.103

    which is where I sit now. Not sure what i'll do next but its far too time consuming to do this every time. Then there is the 'restore' which is always incomplete - the whole backup and restore process needs an overhaul.

    Also not sure what will happen now that RS2 is on Fast, I assume maybe choosing Slow will get me the latest AU build, or with a little luck the UA will deliver the AU.

    It is annoying.

    It would be awesome of the WDRT prompted you which build you wanted to START with. Not sure why that isn't a basic function.
    09-19-2016 07:36 AM
  7. ADBB's Avatar

    WDRT back to 8.1 --> Update Advisor gets me to 10586.xxx (whatever was available at the time) --> Insider Fast - 14393.5
    No further updates so I...
    WDRT back to 8.1 --> Update Advisor gets me to 10586.xxx (whatever was available at the time) --> Insider Fast - 14393.67
    No further updates so I...
    WDRT back to 8.1 --> Update Advisor gets me to 10586.xxx (whatever was available at the time) --> Insider Fast - 14393.103
    So you're saying that passing via the WDRT and update advisor takes you only as far as the most recent 10586.xxx build and that you've had to use the insider program to get further, and then get stuck.
    My story is somewhat different, I have been on production since using the Update Advisor, right when W10m was first released to 8.1 phones. I received updates automatically through to 14393.67 and now nothing. Are there any more successful updates through to .187?
    09-19-2016 10:27 AM
  8. ADBB's Avatar
    I am wondering is the update file for 14393.189 might be too large to install on some devices. I have ~2.4 GB free on my eMMC. I read somewhere that the download was 1.1 GB. If true, could this be a problem?
    09-19-2016 02:24 PM
  9. JMX777's Avatar
    Originally posted by ADBB
    I am wondering is the update file for 14393.189 might be too large to install on some devices. I have ~2.4 GB free on my eMMC. I read somewhere that the download was 1.1 GB. If true, could this be a problem?
    It could be, but the update need to appear in first place (and the size needed to install it). In my case and many others the update simply doesn't appear...
    Someone tried release preview ring?
    09-19-2016 07:10 PM
  10. unichips's Avatar
    My experience, regardless of insider participation or not, is once you get to an AU build, whatever was available at the time, you are stuck there unless you use WDRT to revert back to 8.1 and repeat the process all over again. This was true for me in these 3 upgrade scenarios...

    This was all prior to the first RS2 builds which are not what's delivered on Insider Fast.

    WDRT back to 8.1 --> Update Advisor gets me to 10586.xxx (whatever was available at the time) --> Insider Fast - 14393.5
    No further updates so I...
    WDRT back to 8.1 --> Update Advisor gets me to 10586.xxx (whatever was available at the time) --> Insider Fast - 14393.67
    No further updates so I...
    WDRT back to 8.1 --> Update Advisor gets me to 10586.xxx (whatever was available at the time) --> Insider Fast - 14393.103

    which is where I sit now. Not sure what i'll do next but its far too time consuming to do this every time. Then there is the 'restore' which is always incomplete - the whole backup and restore process needs an overhaul.

    Also not sure what will happen now that RS2 is on Fast, I assume maybe choosing Slow will get me the latest AU build, or with a little luck the UA will deliver the AU.

    It is annoying.

    It would be awesome of the WDRT prompted you which build you wanted to START with. Not sure why that isn't a basic function.
    Hum. When I try to use WDRT, it misidentifies my phone as a Win JR LTE. (It's actually a Win HD LTE X150Q.) That's suspicious, so I don't allow the automatic process to go forward.

    If I manually select the correct hardware model, and follow the on-screen instructions to kick my phone into manual upgrade mode, WDRT never recognizes its presence, and the restore doesn't proceed. So I cannot use WDRT to revert back to 8.1.

    On the other hand, initially using the Upgrade Advisor to go from 8.1 to 10586.X went smoothly, and regular OTA updates have successfully brought me through all the normal production builds of Windows 10 up to 14393.67; I'm stalled there now.
    09-20-2016 06:41 AM
  11. ADBB's Avatar
    Might I suggest that anyone experiencing this problem up-vote the "Blu Win HD LTE not receiving latest production updates" entry on the "Feedback hub".
    unichips likes this.
    09-20-2016 07:15 AM
  12. ajayaacharya's Avatar
    I feel the problem is with AU update on the BLU WIN HD LTE. there might be some registry error on AU update for this phone that doesn't let the phone update to show up, this might be the reason that anyone updating from previous versions of win10m gets the update but ppl ald on any branch of AU update (14393) don't get the next cumulative update.
    So I feel once you are on any version of 14393 build, you will not be able to get further updates as there is some problem with the 14393 registry for BLU WIN HD LTE.
    If any one has been able to update their phone for a successive 14393 build (eg. 14393.5>14393.67 or 14393.67>14393.189) pls comment down below, so we can understand more of this problem.
    09-21-2016 05:25 AM
  13. unichips's Avatar
    Hum. When I try to use WDRT, it misidentifies my phone as a Win JR LTE. (It's actually a Win HD LTE X150Q.) That's suspicious, so I don't allow the automatic process to go forward.

    If I manually select the correct hardware model, and follow the on-screen instructions to kick my phone into manual upgrade mode, WDRT never recognizes its presence, and the restore doesn't proceed. So I cannot use WDRT to revert back to 8.1.

    On the other hand, initially using the Upgrade Advisor to go from 8.1 to 10586.X went smoothly, and regular OTA updates have successfully brought me through all the normal production builds of Windows 10 up to 14393.67; I'm stalled there now.
    So I tried WDRT on a different PC. It still mis-identified my phone automatically as before. However, I was able to get the phone into manual programming mode and install the correct Windows Phone 8.1 downgrade. After than, the Upgrade Advisor initially installed 10586.107, and from there I went directly to 14393.189 by a normal OTA upgrade.

    The case seems very strong for some sort of bug specifically preventing ANY further updates after receiving your FIRST AU build.
    ADBB likes this.
    09-22-2016 01:48 PM
  14. ADBB's Avatar
    The case seems very strong for some sort of bug specifically preventing ANY further updates after receiving your FIRST AU build.
    Well yes, but will be much stronger if you fail to be automatically updated to the next production version...
    09-23-2016 03:29 PM
  15. Jogi for WP's Avatar
    Have now updated manually via WDRT to .189. Will see if this fixes the problem with next OTA update.
    09-26-2016 04:44 AM
  16. JMX777's Avatar
    Have now updated manually via WDRT to .189. Will see if this fixes the problem with next OTA update.
    Can you do it without restore back to 8.1??
    09-26-2016 07:26 PM
  17. Jogi for WP's Avatar
    No, WDRT goes back to 8.1. With Upgrade Adivsor app then to 10 and afterwards with OTA update to Anniversery Update.
    09-27-2016 05:34 AM
  18. jmy006's Avatar
    hi,
    It is much longer but the process is good !
    use wdrt + upgrade advisor
    At this time no problem for me
    09-27-2016 07:58 AM
  19. Jogi for WP's Avatar
    Hope in upcoming new W10m update, problem will be solved with OTA update. In release notes of preview version 14393.221 MS stated on the top of the improvement list: "Improved reliability of the Windows Update Agent"
    09-28-2016 09:01 AM
  20. ADBB's Avatar
    Hope in upcoming new W10m update, problem will be solved with OTA update. In release notes of preview version 14393.221 MS stated on the top of the improvement list: "Improved reliability of the Windows Update Agent"
    Wouldn't we have to have it installed to observe any improvement in updating? Anyway, here's to hoping...
    09-28-2016 02:29 PM
  21. Motel75's Avatar
    I've also got a Win HD LTE and it's also stuck on 14393.67. I used the Recovery Tool to get there. (It was previously stuck on an Insider build in which the Store failed to load, meaning no app updates either.) Phone Update always reports it being "up to date." At least 14393.67 runs pretty smoothly on it.
    10-12-2016 12:47 AM
  22. jmy006's Avatar
    someone has new build 14393.321 ?
    10-12-2016 03:23 AM
  23. Jogi for WP's Avatar
    Up to now not here in Germany.
    10-12-2016 06:32 AM
  24. ADBB's Avatar
    I am guessing the WDRT to 8.1 and from there to .189, doesn't fix the update problem then. :(
    10-12-2016 06:54 AM
  25. JMX777's Avatar
    Someone can confirm if Netflix is working in the latest update? I really don't want to do all the WDRT steps if not...
    10-12-2016 05:44 PM
90 123 ...

Similar Threads

  1. why my lumia 925 won't get update beyond 10586.494
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2016, 02:07 PM
  2. Battery Drain on Lumia 950 Post-Anniversary Update
    By ruchrana in forum Microsoft Lumia 950
    Replies: 5
    Last Post: 09-25-2016, 01:24 AM
  3. Vostro 3250 running Win 10 Build 1607 will no longer map network drive to QNAP
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2016, 10:59 AM
  4. Cannot Hard Reset 650 -- Updated
    By gwinegarden in forum Windows 10 Mobile
    Replies: 1
    Last Post: 09-17-2016, 07:51 AM
  5. Lumia 950 stopped working all together after Windows 10 Update
    By karenclayton4076 in forum Microsoft Lumia 950
    Replies: 5
    Last Post: 09-17-2016, 06:20 AM
LINK TO POST COPIED TO CLIPBOARD