1. oldpueblo's Avatar
    Picked up one of these for my sister-in-law but when we put her micro SIM in there (with an adapter) it keeps rebooting within about 5-10 seconds of booting up. We tried the second SIM slot and it seems to last longer but the signal will just keep flipping on and off in the top bar. We're on AT&T, do you think we need to get a non-LTE full-size SIM or something? Since our SIMs do anything from E to 4G (HSPA?) to LTE I assumed it'd just pick the right frequency automatically.

    When there is no SIM installed it works perfectly fine, no reboots. We've tried her micro SIM and mine, both slots. Both SIMs work fine in a 630 and 1020.
    12-09-2014 03:38 PM
  2. PLGomez's Avatar
    Yeah, I think you need to get the original size sim for the phone. I had the opposite problem. It was a larger sim cut down to the micro size and I would get frequent reboots. I'm not sure if that's exactly your problem but I would start there. Does it happen without the sim card?
    Laura Knotek likes this.
    12-10-2014 11:43 PM
  3. oldpueblo's Avatar
    After some close examination it looks like the SIM adapter may not have been keeping the SIM flush. I'm switching to a full size SIM to see if that helps.
    12-11-2014 12:38 AM
  4. KJin001's Avatar
    its not the original sim is the issue it seems older SIM card is the issue
    12-16-2014 05:51 AM
  5. oldpueblo's Avatar
    Sorry I forgot to update this thread. The new SIM card was doing the same thing until I called AT&T and they activated the SIM. Then it stopped, I think it may have had something to do with AT&T not recognizing a non AT&T device maybe. Once the SIM was activated it stopped. Then it would only reboot when opening 6tag, but Rudy is working on a fix for that already.
    grantlandrice likes this.
    12-18-2014 12:52 AM

Similar Threads

  1. Why does my Nokia lumia 630 keep turning off with battery life?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 09-14-2015, 07:31 AM
  2. Flash a different firmware on the Amazon.FR Dual Sim Version
    By adrian1338 in forum Microsoft Lumia 535
    Replies: 4
    Last Post: 12-10-2014, 08:08 PM
  3. band keeps loosening up
    By cypher7810 in forum Microsoft Band & Band 2
    Replies: 7
    Last Post: 12-09-2014, 09:36 PM
  4. Why won't my Nokia Lumia 520 (windows Phone 8.0) read my sim card?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 12-08-2014, 05:57 PM
  5. Replies: 2
    Last Post: 12-08-2014, 05:14 AM
LINK TO POST COPIED TO CLIPBOARD