01-16-2015 02:40 PM
51 123
tools
  1. antiochian2010's Avatar
    My Internet Sharing is also not working. I have tried with and without the manual APN settings. LTE works fine. I've never been in an area where it drops down to 3G yet.

    What is the Access Point that everyone is talking about?

    Any new solutions to this problem?

    Thank you!

    I'm wondering if previous comments here are the key - the quality of LTE coverage might have something to do with this? Too bad I can't just fly to Portland to test this - they seem to be cranking along fine..
    08-09-2013 08:49 PM
  2. pankaj981's Avatar
    Mine wasn't working, but I installed the Spanish (Spain) keyboard, and then uninstalled it, and the internet sharing now works. I have AP installed as well.
    Thanks..this works! Not sure when it will stop working though..
    08-10-2013 12:27 AM
  3. antiochian2010's Avatar
    Deleted my video - go to page 2 and follow Trooter's instructions!

    His method uses only the standard features and settings of the phone without the invasiveness and risks inherent to the field test method.

    Get a foreign MicroSIM and follow Trooter's instructions TO THE LETTER and you will be a very happy camper!
    Last edited by antiochian2010; 12-10-2013 at 01:03 AM.
    CaFe88 and chuey101 like this.
    08-11-2013 06:26 AM
  4. CaFe88's Avatar
    This worked for me!

    okay - i am one happy camper now :)

    in my case for some reason, this just won't work without first disabling lte, which is eliminated from the phone's menu by at&t. Thanks to another thread on this board, there is a way to do this.. And now here's how:



    thanks to everyone here who reached out to help..

    Afternote - thought i'd mention too i shot this video with my tripod-mounted 808 pureview!
    antiochian2010 likes this.
    08-13-2013 05:30 PM
  5. Steven Curl's Avatar
    The darnedest thing, everything was working for a week, and now without change my internet sharing stopped working a few days ago. Settings in AP have gone unchanged, and mms still works. Not sure what's going on, but the service mode trick doesn't work either.
    08-16-2013 10:36 AM
  6. antiochian2010's Avatar
    Just tried mine - works in 3G still. I'm in the LA area.
    08-16-2013 12:15 PM
  7. Siddhartha Zuga's Avatar
    Hi! I want to tell u how to unlock Lumia 1020 AT&T or any operator sharing internet, the only thing u need to do is

    1.- You need to configure ur Nokia Lumia 1020 AT&T in USA COUNTRY, and this is in Settings, Language+Country and there in Country Select UNITED STATES, and behind u will see a bottom that says: Needs to Restart, u will need to restart it.

    2.- Go to Market and search this app: access point
    access point | Windows Phone Apps+Games Store (United States)

    3.- You can install app froms USA, like Pandora too.

    4.- When finished now u can change your country ( for example, im from Mexico) and restart again (if ur from USA dont do this step)

    5.- At last u need to go SETTINGS and search ACCESS POINT (Punto de acceso en espanol) and u need to configure ur DATA SETTINGs and MMS settings for ur operator (APN TELCEL, ROGERS, T-Mobile, etc..)

    6.- When u finished u need to ACTIVATE that profile

    7.- At last the only thing u need to do is to go to Tethered Wifi or Conexion Compartida and activate it, this is a thing u need to see:

    When u activate Tethered, i will see how many persons can connect to ur Nokia Lumia 1020, if says 5 persons, u hav AT&T locked and u will not share ur internet, BUT if says 8 persons, congratulations!! u unlocked tethered connection!!!

    And thats all! i do it with my Nokia Lumia 1020 At&t and im from Monterrey and works!!!

    if u need help just send me an email: sidemzuga@hotmail.com

    See ya!
    xandros9 likes this.
    10-16-2013 05:44 PM
  8. engreeks1's Avatar
    Just tried mine - works in 3G still. I'm in the LA area.
    Hi Antiochian,

    I'm trying to get this to work for my 1020 as well, but I'm struggling getting past the "you need to upgrade" sign when I turn on internet sharing. How did you get past that "need to upgrade" warning?

    I think I've installed access point (at least I see the access point menu in settings).

    I also tried to follow the instructions in your video but no luck.

    I've manually set the APN settings to the following:
    Access Point Name: fast.tmobile.com
    Username
    Password
    Proxy Address:
    Proxy Port:
    Network Type: IPv4v6
    Authentication Type

    MMS APN:

    MMS Access Point Name: fast.tmobile.com
    Username
    Password
    Proxy Address: 216.155.165.50
    Proxy Port: 8080
    MMSC Address: http://mms.msg.eng.t-mobile.com/mms/wapenc
    Network Type: IPv4v6
    Authentication Type
    11-14-2013 05:36 PM
  9. engreeks1's Avatar
    access point is the problem. i tried without access point it worked then i installed access point and got what u described. hard reset the phone and try adding the apns manually. that worked for me
    Can anyone confirm that the issue is with access point? Should I uninstall accesspoint and then follow the steps in the video? If so, how do I uninstall access point?
    11-14-2013 05:38 PM
  10. trooters's Avatar
    Can anyone confirm that the issue is with access point? Should I uninstall accesspoint and then follow the steps in the video? If so, how do I uninstall access point?
    I have been able to show that access point was the problem (and solution) for my 920. I have not yet tested on an AT&T 1020 device, but my post may be helpful to you.

    http://forums.windowscentral.com/nok...obile-sim.html
    11-23-2013 12:27 AM
  11. darthhen's Avatar
    I have been able to show that access point was the problem (and solution) for my 920. I have not yet tested on an AT&T 1020 device, but my post may be helpful to you.

    http://forums.windowscentral.com/nok...obile-sim.html
    I confirm trooter's instructions in the thread he pointed to
    11-24-2013 01:22 AM
  12. antiochian2010's Avatar
    Nice find! I have a UK MicroSIM on order from eBay. This looks promising enough to risk $15.00 on the SIM. Can't wait to try.

    Trooter definitely has a different solution that appears to take into account some knowledge of the inner workings of Access Point. I stopped trying to monkey with field test. Worked for a few months then jacked my phone, so after hard resetting it I had just given up on internet sharing until reading through Trooter's post.

    Thanks much - I'll post when I have received the SIM and made my attempt..
    trooters and engreeks1 like this.
    11-26-2013 01:46 PM
  13. darthhen's Avatar
    If anybody is in San Jose, CA, I can meet up locally so you can use my non-US SIM card.
    11-28-2013 12:42 AM
  14. antiochian2010's Avatar
    WOW - Trooters, You are the genius of the year!!

    After my phone jammed after 3 mos of using the field test method, I had completely given up on using the internet sharing feature until seeing your post. Your method was different enough and seemed to reflect an understanding of the background of how everything works together.
    So I obtained an O2 UK chip from ebay which cost all of about $15 USD. It was in my mailbox when I arrived home.
    I followed your instructions to the LETTER and everything works now!

    I appreciate this - and I like your method since nothing in it violates or involves using anything but the normal functions and settings of the phone, so even if someone goofs it up, there doesn't seem to be the bricking risk or danger that follows with the field test method.

    Again - THANK YOU for this - it was the only function on my phone that I could get to work in the end until you came up with this.

    BRAVO!!

    Hey if anyone here is near Burbank/NoHo in the Los Angeles area and needs help with this, buy me a coffee at SBux or Republic of Pie and I'll bring my O2 Chip and try to get you up and running!
    Last edited by antiochian2010; 07-28-2014 at 06:14 PM.
    trooters, engreeks1 and xandros9 like this.
    12-10-2013 12:59 AM
  15. engreeks1's Avatar
    Wow this is awesome. It works for unlocked ATT lumia 1020 on T-mobile's $30/month prepaid plan (the one available at walmart only). Thank you trooters!!!
    antiochian2010 likes this.
    12-30-2013 08:21 PM
  16. chuey101's Avatar
    thank you all and thank you trooters. confirmed working with 1020 unlocked on tmo and a Chungwha Telecom (Taiwan) sim. Internet sharing now works! Like the death star, my 1020 is now fully operational!
    antiochian2010 likes this.
    05-19-2014 08:59 PM
  17. jbeal82's Avatar
    Is your 1020 still working fine, and are you familiar with how to.do this procedure? I'm from San Jose and have been struggling with this problem.
    07-21-2014 02:35 AM
  18. antiochian2010's Avatar
    Is your 1020 still working fine, and are you familiar with how to.do this procedure? I'm from San Jose and have been struggling with this problem.
    Use Trooter's method. You invest $15-$25 for a foreign SIM usually off eBay - money very well spent!!

    http://forums.windowscentral.com/nok...obile-sim.html
    jbeal82 likes this.
    07-21-2014 04:20 PM
  19. jbeal82's Avatar
    Will this fix mms also?
    07-21-2014 04:23 PM
  20. antiochian2010's Avatar
    Will this fix mms also?
    Yes, if you follow the instructions perfectly to the letter
    07-22-2014 02:13 AM
  21. antiochian2010's Avatar
    Uh oh.. looks like something in the Cyan firmware update just completely killed this :(

    Tried the method twice last night and no joy.

    Just glad this is one of my tertiary features that I don't really need to use regularly..
    08-15-2014 12:08 PM
  22. jbeal82's Avatar
    Noticed this as well. Hopefully someone finds a solution soon.
    08-15-2014 03:00 PM
  23. darthhen's Avatar
    Oh man. This sucks. It doesn't work for me either.
    08-15-2014 08:49 PM
  24. chiques's Avatar
    I just got a Lumia 1020 (NOKIA 909). I'm in the Los Angeles area using the T-Mobile 4G LTE carrier. The data transfer is great but I am seeing the problems described in this thread regarding the internet sharing.

    Is this a lost cause? I wanted the camera so bad I was willing to sacrifice the limited apps ( compared to Android). I was not expecting the tethering to be screwed up though. This is a heart breaker.
    01-04-2015 04:30 AM
  25. chiques's Avatar
    Just bought a Nokia Lumia 1020. I am also experiencing the error screen when I slide the internet sharing switch on.

    Any updates on a different hack?
    01-04-2015 04:41 AM
51 123

Similar Threads

  1. T-Mobile APN Settings
    By antiochian2010 in forum Nokia Lumia 1020
    Replies: 20
    Last Post: 12-15-2015, 05:04 PM
  2. the solution for nokia to jump to 60% of market share
    By Fred P in forum Windows Phone 8
    Replies: 14
    Last Post: 08-04-2013, 10:49 AM
  3. Replies: 3
    Last Post: 08-03-2013, 05:02 PM
  4. Replies: 1
    Last Post: 07-31-2013, 02:37 AM
  5. Sharing store accounts between phones
    By straightaways in forum Windows Phone 8
    Replies: 2
    Last Post: 07-30-2013, 11:07 PM
LINK TO POST COPIED TO CLIPBOARD