1. JohnnyCanuck's Avatar
    I just replaced my Rogers 920 with an unlocked 1020. The new phone is Telus branded but I'm using it on Rogers so I needed to manually enter the APN settings to get it to connect at LTE and to use MMS. The LTE APN settings are available everywhere, but I never found the correct MMS APN settings to use with an LTE connection. After trial and error and plugging things in, I have got MMS to work now. Here are the settings:

    Internet:
    APN: ltemobile.apn (all other settings blank)
    IP type: IPv4v6
    MMS:
    APN: ltemobile.apn
    WAP Gateway (URL): 10.128.1.69
    WAP Gateway port: 80
    MMSC port: 80
    Maximum MMS size: 1000
    IP type: IPv4v6

    Hope this is useful.
    Laura Knotek and vinscg like this.
    01-28-2014 04:06 PM
  2. Laura Knotek's Avatar
    I'm glad you got it working. This should be helpful to a lot of people.
    01-29-2014 02:48 AM
  3. Lisa Baergen's Avatar
    Thank you so much for your post!!!! I spent at least an hour on phone and waiting for Rogers, only to get the wrong information. Thank goodness for your post. :-)
    03-18-2014 10:33 PM
  4. TruPlaya187's Avatar
    Just use the Access point. It Will configure tour MMS settings and all.
    03-18-2014 10:53 PM
  5. superbang's Avatar
    I'm not having any luck with the settings you've put here. I've also tried:

    mms:
    Name: Rogers MMS
    APN: media.com
    Username: media
    Password: mda01
    Server: 172.25.0.107
    MMSC :http://mms.gprs.rogers.com
    MMS Proxy: 10.128.1.69
    MMS Port: 80
    MCC: 302
    MNC: 72 or 720
    APN Type: mms

    and for internet:
    APN: internet.com
    Username: wapuser1
    Password: wap

    this didn't help either.

    On the third attempt:

    MMS:
    MMSC: http://mms.gprs.rogers.com
    MMS Proxy: 10.128.1.69
    MMS Port: 80

    internet:
    APN: rogers-core-appl1.apn or internet.com
    Username: wapuser1
    Password: wap

    Both of the attempts I made after your initial settings were gleaned from Rogers customer service. Nothing is working for me at the moment. Any suggestions?
    05-04-2014 07:33 PM

Similar Threads

  1. Lumia 920 sending double text messages fido (rogers)
    By vlad1337 in forum Nokia Lumia 920
    Replies: 3
    Last Post: 04-27-2014, 07:38 PM
  2. Replies: 10
    Last Post: 01-28-2014, 09:47 PM
  3. empty music + videos settings
    By diego007 in forum Nokia Lumia 620
    Replies: 2
    Last Post: 01-27-2014, 11:47 PM
  4. 4G icon vs. LTE icon: What's the difference?
    By Kwanton81 in forum Windows Phone 8
    Replies: 12
    Last Post: 01-27-2014, 06:34 PM
  5. Rogers Lumia 920 with RM-821 VAR EU CV BLACK (059Q8C2)
    By FearL0rd in forum Nokia Lumia 920
    Replies: 3
    Last Post: 01-26-2014, 09:02 PM
LINK TO POST COPIED TO CLIPBOARD