11-23-2015 02:47 PM
68 123
tools
  1. mary beth hale's Avatar
    Im very curious about net10 too. I might order a sim to give it a try. What ever you guys do dont waste your time with a hard reset. Wont do anything. I tried. :)
    Thanks for posting about the hard reset...i was going to try as a last resort.
    05-10-2015 07:53 AM
  2. o1legacygt's Avatar
    Well guys. I got fed up. Went and got a Cricket sim card. Transferred number over. Popped in new sim, cricket apns were automatically set and everything works perfectly without a problem. Yeah i dont have the extra 2gb of data, but well, at least everything is working for now.
    05-10-2015 03:32 PM
  3. rcity's Avatar
    I'm glad I found this thread. This has been driving me crazy. My son has a Lumia 830, and I have a 920. Neither of us can receive inbound MMS. This issue just started a couple of days ago. Before that, everything was working well. I've been on the phone with Straight Talk for hours. A waste of time.
    I've tried everything. Even hard resets. Really wish I would have found this thread first. Would have saved me a lot of headache. I'll guess I'll just keep checking to see if this gets fixed. In the meantime I've placed my sim card in an android phone (which I hate) because inbound MMS actually works.
    Sure would be nice to have my windows phone fully functional again.
    05-10-2015 03:43 PM
  4. rcity's Avatar
    Straight talk customer service keeps transferring the call and dropping it most times.

    -hopeful
    This seriously happened to me 4 times. Very frustrating!
    05-10-2015 03:48 PM
  5. o1legacygt's Avatar
    Yeah after wasting 5 hours I decided its time to move on. So far pretty impressed with customer service at cricket.
    05-10-2015 05:11 PM
  6. rcity's Avatar
    Yeah after wasting 5 hours I decided its time to move on. So far pretty impressed with customer service at cricket.
    I'm about there. I called ST again. They are unaware of any issue with Windows phones. That's not encouraging.

    I was just on the phone with Straight Talk for awhile. They said they are unaware of any issues with Windows phones. That no one has called regarding any issue. They are sending my son and I each a new sim cards. I would encourage everyone to call Straight Talk (as painful as this is) and make them aware of this issue. Make sure the first technical support person you have understands why you are calling. They'll pretend like they're listening, and try to get you to go through their procedure. Continue to insist that everything WAS working, no settings have changed, and that many Windows people are having this sudden problem. Eventually that person will give up, and transfer you to the next person.
    --Or, just buy a sim card from somewhere else. I'm not confident that a new sim card will fix this issue. I'll give it a shot, and then I'll move on from Straight Talk. I can't be without inbound MMS.
    Last edited by Guytronic; 05-10-2015 at 08:03 PM.
    05-10-2015 06:30 PM
  7. nCogNeato's Avatar
    I'm having the same issue on my Lumia 1520 (AT&T RM-940). I first noticed this on Saturday, but was out of town so I assumed it was just because my phone was having trouble with the remote towers. Now that I'm home, problem persists, glad to see this thread.

    Since it's obviously an issue on ST's side, I'm not going to bother altering anything on my end. However, if someone does get a Straight answer from Straight Talk, please post here. :)

    The timing could not be stranger for me. I was about to switch to Cricket after my next bill cycle, but then decided to stay when they announced the 5gb increased limit. Now I'm back to considering Cricket. ugh
    05-10-2015 07:38 PM
  8. mary beth hale's Avatar
    Well guys. I got fed up. Went and got a Cricket sim card. Transferred number over. Popped in new sim, cricket apns were automatically set and everything works perfectly without a problem. Yeah i dont have the extra 2gb of data, but well, at least everything is working for now.
    Unfortunately I just purchased a 3 month service plan so I'm stuck til end of August!
    05-10-2015 08:01 PM
  9. ohgood's Avatar

    Since it's obviously an issue on ST's side, I'm not going to bother altering anything on my end.
    hmm, i would agree I'd it was only one or two models of phones but we're seeing all windows models... makes me think it is a software issue with how windows handles provisioning.

    have you tried another texting application ?
    have you tried the same sim card in an android and then the faulty windows handset again?

    have you tried sending mms to your self via the faulty handset?

    straight talk support is never going to win awards, if you must have working mms, i would suggest a pay as you go Sim from another carpet until it's solved, or a different phone (pie paid) if you have pret paid for three/six months on st.

    i have apn's if anyone wants help, or for me to try theirs for comparison.
    Laura Knotek likes this.
    05-10-2015 08:58 PM
  10. tgp's Avatar
    have you tried sending mms to your self via the faulty handset?
    I've already fixed an MMS issue by sending an MMS to myself. It worked; I have no clue why!

    I was on Net10 last year, and I got throttled long before my data (2.5GB at the time) was used. Customer support was worthless, as is Straight Talk's in my experience. I even took to Twitter to try to get my throttling resolved. After going back and forth, I moved on. I replied to a tweet with Net10 CS that I resolved the problem by porting to GoPhone!

    I wouldn't waste any time trying to get help from Straight Talk Customer Service. For the most part they have no clue what's going on. If MMS is working fine on Android but not WP, it must be an OS issue. It might sort itself out eventually. Or you have the option of moving on. ST/Net10 does have at least one advantage over Cricket though; the LTE is full speed.
    ohgood and Joe920 like this.
    05-10-2015 09:15 PM
  11. RumoredNow's Avatar
    Did you check to see if your APN settings are the same on your WPs as on the Androids, or is it not possible to match exactly?...
    No they can not match exactly. Hers have not changed nor have mine.

    IMHO it can NOT be the settings or I would not be able to send MMS - I've never heard in my time on the forums of settings that will send MMS but not let you receive. It's on or it's off. I don't see how there can be a one way setting. You would then need double the MMS settings in play to get the other half.
    Laura Knotek, tgp and ohgood like this.
    05-10-2015 11:31 PM
  12. tgp's Avatar
    IMHO it can NOT be the settings or I would not be able to send MMS - I've never heard in my time on the forums of settings that will send MMS but not let you receive. It's on or it's off.
    I haven't seen it either. I've seen sending but not receiving MMS, but it wasn't a settings issue. IIRC (it was awhile ago) that's what I was able to get working by sending myself an MMS. Simply send one to the same number you're sending from.
    Laura Knotek likes this.
    05-10-2015 11:38 PM
  13. RumoredNow's Avatar
    Yep... Tried deleting all the Messaging threads and rebooting and then sending MMS to self. No love.
    Laura Knotek likes this.
    05-10-2015 11:46 PM
  14. mary beth hale's Avatar
    Yep... Tried deleting all the Messaging threads and rebooting and then sending MMS to self. No love.
    Tried the same ... nothing. And the android settings have input lines that are not on windows phones. This sucks, to put it mildly. Can't believe there are only the few of us that posted here having this problem.
    Laura Knotek likes this.
    05-11-2015 01:05 AM
  15. Laura Knotek's Avatar
    Can't believe there are only the few of us that posted here having this problem.
    It's possible that there aren't a lot of WindowsCentral members who use Straight Talk AT&T.
    RumoredNow likes this.
    05-11-2015 01:27 AM
  16. Jalvis's Avatar
    I switched to Straight Talk earlier this year when I had to leave a business account I was for over two years. I lasted exactly one month before I switched back to an AT&T plan with my OG L920. Poor customer service, no mms, worse coverage than on AT&T in the same area. Saving $20 a month was not worth it. Took alot of effort to get my mms service to work again after that too, bit that is another story.
    05-11-2015 01:37 AM
  17. mary beth hale's Avatar
    I switched to Straight Talk earlier this year when I had to leave a business account I was for over two years. I lasted exactly one month before I switched back to an AT&T plan with my OG L920. Poor customer service, no mms, worse coverage than on AT&T in the same area. Saving $20 a month was not worth it. Took alot of effort to get my mms service to work again after that too, bit that is another story.
    I have used ST for 4 years,on about 5 phones and have had the same SIM for over a year with absolutely no problem. This is not the norm for my experience with them. It has to be related to something changing when they upped the data plan. I have to have incoming mms for work though, so if they can't fix this issue, I'll have to switch.
    Laura Knotek and aeblen25 like this.
    05-11-2015 01:50 AM
  18. mary beth hale's Avatar
    It's possible that there aren't a lot of WindowsCentral members who use Straight Talk AT&T.
    Guess most people are on a contract of some sort.
    05-11-2015 01:51 AM
  19. Laura Knotek's Avatar
    Guess most people are on a contract of some sort.
    I'm not on a contract, but I use regular AT&T.
    05-11-2015 02:26 AM
  20. mary beth hale's Avatar
    I'm not on a contract, but I use regular AT&T.
    May have to look into that if this issue isn't resolved.
    Laura Knotek likes this.
    05-11-2015 03:44 AM
  21. rcity's Avatar
    Fyi, My son and I are both receiving inbound mms again.
    05-11-2015 09:05 AM
  22. ohgood's Avatar
    I switched to Straight Talk earlier this year when I had to leave a business account I was for over two years. I lasted exactly one month before I switched back to an AT&T plan with my OG L920. Poor customer service, no mms, worse coverage than on AT&T in the same area. Saving $20 a month was not worth it. Took alot of effort to get my mms service to work again after that too, bit that is another story.

    Customer Service is not what it should be from ANY of the cellular service providers, this isn't an excuse in ST"s favor, but a slam against all of them.

    As far as signal quality, I don't see how you could notice a difference, since it's the same towers, leased from Verizon/Att/Tmo/Whoever and the only difference is a ST sim in your phone ?

    I've personally experimented with two verizon phones, three tmo phones, and now four att phones on the ST networks for each. There was no difference at all in cellular service between the big carriers' service and ST's, other than the price paid monthly. I settled on a nice rugged ATT branded phone, with a straighttalk sim, and have enjoyed LTE since, without issue.
    05-11-2015 09:33 AM
  23. dmboddity's Avatar
    Seems to be working. Everybody else okay?
    mary beth hale and RumoredNow like this.
    05-11-2015 10:16 AM
  24. mary beth hale's Avatar
    Yes!!!!!!!
    tgp and RumoredNow like this.
    05-11-2015 10:20 AM
  25. mary beth hale's Avatar
    Thanks to everyone for this thread. It was nice not feeling alone with this problem. Yay!
    RumoredNow likes this.
    05-11-2015 10:22 AM
68 123

Similar Threads

  1. Unnaceptable Text Messaging Issue
    By David Edgewater in forum Nokia Lumia 635
    Replies: 4
    Last Post: 05-08-2015, 05:23 PM
  2. 6tag facing video upload issues, fix currently underway
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-07-2015, 02:30 AM
  3. Lumia 730 - Video Camera Issue
    By samarunirman in forum Nokia Lumia 730 & 735
    Replies: 2
    Last Post: 05-05-2015, 01:42 AM
  4. Why don't MMS messages open up?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-05-2015, 12:57 AM
  5. How can I fix a call drop issue I am having with my Nokia Lumia 730?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 0
    Last Post: 05-04-2015, 02:27 AM
LINK TO POST COPIED TO CLIPBOARD