1. MBY's Avatar
    Hi,
    I haven't been able to send MMS to multiple recipients for quite some time on my L640 on W10M Insiders' with T-Mobile. It always says that it couldn't send. I can send to individual people just fine. Has anyone else had this problem?
    Thanks.
    02-20-2016 03:04 PM
  2. Joe_N's Avatar
    Try fixing the mms APN settings.

    MMS APN -
    Change APN field to fast.t-mobile.com
    Change MMSC (URL) to mms.msg.eng.t-mobile.com/mms/wapenc

    I recently had the exact problem and this seemed to fix it. Several people recommended turning off international assist as well.
    02-20-2016 04:20 PM
  3. MBY's Avatar
    Thanks. I tried your settings (with the ones at T-Mobile APN MMS Settings For Windows Phone, Nokia Lumia to fill in the blanks) but I'm still not able to send MMS.
    02-20-2016 05:42 PM
  4. fatclue_98's Avatar
    I had a wonky MMS event last night, I couldn't send MMS on my L1520. After editing the MMS APN settings over and over I ended up deleting them altogether and just kept the default data APN. After a reboot, all was well. wp_ss_20160220_0001.jpg
    02-20-2016 06:02 PM
  5. MBY's Avatar
    I tried both removing those APNs and just using default (which I had before), and re-adding the APNs. Neither one actually worked.
    MMS APN settings I used:
    APN: fast.t-mobile.com
    user name & pass: blank
    type of sign-in info: none
    IP Type: IPv4 (I also tried IPv6 and the default IPv4v6)
    Proxy server: blank
    Proxy port: blank
    MMSC (URL): http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMSC port: blank
    Maximum MMS size: 1024
    02-20-2016 06:23 PM
  6. IFLYME's Avatar
    Go to settings, system, messaging then select your T-Mobile Sim under the SIM section. Make sure the MMS Group Text is selected on.
    RumoredNow likes this.
    03-08-2016 12:40 AM
  7. MBY's Avatar
    Go to settings, system, messaging then select your T-Mobile Sim under the SIM section. Make sure the MMS Group Text is selected on.
    Thanks, but that's been set up that way all along.
    03-12-2016 03:24 PM
  8. dorelse's Avatar
    Yep, I followed you fatclue_98, I had it working by adding in 600 for max size on my phone, but also just went back to default like you pictured...both worked for me.
    03-18-2016 01:03 PM
  9. MBY's Avatar
    Tried to set this up again after a hard reset. Still no MMS working. :(
    03-22-2016 08:07 PM
  10. venious's Avatar
    Mine doesn't work either, so you aren't alone. I'm not going to say that Win10 release Preview has been a productivity time machine back to the past, but I guess I just did.
    03-31-2016 03:44 PM
  11. Player Piano's Avatar
    I've never had a problem with group messaging with T-Mo. I think entering the APN correctly is the key.
    03-31-2016 04:03 PM
  12. venious's Avatar
    The fix was fast.t-mobile.com & http://mms.msg.eng.t-mobile.com/mms/wapenc , however after saving you need to take the phone into airplane mode and then back out to re-auth with the cellular network.
    03-31-2016 06:51 PM
  13. Player Piano's Avatar
    I remember reading somewhere that to get the settings to stick you should send yourself a photo after you enter the APNs. I don't know if this is true but that is what I always do and haven't had MMS problems.
    03-31-2016 07:12 PM
  14. MBY's Avatar
    You know, none of that worked. What did work was turning off stupid Wi-Fi calling! I realized it may have been related to this when I was able to send MMS when I was not at home. I'd been keeping Wi-Fi calling on "WiFi preferred" in hopes that WiFi calling would actually work - it hasn't - because my cell reception at home is not good. But it turns out that has done more harm than good!
    Player Piano likes this.
    03-31-2016 09:17 PM
  15. Player Piano's Avatar
    Nice catch. I have heard of this issue, but I have never used a T-Mobile branded WP.
    04-01-2016 01:25 PM
  16. PGrey's Avatar
    You know, none of that worked. What did work was turning off stupid Wi-Fi calling! I realized it may have been related to this when I was able to send MMS when I was not at home. I'd been keeping Wi-Fi calling on "WiFi preferred" in hopes that WiFi calling would actually work - it hasn't - because my cell reception at home is not good. But it turns out that has done more harm than good!
    This probably keeping your phone from (briefly) disabling WiFi to send the text. We have two older phones in the household that you have to be careful with (an HTC M8 and a 1020), if you leave WiFi on, and send a MMS text (attachment or group), it gets into a weird loop, where MMS cell data is shut down completely.
    I can usually get the phone to reset the cell data for MMS by going in/out of airplane on these phones, sometimes several times each (the M8 is easier than the 1020), and also by sending the respective account a MMS text to itself (usually just a pic).
    It's a pain, but the ONLY issue that the 1020 has had; the M8 has hung a couple of times. Both run fine, other than this oddity, but I think this is more of a general OS issue that will get fixed, eventually...
    We saw this MUCH more frequently on T-Mobile, but occasionally on AT&T now too. I think this is due to net congestion on T-Mobile, but that's just a guess, it gets into a similar loop where it thinks MMS data isn't working, and the OS goes sideways...
    05-18-2016 07:10 PM

Similar Threads

  1. We hope Windows Mobile isn't dying.
    By Turikk95 in forum The "Off Topic" Lounge
    Replies: 28
    Last Post: 02-26-2016, 06:42 PM
  2. Watch and win as we play sci-fi adventure The Fall tonight on Twitch
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-20-2016, 02:00 PM
  3. Hands-on with Alcatel Plus 10: Windows 10 and LTE on a 10.1-inch two-in-one
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-20-2016, 12:11 PM
  4. Why can't I get onto my emails on TalkTalk?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-20-2016, 12:03 PM
LINK TO POST COPIED TO CLIPBOARD