1. dKp1977's Avatar
    Hey guys,

    yesterday I received my Treasure Tag and paired it with my Lumia 1520 running WP 8.1 DP Update 1, latest version and Cyan. Pairing went fine and I was able to page the tag from my phone. Paging my phone from the tag worked exactly once and not a single time again ever since. This is issue number one, which is driving me nuts. I've unpaired it, uninstalled the treasure tag app, reinstalled it, paired again. But all to no avail. It still won't page my phone. The tag beeps, but my phone doesn't make any sound or display a notification. Nor does it notify me if I'm out of range and disconnected from the tag.
    The second issue is, that the tag won't automatically reconnect to my phone, when I'm back in range. I assume it should do so, otherwise the device wouldn't make much sense at all.

    Do you guys have any clues or even a solution for me?
    Last edited by dKp1977; 12-02-2014 at 07:00 AM.
    11-28-2014 04:21 AM
  2. dKp1977's Avatar
    Even though there wasn't a single reply and only a couple of views, I thought I'd share the solution. Just in case someone else would face the same issue some time:

    turns out the Treasure Tag app needs permission to run in the background. Something very obvious of course, but for some reason it was lacking that permission on my device. After I enabled it in the battery saver app (or setting, whatever), the treasure tag automatically reconnected after a connection loss and paging the phone starting working again too.

    The only thing bugging me now is that paging the phone doesn't work while it's set to quiet mode, even though the manual states otherwise.
    jmerrey likes this.
    12-02-2014 06:58 AM
  3. donkiluminate's Avatar
    Thanks for the update. I'm considering getting a treasure tag but it seems like posts about these tags tend to go into a black hole and never get responded to.

    This helps me with some of my questions about the tags.
    12-08-2014 02:42 PM

Similar Threads

  1. 4G: does my phone support it?
    By heickelrrx in forum Nokia Lumia 625
    Replies: 19
    Last Post: 01-09-2015, 09:10 AM
  2. Why isn't my camera working after updating to the Lumia Cyan on my Lumia 720?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2014, 05:19 PM
  3. Lumia 635 AT&T GoPhone
    By Legoboyii in forum Ask a Question
    Replies: 5
    Last Post: 11-28-2014, 09:44 PM
  4. How do I remove Facebook pictures as my lock screen wallpaper?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-28-2014, 02:47 AM
LINK TO POST COPIED TO CLIPBOARD