1. waynew73#WP's Avatar
    I have the Tytn running on T-Mobile and I'm in Europe for two weeks. The phone is picking up UMTS and beyond my general concen for cost because it's picking up UMTS, I'm finding that the UMTS signal is not that strong in certain locations and would rather it stay permanently on EDGE. Anyone know how to make it stay on GPRS/Edge and not UMTS? I've tried the manual selection, but it not's workin.
    01-23-2007 05:48 PM
  2. waynew73#WP's Avatar
    Found the Answer. You go through phone application, then go to menu, then options, then band tab, then choose GSM from the "Select your network type," then change the "network selection" to "manual" and then go to "find network" and then go select.
    01-23-2007 06:07 PM
LINK TO POST COPIED TO CLIPBOARD