1. Joe920's Avatar
    The other day I had some severe bluetooth audio stutter while playing local music from my 1520 in my car. The music would interrupt often (every second or so) and I would hear unpleasantly loud ticks and snaps from the car speakers. Turning off band bluetooth fixed it, but turning it back on the snaps and stuttering came back.

    There have been other times where the music was just fine while having the band connected to my phone. Could it be that the band happened to transfer data to the phone? If so, I hope they can either delay data transfer whle BT audio is on, or maybe use a lower bitrate data transfer if that's possible.
    11-03-2014 12:26 PM
  2. SteveVII's Avatar
    Having the same exact issue in my car. Using an iPhone 6 Plus in a 2007 BMW 335 and hearing crackling when the band is on. When I turn it off, it returns to normal. Also having issues with Siri (seems like maybe it is trying to use the band?)... although I don't think it is warranted to complain about that at this point :-).
    11-03-2014 01:23 PM
  3. Joe920's Avatar
    It's a really ugly bug, because the solution is either not playing music, or fiddling with the band's BT settings every time it happens. Not a great idea while driving.. Hope they can fix this!
    11-03-2014 01:44 PM
  4. SteveVII's Avatar
    Yeah... I was hoping it was 8.1, but it just started happening with the band. Well, I guess I'll know when I'll be charging it :-)
    11-03-2014 01:52 PM
  5. Jackie CK's Avatar
    Yes. Same here. I am not alone in the world.

    I am now using iPhone 6+ with the Moto bluetooth handsfree. Both handsfree and Sirs cannot be function properly. Once I switch off the Band bluetooth, everything back to normal.

    I do think that the iPhone always try to use the handsfree function of the Band, which is not allowed to be used in iOS system. Right?

    On the other way round, I connect the bluetooth handsfree first with iPhone and then connect the Band, this time, handsfree work properly but the Band cannot be sync with apps. No solution is found yet.

    I have no way to switch off the "handsfree" function of the Band... How crazy...
    11-08-2014 11:48 AM
  6. JasonSCarter's Avatar
    I to am having the problem both with my Lumia 920 and my Lumia 830. How can we report this issue to Microsoft? Do they have Microsoft Band support Twitter of forums yet?
    11-11-2014 05:16 PM
  7. WhiteNiteLite's Avatar
    I'm having the same problem with my Lumia 630. I've noticed that if I pause the music for a while and then continue, sometimes it begins working again. Toggling the Bluetooth off and on also helps for a while. The only problem is that over the course of a long car ride you'll end up having to do this many times.

    At first I thought this was an issue with Windows Phone not being able to keep up with two simultaneous BT connections at once. But it's interesting that even the iPhone is having this issue. I wonder if the Band uses a lot of throughput when it offloads its data back to the phone? If that's the case, then I can understand the music stream quality suffering. Perhaps Microsoft can push an update to pause syncing when the Health app detects media playback over Bluetooth?
    Joe920 likes this.
    11-11-2014 07:44 PM
  8. mschmi02's Avatar
    Same issues here, using a 1520 and a 2012 Prius. I'm glad I found this thread, I was working under the impression that I may need some sort of firmware update for the car. Turning off bluetooth on the band or putting it in airplane mode stops the stutters.
    11-13-2014 03:57 PM
  9. XTTT's Avatar
    Same problem, iPhone 6 and a Subaru Outback. It interferes with phone calls, too.
    11-13-2014 05:09 PM
  10. Oscart#WP's Avatar
    Same issue here... ATT Lumia 1520 with 2015 BMW 3series... So glad to see I'm not alone here, hopefully MS does something to resolve it quickly because it's pretty inconvenient to have to toggle airplane mode on my band before and after each of my 1hr commutes.
    11-15-2014 02:48 PM
  11. bozza72's Avatar
    yep same with my 1520 & 930, ive found turning the bluetooth on the phone off and on again & letting it reconnect sometimes helps
    11-15-2014 03:43 PM
  12. anon(4947962)'s Avatar
    I'm having this issue in my 2013 Prius, but also with my Bose Bluetooth headphones. If I turn off Bluetooth or turn on airplane mode on my Band, all is fine. I have the Windows Lumia 1520 phone.
    Has anyone heard from Microsoft support what the issue is or whether there's a fix planned for it?
    11-22-2014 11:01 PM
  13. Joe920's Avatar
    Added an item for this on the unofficial uservoice page:
    Fix bluetooth audio stutter, snaps, and pops when wearing band
    Holly W likes this.
    11-26-2014 05:54 PM
  14. Daniel Rubino's Avatar
    Added an item for this on the unofficial uservoice page:
    Fix bluetooth audio stutter, snaps, and pops when wearing band
    Going to do a short article on this because even I have it and find it frustrating ;)
    12-02-2014 11:45 AM
  15. Jackalneck's Avatar
    It's so weird, I first had the Band paired to my 1020 and never had an issue with music audio in my 2015 VW GTI. I switched to my 920 for a week and still no problems. I started having the music stuttering issue with my 1520 when it came back from repair a few days ago. I've been messing with it and it seems to be worse when the car is updating the address book from the phone. Other times, music can be fine. If I turn off BT on Band, all the issues stop immediately. I thought something was wrong with my phone, but I guess not since I'm not the only one experiencing problems.
    12-02-2014 06:39 PM
  16. Joe920's Avatar
    Going to do a short article on this because even I have it and find it frustrating ;)
    Unsurprisingly, this is now the most requested topic on the uservoice forum. :)
    12-02-2014 09:02 PM
  17. sdreamer's Avatar
    No problems here on an Acura 2014 RDX and a 920 (Dev preview).
    12-04-2014 11:44 PM
  18. JasonSCarter's Avatar
    Microsoft has an official Band forum, now, please go give this thread some noise over there:

    http://answers.microsoft.com/en-us/b...4-28eeed4a4e03
    Last edited by JasonSCarter; 12-19-2014 at 08:05 AM.
    Joe920 likes this.
    12-13-2014 10:44 AM
  19. Joe920's Avatar
    Thanks for the tip. I have added a link to MS Answers to the main page of the uservoice forum, and linked to your thread in the Bluetooth issue post. I still think they need a uservoice page as well, so I started a thread on that as well.

    By the way, it would be nice if you could update your post to make sure that the addresses are clickable. Right now your links are just plain text.
    Last edited by Joe920; 12-13-2014 at 04:24 PM.
    12-13-2014 04:11 PM
  20. JasonSCarter's Avatar
    Yeah, sorry about that. You had to be at least 10 posts before you could post a link, I am above that now, so let me see if I can edit.
    12-19-2014 08:04 AM
  21. JasonSCarter's Avatar
    If you have the problem, please speak out in this post. The forum moderator isn't taking this as a serious problem because "he cannot reproduce it with his band."

    Microsoft Band Crashing OS and Causing Bluetooth Connectivity Issues - Microsoft Community
    12-25-2014 10:24 PM
  22. cknorthpole's Avatar
    On xbox Music i have this issue but not via spotify. No band. Lumia 930 and its really annoying since i want to use xbox Music but i cant due to this issue with the Music stuttering.
    02-09-2015 03:10 PM
  23. mkg3's Avatar
    I too have the same problem with BT, iPh6+ and all of my cars, when Band is on.
    02-09-2015 03:44 PM

Similar Threads

  1. Clip board, an app both users and developers could make use of
    By Saeedo Sefrini in forum App Spotlight
    Replies: 1
    Last Post: 11-15-2014, 05:24 AM
  2. Replies: 3
    Last Post: 11-09-2014, 01:56 PM
  3. My Fitness Pal integgration on Windows phone and Web?
    By sdrexler11791 in forum Connected Living
    Replies: 3
    Last Post: 11-04-2014, 07:53 AM
  4. What is the difference between the 521 phone and the 530 phone?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2014, 11:57 AM
  5. Some Xbox One owners may have to delete and re-download Call of Duty: Advanced Warfare
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 11-03-2014, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD