1. Raynne413's Avatar
    I don't know why I can NEVER find a tracker that will actually pair easily. LOL

    I currently have an iPhone 4S (yes, I know it's old) running iOS 7.1. My band arrived yesterday, and I was so excited that I attempted to pair it before leaving to go to an NBA game. Starts up pretty smoothly. I get to the point where the app tells me to go to Bluetooth settings. My phone recognizes the band, the band recognizes the phone, they both give the same code, and it says to go back to the app. I go back to the app, and get the screen where it gives the time, and tells me to choose next. Which I do. It sits there. I wait. Finally I get a network error. I tell it to try again. I keep getting network errors. It won't pair.

    So I call MS Support on the way to the game. She says she's had that problem with people that had the app already on their phone, and generally removing the app, resetting the phone, resetting the band, reinstalling the app, and pairing again fixes the problem. So I do that. No pairing. Part of the problem is the phone recognizes the band, but not the band number that the band is saying should show up. And the (i) icon that usually allows you to forget the device doesn't show. It also keeps cycling between paired and being unconnected, but the app never recognizes it.

    *sigh* Has one else had a similar problem, or am I the lucky one?
    11-04-2014 08:26 AM
  2. Mike Owens1's Avatar
    I had a similar problem on day one with the Band. It was timing out trying to connect. Turns out I had too many Bluetooth devices on my phone. I deleted a few and it hooked right up.
    11-04-2014 10:48 AM
  3. Raynne413's Avatar
    I had a similar problem on day one with the Band. It was timing out trying to connect. Turns out I had too many Bluetooth devices on my phone. I deleted a few and it hooked right up.
    Interestingly enough, it seemed that having my Vivosmart connected to my iPhone was the problem. Finally I turned the Bluetooth off on the Vivosmart, restarted the iPhone, reset the band, went through everything again, and FINALLY it paired! Whew! So frustrating. LOL
    11-04-2014 10:52 AM

Similar Threads

  1. Why can't I open WhatsApp?
    By Windows Central Question in forum Ask a Question
    Replies: 22
    Last Post: 03-19-2018, 08:21 AM
  2. Can 2 Xboxes use 1 account?
    By dukrem in forum Gaming Discussion
    Replies: 4
    Last Post: 11-06-2014, 06:10 AM
  3. Can no longer speak nor listen to music in the last hour?
    By Villordsutch in forum Windows Phones
    Replies: 0
    Last Post: 11-04-2014, 07:50 AM
  4. How can I block calls/texts while using internet [Lumia 820, WP8.1]?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-04-2014, 06:00 AM
  5. Why won't my 3G connect to Facebook?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-03-2014, 10:46 PM
LINK TO POST COPIED TO CLIPBOARD