1. realwarder's Avatar
    So I just set up a brand new band and in the data history there is junk:

    The phone was with UPS these days so any idea why this data is here?

    wp_ss_20141104_0001.pngwp_ss_20141104_0002.png
    Last edited by realwarder; 11-05-2014 at 11:51 AM.
    11-04-2014 04:39 PM
  2. realwarder's Avatar
    I've just noticed there's even more of a miss-match, with the graph showing data for Friday, but the data list not.
    11-04-2014 04:47 PM
  3. lizziej's Avatar
    Is it perhaps your calculated BMR, or calories burned just by being alive? It is odd though: I've set up 3 and none had any data on them.
    11-04-2014 05:44 PM
  4. WhiteNiteLite's Avatar
    I have the same exact problem, except mine shows 1,915 calories burned for Sat, Sun, and Mon. I received my band yesterday and at first I assumed that it was picking up something from SensorCore in the phone. But I definitely don't think that's the case anymore, especially since it's showing the same value for all three days. Maybe some sort of remnant from the daylight savings time glitch?
    11-04-2014 05:49 PM
  5. realwarder's Avatar
    I have no sensorcore and only opened the box today (11/4). This data is junk but there is no delete button anywhere...

    Note: the box was sealed and in transit those days from Microsoft, so this is a bug somewhere.
    11-04-2014 10:50 PM
  6. Arsenic17's Avatar
    Yeah same issue here. It has to do with Microsoft Health being activated on Nov 1 prob that is my guess. I also have calories burned from Nov 1 on, even though I started using it on the 3rd. Just dont worry about it. That is prob just BMR since we all have different values there.
    11-05-2014 01:14 AM
  7. nmercy's Avatar
    My guess is the app back fills whatever you did for the first day, 5 days for some sort of average. If I recall correctly the numbers weren't there yesterday when it was syncing.
    11-05-2014 06:22 AM
  8. WhiteNiteLite's Avatar
    Out of curiosity, did anyone else install the app prior to actually receiving the Band? I had installed it on Thursday and launched it, but I didn't have my Band yet so I couldn't do anything after filling out my profile info. That's also the day that the "junk data" starts at, so I wonder if it has something to do with that? What Arsenic17 says definitely makes sense.
    11-05-2014 07:30 AM
  9. realwarder's Avatar
    Ahh... yes. that makes sense. I did install it before I got the band.

    Resetting the phone with support did not help with the issue... originally a reset made the data appear twice in the history but that is actually ok now as a restart of the app fixed that.

    The total for 11/4 is still wrong. Support said see what happens tonight.
    Last edited by realwarder; 11-05-2014 at 10:41 AM.
    11-05-2014 10:17 AM
  10. realwarder's Avatar
    Here is todays summary list showing yesterday (11/4) having a total of 1827, when clicking on the day shows correct hourly data (but wrong total) which does not total 1827.

    wp_ss_20141105_0001.pngwp_ss_20141105_0002.png

    I see what you mean about BMR - Basal Metabolic Rate (BMR) - I.e. what my body would burn just living. That actually makes good sense. Except for yesterday.

    I'll see if it gets in sync tonight then...
    11-05-2014 10:34 AM
  11. realwarder's Avatar
    Now the health app has lost todays data... see the workout that I did this morning at the bottom, but daily calories up above being wrong! It was showing 1200+ (see above screenshot). Now it shows 47 TOTAL for today?!

    wp_ss_20141105_0004.png
    11-05-2014 10:55 AM
  12. Brian Gobrecht's Avatar
    well for people that just opened it up and there is data on it just factory reset it in the settings and go from there

    Reset your Microsoft Band | Microsoft Band factory reset
    11-05-2014 11:51 AM
  13. realwarder's Avatar
    well for people that just opened it up and there is data on it just factory reset it in the settings and go from there
    Actually support had me do that. But this wrong data remains after a complete unlink, unpair, factory reset and app install.
    11-05-2014 11:52 AM
  14. Brian Gobrecht's Avatar
    that is odd. software glitch maybe? others are reporting it as well maybe factory set it up wrong. id see what lot you guys are in and compare and see if you guys have the same lot #
    11-05-2014 12:00 PM

Similar Threads

  1. Why the motion data tab in settings is not opening in lumia 730?
    By Anjani Kumar Thakur in forum Windows Phones
    Replies: 3
    Last Post: 12-02-2014, 07:08 PM
  2. Replies: 10
    Last Post: 11-29-2014, 11:23 PM
  3. How times change
    By SammyD97 in forum The "Off Topic" Lounge
    Replies: 3
    Last Post: 11-12-2014, 03:22 AM
  4. Replies: 1
    Last Post: 11-04-2014, 09:25 AM
  5. Toilet Time, not your typical Windows Phone time waster of a game
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 11-04-2014, 08:00 AM
LINK TO POST COPIED TO CLIPBOARD