Orderthe new Surface devicesfor Fall 2021 right here!

03-30-2016 07:43 PM
70 123
tools
  1. DrFix82's Avatar
    The same here.
    USB Device Not Recognized

    Just got my band, installed sync application in my Windows 7 SP1, plugged the usb cable when requested..
    ..windows searching for drivers....
    ...searching windows update...
    ...searching local folders.....
    no driver found.

    WTF!
    04-17-2015 10:36 AM
  2. DrFix82's Avatar
    Anyone that's having band recognized from windows could please try tu use this tool "BooZed double driver" tool to extract driver? (sorry cannot post links yet)
    Please.
    04-19-2015 06:19 AM
  3. dalydose's Avatar
    The PC app is only for the use of Microsoft technical support if your band has a problem. Deinstall the app and it will charge fine, sync is done with your mobile as are OTA updates and you can use the online dashboard at the official microsoft band website.

    I have just done this and my band now charges fine from the PC
    Untrue.
    04-26-2015 11:04 AM
  4. dalydose's Avatar
    Anyone that's having band recognized from windows could please try tu use this tool "BooZed double driver" tool to extract driver? (sorry cannot post links yet)
    Please.
    If the tool works and we extract it then what do we do?
    04-26-2015 11:05 AM
  5. DrFix82's Avatar
    I extracted driver from Windows 8.1 installation, manually installed in 7, band has been recognized by windows but as Windows Usb Device.

    Sync couldn't see it.
    Renamed the device to "Microsoft Band" in Windows registry, it shows perfectly in device manager but sync app kept not seeing it.

    Updated to 8.1 and solved my problem directly.

    In Windows 10 works fine too.

    Thanks everybody for the non-support.
    04-26-2015 01:11 PM
  6. caihuire's Avatar
    I've been having the same problem too... My problem is that when I connect the band to my PC it it charges, but it doesn't show up in my device manager, and hence not recognized by the sync app. I have been syncing mostly with my phone but I also sync my band on the PC once a day... Has anyone had this problem before? Thanks.
    04-28-2015 07:30 AM
  7. DrFix82's Avatar
    I've been having the same problem too... My problem is that when I connect the band to my PC it it charges, but it doesn't show up in my device manager, and hence not recognized by the sync app. I have been syncing mostly with my phone but I also sync my band on the PC once a day... Has anyone had this problem before? Thanks.
    I tried with Windows 7 in all the possible ways, I ended with the conclusion that, dispite of what they say, it is NOT compatible with 7.
    No problem with 8.1 and 10.
    04-28-2015 07:55 AM
  8. caihuire's Avatar
    But I'm using windows 8.1 and it used to work until the latest firmware upgrade... I assume somehow the upgrade has something to do with it but I guess I can live with not syncing with my computer LOL

    Posted via the Windows Central App for Android
    04-28-2015 11:11 AM
  9. ghotz's Avatar
    But I'm using windows 8.1 and it used to work until the latest firmware upgrade... I assume somehow the upgrade has something to do with it but I guess I can live with not syncing with my computer LOL
    Not sure, I'm also on 8.1 and I have the same problem but it my case it worked after the firmware upgrade although sometimes I had to plug & unplug a couple of times. Now that I've updated the Band Sync App (1.3.10423.3) it's not working.
    04-28-2015 03:56 PM
  10. mjh127's Avatar
    I have a similar issue. As I have a Blackberry and I cannot connect the Band to my smartphone, I have to use my PC. For 5 days I could connect the Band with my PC. . Now I cannot connect the Band with my PC, nor with a second or third PC. The Band is charged through the USB port, but cannot connect to the PC. Do not try to reset the Band, you will not be able to reconnect it to your PC.
    06-06-2015 04:42 PM
  11. hagjohn's Avatar
    I cannot connect via windows 10 or 7.
    07-21-2015 08:51 AM
  12. Tonio78's Avatar
    Same here, after the previous FW update no connection with the PC anymore...

    I left Android for this reason but now everyone seems to apply the same update policy: Make a bit and break a bit everytime 😈


    Via Tapatalk de mon splendide Lumia 930
    07-21-2015 11:58 AM
  13. Skaughtto's Avatar
    This fixed the issue on my Windows 8 computer:

    USB Device not recognized - Microsoft Community

    Method 1:

    I would first suggest you to remove all the external devices connected to your computer and try the steps given below.



    Note: Ghost devices are the previously installed devices which are not connected but the drivers for that device is still present in the computer and sometimes shows in the devices list.

    To get rid of unwanted drivers, devices, or services, use the following steps:
    1.Open the Start menu.
    2.Swipe to the upper right corner to bring charm bar.
    3.Type cmd in search box.
    4.Select cmd from the displayed list, right click and Open as administrator.
    5.At the command prompt, type in set devmgr_show_nonpresent_devices=1 and press Enter.
    6.(Note that nothing seems to happen. This is expected. You are actually setting an environment variable which is going to help you to see hidden devices.)
    7.On the next command prompt line, type devmgmt.msc and press Enter. This will launch the Windows Device Manager Console.
    8.In the Device Manager Console, from the View menu, select Show Hidden Devices.

    As you expand the different drivers and devices in the device manager, you will see not only the items that Windows currently detects as installed on your PC; but you will also see drivers, devices, and services which have been loaded in the past but were not uninstalled or are not currently started. You can find your offending device, right-click, and choose uninstall to remove it from the system completely.



    Note that ghost devices, drivers, and services are “grayed” out, but that does not necessarily mean that you should delete all of them. Only remove items you know you do not need. Be careful that you do not change too many devices.



    Once you have removed the ghost drivers completely from the system, try to reinstall the drivers for the Webcam and check if it helps.
    07-21-2015 01:56 PM
  14. Alexander Galvez's Avatar
    Anybody find a fix for this? The above solution did not work for me.
    07-27-2015 10:59 PM
  15. shaunydub's Avatar
    Can't find a solution, the fix does not work for me.
    I have installed on machines that didn't have the band on before - Win7 and W8.1 and still get the same error.
    Use the cable that came with the band and a new spare cable.

    When it started I thought it was the contacts needed cleaning but now I see other people having the error and my contacts are clean so it must be something else - from what some people write it happened after an update like mine so I am hoping there is a fix at some point.
    warmth likes this.
    07-28-2015 12:49 AM
  16. cbozzi's Avatar
    My Band is also not recognized with new Windows 10 installation. I tried all the remedies suggested nothing works. Here is an extract of my chat with tech support:

    Carla: Oh, I see. Thanks for trying it on your end. They have confirmed that some were able to run it with the Windows 10, some were not. We are collating such case right now to find if it has something related to the file which is not updated, yet to be worked on.
    Carla: Right now, the supported OS version shown on the website is the Windows 7 Service Pack 1, and Windows 8.1
    Carla: Kat - the previous support specialist has already reported this to the Advanced Team. They have confirmed that it is being work on and will continue to check and update Band and Windows 10 users for the release of the support version (Windows 10).


    Carmine
    08-06-2015 02:33 PM
  17. EMitchell's Avatar
    Mine isn't recognized on a Windows 8.1 Surface Pro 3, I get the same error message. Interesting that Carla said that Win 8.1 is a supported OS.
    08-06-2015 05:50 PM
  18. papa tiger's Avatar
    Clean the brass connections on the back of the watch of corrosion. They should have been gold but not so.
    08-11-2015 10:58 AM
  19. papa tiger's Avatar
    Down load the Band sync app to your puter.
    08-11-2015 11:16 AM
  20. papa tiger's Avatar
    I don't have enough posts to paste it here yet.
    08-11-2015 11:17 AM
  21. papa tiger's Avatar
    I will get to 10 quickly and paste it's link. https://forums.windowscentral.com/e?...token=6k01M-BA
    08-11-2015 11:18 AM
  22. papa tiger's Avatar
    Here is the link to the Band sync app for your computer. https://forums.windowscentral.com/e?...token=JwaYtW1f
    Last edited by papa tiger; 08-11-2015 at 10:32 PM.
    08-11-2015 11:18 AM
  23. shaunydub's Avatar
    Cleaning didn't work for me, eventually I caved and tried a hard reset...now everything works again.
    08-11-2015 03:54 PM
  24. papa tiger's Avatar
    Once you put the Band Sync app on your puter you can Charge and sync with the charger cable to your puter and wi fi with phone. U will find things work so much better this way. U also have more personal options.
    Attached Thumbnails phone-factory-warranty-replies.jpg  
    08-11-2015 10:35 PM
  25. warmth's Avatar
    Can't find a solution, the fix does not work for me.
    I have installed on machines that didn't have the band on before - Win7 and W8.1 and still get the same error.
    Use the cable that came with the band and a new spare cable.

    When it started I thought it was the contacts needed cleaning but now I see other people having the error and my contacts are clean so it must be something else - from what some people write it happened after an update like mine so I am hoping there is a fix at some point.
    I'm having exactly the same problem. This is my second band.
    09-17-2015 11:16 AM
70 123

Similar Threads

  1. Windows keys not vibrating?
    By rld082982 in forum Windows Phones
    Replies: 8
    Last Post: 03-26-2015, 10:51 AM
  2. Flash/flashlight not working
    By jmart1 in forum Windows Phones
    Replies: 5
    Last Post: 12-04-2014, 06:50 PM
  3. New rumor claims mobile version of Windows 10 will work on ARM and Intel devices
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 5
    Last Post: 12-03-2014, 09:23 PM
  4. Why are most of my apps not functioning or functioning slowly?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 12-03-2014, 02:54 PM
  5. How to create a VIP list to limit mail notifications on the Microsoft Band
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-03-2014, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD