1. vaderag's Avatar
    Just upgraded from a Lumia 830 to 930, and for some reason only some notifications are now getting through. I get emails and core app notifications, but whatsapp etc are not...

    Any ideas?!!
    04-21-2015 03:25 PM
  2. Daniel Heinrich's Avatar
    Notification seems to be a big issue. Microsoft should working on it. There is no pattern in the behaviour of the notification center and the problems.
    The only notifiactions I receive, are whatsapp messages, but no mails from my two accounts.

    Microsoft also should let us know, how we (Europeans) have to configure our Windows Phone and the Band to work perfectly. Many functions are not working, and it looks like this depends on how the regional settings in the Windows Phone are set. Our phones are not set to US and they shouldn't.

    All sporting funtions are working great, but the collaboration with the Windows Phone is pretty bad at the moment.
    Last edited by Daniel Heinrich; 04-22-2015 at 03:10 AM.
    04-22-2015 03:00 AM
  3. CliveSinclair's Avatar
    Notification seems to be a big issue. Microsoft should working on it. There is no pattern in the behaviour of the notification center and the problems.
    The only notifiactions I receive, are whatsapp messages, but no mails from my two accounts.

    Microsoft also should let us know, how we (Europeans) have to configure our Windows Phone and the Band to work perfectly. Many functions are not working, and it looks like this depends on how the regional settings in the Windows Phone are set. Our phones are not set to US and they shouldn't.

    All sporting funtions are working great, but the collaboration with the Windows Phone is pretty bad at the moment.
    What are the many functions that are not working?
    04-22-2015 03:18 AM
  4. Daniel Heinrich's Avatar
    - Bluetooth takes a long time for reconnecting, if I leave the phone on my desk and walk away.
    - Mails from my two accounts are not shown (sometimes one from my outlook.com account gets through) VERY BIG ISSUE in my oppinion
    - WhatsApp messages are shown mostly but not reliable all the time
    - Incoming Calls are shown without callers name, just the number
    - No European Support. MS is selling it in the UK, but you have to configure Phone and Band as US devices. Hello???
    Last edited by Daniel Heinrich; 04-22-2015 at 05:45 AM.
    04-22-2015 03:29 AM
  5. vaderag's Avatar
    Phone and band work fine as UK devices - not sure what you mean there... I've been on a UK band and phone since US launch.
    Plus, literally everything worked s planned on my old phone, just now I've upgraded they aren't...
    04-22-2015 03:38 AM
  6. Scyen's Avatar
    got the same problem with my notifications, the only notifications i get are the cortana notifications and if i had a goal for steps... no mail notification, no whatsapp or what ever (not even facebook chat)

    got a lumia 640 (issue of gdr2?)

    got a german phone, and a uk band but a friend of mine got no problems with the same hardware.
    04-22-2015 03:57 AM
  7. Steveandre13's Avatar
    I have kind of the same issue. I have a 930 and get email notifications but get no notification center information and Facebook notifications. Tried restarting and repairing but nothing seems to help.
    04-22-2015 06:51 AM
  8. rockstarzzz's Avatar
    Try chatting with Microsoft Support - they have NO CLUE of what is it that we are talking about. This is one thing I love about Apple. Their staff knows how to help.
    04-22-2015 07:01 AM
  9. Daniel Heinrich's Avatar
    but a friend of mine got no problems with the same hardware.
    Where is your MS Account located, what are the regional settings in your phone and what ist your mail accounts domain?

    Just had a chat with Microsoft UK and they told me, that german (all europeans) users have to experience limitations with their Band. The full functionality is bind to selling countries.
    04-22-2015 08:05 AM
  10. ajayden's Avatar
    Go to Settings>Notifications + Actions and check if alerts are activated. Attached are screenshots.
    Sent from Lumia 1020 on WP10 using Taptalk
    Attached Thumbnails wp_ss_20150422_0005.png   wp_ss_20150422_0006.png  
    04-22-2015 08:22 AM
  11. Daniel Heinrich's Avatar
    It works. I did another reset of my Windows Phone and changed all regional setting incl. language from german to US. Now, my Mails shown up on the Band :-)
    04-23-2015 04:14 AM
  12. vaderag's Avatar
    I rebooted band and phone and working fine for me too now 😊
    04-23-2015 04:26 AM
  13. Julius Velasco's Avatar
    I have kind of the same issue. I have a 930 and get email notifications but get no notification center information and Facebook notifications. Tried restarting and repairing but nothing seems to help.
    Got the same issue. Exactly the same issue. Im also using Lumia 930 windows 8.1 gdr 2
    04-23-2015 07:15 AM
  14. rockstarzzz's Avatar
    Got the same issue. Exactly the same issue. Im also using Lumia 930 windows 8.1 gdr 2
    Yup same here. I think I should have held my horses and not upgraded to GDR2. It may well not be compatible with the Band.
    04-23-2015 12:28 PM
  15. Scyen's Avatar
    got a (i dont want to call it so) "solution" for this, I set my lumia 640 and my band back to manufactory. After that it works... but for me this is not the best way to solve this. Lets wait for the next firmware update..
    04-23-2015 01:50 PM
  16. zei20t's Avatar
    I'm running my 1520 on GDR2 and works fine with my Band. notifications are all ok too.

    Id like to know how I get LED notifications for SMS and missed calls etc! Not showing as an option for me

    EDIT: Just noticed its a Windows 10 TP option.
    04-23-2015 10:15 PM
  17. Julius Velasco's Avatar
    Yup same here. I think I should have held my horses and not upgraded to GDR2. It may well not be compatible with the Band.
    Found a solution. Sync your band then uninstall the APP. Install it back, app will ask to allow notification click yes. The everything is working like magic. Look like it is because of the last update....
    04-23-2015 10:47 PM
  18. rockstarzzz's Avatar
    Found a solution. Sync your band then uninstall the APP. Install it back, app will ask to allow notification click yes. The everything is working like magic. Look like it is because of the last update....
    I didn't have to do any of this. I think after server side update from yesterday, automagically all my notifications just work now! Didn't do a thing.
    04-24-2015 07:46 AM
  19. SpiRouzbe's Avatar
    Still not working on mine. Only 1 of 3 mail accounts are syncing ...
    04-28-2015 09:08 AM
  20. OberstDanjeje's Avatar
    I have US band and Italian 930 GDR1 (all set in Italy/Italian) no issue with notification, sometimes it drops BT connection so notification come a bit later but that's all.
    Few days a go I did a reset on the band and it improve the issue with BT connection
    04-28-2015 11:11 AM

Similar Threads

  1. Drivers missing for Windows 10 on Macbook Pro Retina
    By Broderjimmy in forum Windows Insider Program
    Replies: 4
    Last Post: 02-05-2016, 09:15 AM
  2. Replies: 4
    Last Post: 05-03-2015, 10:11 AM
  3. Band does is not vibrating when notifications come in
    By Andres Dominicci in forum Connected Living
    Replies: 2
    Last Post: 04-20-2015, 06:45 PM
LINK TO POST COPIED TO CLIPBOARD