1. queentut16's Avatar
    Hoping some of you band users will humor me. I've got this occasional bug that turns on my alarm after using the timer. I started a post on the support forums, but they apparently can't replicate this issue - mabye one of you can!

    Here's the most repeatable (though not always) way to trigger this bug
    *make sure the alarm is off
    *go to timer, set to 00:00:00, push action button (which probably doesn't do anything)
    *set the timer to some minute value by doing the following: once in minute scroll window, scroll from off the left edge of the screen to some value, select the center minute value. (I've triggered the alarm ON by doing the same thing for hours and seconds, but seems to occur more often for minutes, for whatever reason)
    *run the timer
    *check back to the alarm - it may now be ON

    anyone? support has decided I should just reset my band, but I really don't want to bother. no big deal now that I know alarm may get turned on. I'm mostly just curious if this is somehow just me.

    05-14-2015 01:37 PM
  2. defante's Avatar
    This has actually happened to me once before. I never tried to see if I could replicate it though.
    05-14-2015 04:24 PM
  3. gadgetrants's Avatar
    Tried three times, no luck.

    05-14-2015 05:02 PM
  4. Black3ternity's Avatar
    I can replicate this issue everytime with the following:
    It doesn't matter what value you pick.
    You go to timer, select hours, minutes or seconds. You swipe from simewhere completely to the left edge and OVER it. This triggers the alarm. If you watch the interface closely, you can see that the on-off toggle resides behind the back arrow of The tile and as soon as you have a fullscreen scrollwheel, the back button is hidden and thus triggers the timer button when you swipe "over" it.

    Basically, the UI thinks you're not swiping the scrollwhell but swiping over the edge and when it loses touch connectivity with your finger, the last spot it recognized is right on top of the alarm toggle, which shouldn't be active by that time but gets triggered due to a "layer bug" where that layer is still recognized as clickable.

    You can see it better when you go to settings and open the do not disturb and try to NOT hit the button to toggle it. Then you can see how big the checkbox really is ;-)

    05-15-2015 12:32 AM
  5. marratj's Avatar
    Ha, and I already thought I'm the only one with this issue... I always wondered why sometimes my alarm was set active on its own, and now I remember I used the timer a lot when this happened.
    05-15-2015 02:40 AM

Similar Threads

  1. W10 Tech Preview - 10080: Lumia Icon - To install, or not to install
    By nasellok in forum Windows Insider Program
    Replies: 73
    Last Post: 08-05-2015, 08:43 PM
  2. Trying W10TP tomorrow
    By mary beth hale in forum Windows Phones
    Replies: 40
    Last Post: 05-22-2015, 01:45 PM
  3. How can I get my Fitbit to connect to my Lumia 1020?
    By UltraBubblyBethany in forum Windows Phones
    Replies: 2
    Last Post: 05-15-2015, 09:06 AM
  4. why not connecting to viber in my laptop 2nd, 3 rd and other times?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 05-14-2015, 02:09 PM