1. ealkalai's Avatar
    I have noticed lately that my Band has some charging issues lately.

    Some times the charging process stops after a couple of minutes. I have to change the orientation of the charger a couple of times to eventually charge my Band.

    Finally, almost every time i disconnect the band from the charger, the Band is turning off and i have to manually turn it on.
    07-03-2015 02:49 AM
  2. mprebich's Avatar
    Had the same problems recently. I was using the usb charger cable plugged into my desktop. It would also make the sound of the usb connecting and disconnecting.

    I decided to try it plugged into the usb charger port of my Surface power supply. Works perfectly again, charged quicker to 100%. Charge lasting longer.
    07-03-2015 03:53 AM
  3. ealkalai's Avatar
    I'm also charging it through the surface. I'll try a wall socket.
    Thx
    07-03-2015 03:58 AM
  4. ealkalai's Avatar
    Well, I tried the wall socket as well and it didn't work.
    I didn't have any battery left on my Band. I plugged it in, it vibrated, it start charging and in less than a minute it stopped. I changed the orientation a couple of times, and the same story goes on. When i unplug the band turns off. While i have it on the charger, it doesn't charge, but it just maintains device on. After a few hours, i tried again plugging it in, move it around, change the orientation and it start charging again.

    I contacted the Microsoft support center and they offered me to send me a replacement cable. If this doesn't work, they will replace the band.
    All process was resolved in less than 10 minutes. So it might be a known issue.

    P.S. I liked the fact that Microsoft is supporting 3rd party developers, as they send me an email with some apps that i can use with my band.
    07-03-2015 01:04 PM
  5. Gary Parker's Avatar
    I have the same issue. Band stops charging within a minute. I re-seat the cable and it charges fine. Then when I stop charging it sometimes shuts off. It occurs on both cables I have so I think the issue is with the band.
    07-07-2015 09:51 AM
  6. poit57's Avatar
    Have you checked the cable itself? I purchased a replacement cable after losing mine on vacation last month. I had lots of intermittent problems until I couldn't charge my Band at all anymore. It turns out there was a loose connection in that replacement cable I purchased, so I had to get another cable.
    07-07-2015 02:35 PM
  7. Derausgewanderte's Avatar
    also, those are spring loaded prongs that make the connection with the Band. The cable of my original Band had one prong bend and pushed inwards. It was working intermittently until I found the culprit.

    Some people in this forum also had the bumps occur on their charging area (corrosion). This may prevent the cable from making a tight connection with the Band.

    ​good luck
    07-07-2015 07:18 PM
  8. zei20t's Avatar
    clean the contacts on the band and the charger.

    I had a similar issue, I cleaned the dirt/dead skin from under the band and it charged perfectly. now I just clean it regularly
    07-08-2015 12:33 AM
  9. ealkalai's Avatar
    Well, the new charging cable didn't help much. It still doesn't work as it should. I need a lot of effort and attempts to succeed charging the Band.
    From Microsoft support, they offered me an exchange. I will send it back monday morning. According to them I should expect the new one back to me in 5-8 days.
    07-09-2015 03:30 PM
  10. mprebich's Avatar
    Had the same problems recently. I was using the usb charger cable plugged into my desktop. It would also make the sound of the usb connecting and disconnecting.

    I decided to try it plugged into the usb charger port of my Surface power supply. Works perfectly again, charged quicker to 100%. Charge lasting longer.
    Update: My Band continued to have the charge holding problems and would constantly shutoff, regardless of how charged it was.

    I called MS support, they sent me a service request with a prepaid FedEx label. I popped it into the mail, and within a week, they mailed out a new replacement. So far, working fine.

    I suggest trying for a replacement now if anyone is having problems, as production is going to be (or already has been) shut down. Band 2 expected some time this year. They are likely to just replace any problem units to get rid of inventory.

    Good luck!
    08-28-2015 03:27 AM
  11. gadgetrants's Avatar
    I suggest trying for a replacement now if anyone is having problems, as production is going to be (or already has been) shut down. Band 2 expected some time this year. They are likely to just replace any problem units to get rid of inventory.

    Good luck!
    Forgive me for spinning your logic...but some of us might therefore be thinking, "If I hold on to this thing until Band 2 releases -- and they run out of first-gen units -- maybe they'll swap me up to the 2...or at least I'll get a reasonable credit." Call it wishful thinking!

    -Matt
    08-28-2015 08:18 AM
  12. Kilika_g35's Avatar
    I have been dealing with charging issues that surfaced this past week, as well. I've had my Band since late-March and used it to track my runs (2-3 times per week) since. Before experieincing the charging issues, I had just been charging it when I take showers and occasionally for 30 mins before I goto to sleep. It never dropped below 70% battery power. However, I noticed this week that everytime after I disconnected my Band from the charge cable, the Band automatically shuts off and I have to power it on again.

    Yesterday, at around 4PM, my Band notified me that it was low battery, which was strange since I had left it connected to the charger overnight (thinking that it would resolve the auto-shutoff issue). I didn't realize until last night that, despite hearing the Band vibrate when connected to the charge cable, it stopped charging. I had to re-postion it a few times and check on it from time to time to ensure that it was charging. I'm happy to say that I woke up this morning with a 100% charge, but having to keep tabs on it is quite bothersome.

    Guess I'll go the replacement route too. I'm going to try and visit a B&M MS store, instead, and see fit they will swap it out on the spot. After tracking daily activities with my Band for the past 5 months, not sure if I can wait 5-8 days for MS to send a replacement.
    08-28-2015 01:47 PM

Similar Threads

  1. 10159 / 10162 - AMD APU drivers? Anyone else have issues?
    By Chris Phelps in forum Windows 10
    Replies: 6
    Last Post: 07-03-2015, 07:30 PM
  2. Possible FIX to stuck download issues. - Solved?
    By DoyouFanBoyBro in forum Windows Insider Program
    Replies: 5
    Last Post: 07-02-2015, 08:38 PM
  3. Why won't sound work once my headphones die and I try to charge it and reconnect?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-02-2015, 04:46 PM
  4. Why would a Lumia charge connected to PC - but not outlet?
    By stocktiki in forum Ask a Question
    Replies: 1
    Last Post: 07-02-2015, 04:44 PM
  5. Replies: 2
    Last Post: 07-02-2015, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD