1. Paul Stasik's Avatar
    wp_ss_20160321_0002.jpg

    There was a Band 2 Update last week sometime I think and after I installed it I no longer can track my sleep.

    I do have a Lumia 950 XL Fast Ring, and changed my language to Norwegian in order to get the band to sync-- however even before I got the 950 XL's update which broke the API, I noticed a few mornings waking up to 0s asleep, despite normal hours in bed.

    Trust me, I was asleep!

    Anyone have any idea what is going on? I don't feel like losing the gathered data, but if my only option is to try factory resetting, I guess that's what I have to do.

    Thanks in advance to anyone who takes a moment to reply :)
    03-21-2016 07:03 AM
  2. gwinegarden's Avatar
    Mine worked on Saturday. I didn't have it on last night. You could try a two-button reset, first, before a factory reset.
    03-21-2016 08:37 AM
  3. Paul Stasik's Avatar
    I'll give that a try tonight and hope for the best :)
    03-21-2016 09:12 AM
  4. ATAcapt's Avatar
    I am on IOS and for the last couple of weeks I have gotten three or four nights with blank spots in my sleep graft. It just seems to stop recording for thirty minutes or a hour. Not sure what is happening, but it certainly is wreaking havoc with my sleep score.
    03-22-2016 06:17 AM
  5. poit57's Avatar
    I usually enter sleep mode manually on my Band. Last week, I had a few late nights and forgot to turn on sleep mode, then Sunday afternoon, I fell asleep in my recliner. The sleep detection worked great for me in every instance, so I don't think there is any issue with the background service running the dashboard.
    03-22-2016 09:23 AM
  6. dghughes's Avatar
    Yes I've been searching for any info on that and this forum was in the search results.

    Band2 build 2.04313.0 26 R using Samsung S5 5.1.1 OS.

    Everything was fine until March 19 three days ago and it stopped. I had nothing for March 20, 21, 22 but after rebooting my phone, the Band2, Bluetooth off and on then repair. Even then nothing but now I checked and I see March 20, 21, 22 are now there.

    Note I always activate Sleep manually I know I can just have it on and it kicks in 2 hours after I go to sleep but I like to make sure it's on so when I activate it and see "Goodnight" I know the Sleep tile is working, or at least I thought I did!
    03-23-2016 02:12 PM
  7. Paul Stasik's Avatar
    I tried an automatic detection as well, forgot to mention-- didn't work, that's the gap in dates in my original SS. Detection used to work just fine.

    All the 0's are manually set, the duration of sleep and heart rate are recorded and work fine. It's the sleep that is not registering.

    Now that I see I'm not alone, how do we get this feedback to the right places?

    Soft reset didn't work, repaired it, too. I guess I have to try a factory reset. I'll post again tomorrow.

    :(
    03-24-2016 05:31 AM
  8. Sledgehamma's Avatar
    I'm in the same boat as you guys. I have many blind spots on my sleep graph. So sometimes I have 8h of sleepmode but just 2 hours of actual sleep. So at first I was shocked about my bad sleep but then I went into the graph and saw several blank spots...
    04-02-2016 05:30 PM
  9. lolguy's Avatar
    My sleep detection isn't working and a 3.4 mile run this morning registered 82 calories (I'm 240 lbs). Time for the factory reset. When it works, I love this device.
    05-10-2016 06:42 PM
  10. lolguy's Avatar
    Well, it looks like the issue is the heart rate monitor having died. Noted that after this morning's run. Off to MS Store later this week.
    05-11-2016 02:59 PM
  11. DroidUser42's Avatar
    It may not apply to all of you, but I believe a large part of sleep detection is the lack of motion. As such, it's not going to work in any kind of moving vehicle - and may not work well if you have a restless partner.
    05-11-2016 04:23 PM
  12. TennisGuy45's Avatar
    Well, it looks like the issue is the heart rate monitor having died. Noted that after this morning's run. Off to MS Store later this week.
    Wow good call, last 2 nights all of the sudden my band started registering ~1 hour of sleep and my calorie counter went way off.

    Just checked and there is no heart rate monitoring, my band is telling me I need to wear it!!
    05-12-2016 08:21 AM
  13. DroidUser42's Avatar
    my band is telling me I need to wear it!!
    I think you get that message if it can't find a HR and the skin resistance suggests it's not being worn. I could see that happening if the band is too loose and it's resting on something - pushing the other side away from skin contact.
    05-12-2016 06:26 PM
  14. mszatny's Avatar
    Mine stopped tracking sleep on May 2. Looks like Heart Rate monitor stopped also. Anybody speak to MS about this?
    05-13-2016 10:46 AM
  15. lolguy's Avatar
    Just returned from the local MS Store with a new band. Band was in great shape but the heart rate and skin sensors died - everything else worked fine. In and out within 10 minutes.
    05-13-2016 12:44 PM
  16. TennisGuy45's Avatar
    So I received another band 2 from Microsoft today in the mail after sending mine in to them for a broken heart monitor.

    This one is most definitely a refurb. It did come packaged like new but you can see that the rubber band has been replaced and see that they polished the face of the unit but there are some ever so slight nicks in the silver edge around the screen.

    They have most definitely changed something in the rubber/silicone of the band. It feels more flexible and the band is a bit smaller. Even thought the size is the same it fits tighter so I have to back it off 2 more clicks than I did on my previous 2 bands.
    Heart monitor is working.

    Lets see how long this one lasts.
    05-31-2016 05:05 PM

Similar Threads

  1. Keep getting reboots/bluescreen during Recovery. What else to try?
    By baydude in forum Microsoft Surface Book
    Replies: 11
    Last Post: 03-28-2016, 09:46 AM
  2. Replies: 10
    Last Post: 03-22-2016, 05:13 PM
  3. Why does my BLU WIN HD LTE X150E not detected via usb on my W10 computer?
    By Windows Central Question in forum Windows Phones
    Replies: 1
    Last Post: 03-21-2016, 06:09 AM
  4. Who else has problems with notifications on phone?
    By white90box in forum Ask a Question
    Replies: 1
    Last Post: 03-21-2016, 03:06 AM
LINK TO POST COPIED TO CLIPBOARD