1. BLKahuna's Avatar
    I've connected my L950 to my Samsung TV with a CableMatters USB-C to HDMI connector (here). I get 720 video but I don't get any sound. I've tried connecting the same rig to my ViewSonic monitor with the same (lack of) results.

    Is this not supposed to work or is there a setting I am missing? The sound is turned up on my phone.
    12-22-2015 05:36 PM
  2. jhoff80's Avatar
    I've got no solution for you, but I've actually got the same issue with a Monoprice USB-C to HDMI connector. Everything works fine with the official Display Dock.
    12-22-2015 05:47 PM
  3. Alexander Long's Avatar
    I used best buy brand Insignia third party usb-c to HDMI , it worked great.
    12-23-2015 03:35 PM
  4. KimRM's Avatar
    I get the same issue when connecting through the display dock. No sound on the TV. Sound only comes from the phones speakers. Very annoying.
    I'm not able to find any info about what could be causing it.
    12-31-2015 04:37 AM

Similar Threads

  1. Replies: 3
    Last Post: 12-25-2015, 01:22 PM
  2. Two new back battery covers - no more creaking
    By CaptainLumia in forum Microsoft Lumia 950 XL
    Replies: 12
    Last Post: 12-24-2015, 03:24 PM
  3. 950/XL cases with style
    By MiloTheOne in forum Cases & Accessories
    Replies: 1
    Last Post: 12-22-2015, 02:47 PM
  4. Why No Universal Apps for Xbox One??
    By indianarash7 in forum Windows 10
    Replies: 1
    Last Post: 12-22-2015, 01:45 PM
  5. Turn your WordPress blog into a Windows 10 app with the latest Windows App Studio update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-22-2015, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD