1. Lumious's Avatar
    I was using the Connect App on recent builds to connect my 950 XL to my Surface Book to use Continuum. Now when i try to do it on 14390 nothing happens it just keeps searching and doesnt find my PC when i open the continuum app on my phone. I checked under bluetooth and my PC is there but not being able to be discovered in the connect app.

    Anyone else have this problem? Do you know a fix? I tried just about everything i could think of.
    07-16-2016 08:12 AM
  2. Chintan Gohel's Avatar
    I was using the Connect App on recent builds to connect my 950 XL to my Surface Book to use Continuum. Now when i try to do it on 14390 nothing happens it just keeps searching and doesnt find my PC when i open the continuum app on my phone. I checked under bluetooth and my PC is there but not being able to be discovered in the connect app.

    Anyone else have this problem? Do you know a fix? I tried just about everything i could think of.
    what did you try?
    I was thinking of removing the phone from the pc as recognised devices and adding it again
    Or repairing the phone via bluetooth
    07-17-2016 04:28 AM
  3. Lumious's Avatar
    what did you try?
    I was thinking of removing the phone from the pc as recognised devices and adding it again
    Or repairing the phone via bluetooth
    Why did i try what?



    Anyways...i reset the PC w/ option to delete all files and folders and now it works fine. I think its probably a good idea to reset the PC every time you upgrade a build anyways. At least that was thinking back before Windows 10 launched to ensure that everything ran smoothly. I have upgraded a lot of builds w/ straight upgrade path 14376>14379>14383>14385>14388>14390, without doing a reset/clean install. I think overtime that creates issues and problems that can be solved with a reset or clean install.
    Chintan Gohel likes this.
    07-17-2016 11:31 AM
  4. Chintan Gohel's Avatar
    Why did i try what?



    Anyways...i reset the PC w/ option to delete all files and folders and now it works fine. I think its probably a good idea to reset the PC every time you upgrade a build anyways. At least that was thinking back before Windows 10 launched to ensure that everything ran smoothly. I have upgraded a lot of builds w/ straight upgrade path 14376>14379>14383>14385>14388>14390, without doing a reset/clean install. I think overtime that creates issues and problems that can be solved with a reset or clean install.
    that was one way of doing things .
    07-17-2016 01:25 PM
  5. Lumious's Avatar
    that was one way of doing things .
    When all else fails, reinstall Windows.

    I am one of those guys, one of those guys like Zac Bowden who does a clean install pretty much every week. It's like taking out the trash or washing the car, it's a habitual thing. Sometimes it's more than a week like if builds come out sometimes its month if i am busy at work or something. I dont get those people who know how to reinstall install windows but would rather put up with a slow bogged down PC and run a million antimalware or antispyware or antivirus programs than to just sit down and take the time to do a clean install.
    07-17-2016 09:04 PM
  6. Chintan Gohel's Avatar
    When all else fails, reinstall Windows.

    I am one of those guys, one of those guys like Zac Bowden who does a clean install pretty much every week. It's like taking out the trash or washing the car, it's a habitual thing. Sometimes it's more than a week like if builds come out sometimes its month if i am busy at work or something. I dont get those people who know how to reinstall install windows but would rather put up with a slow bogged down PC and run a million antimalware or antispyware or antivirus programs than to just sit down and take the time to do a clean install.
    but reinstalling applications, copying back data, that takes a lot of time. And you have to make sure to have the licenses for the applications with you all the time. I tried the reset once, took half the day to get things back to the way it was
    07-18-2016 01:49 AM
  7. Lumious's Avatar
    Everything is in the cloud now. I keep everything in onedrive so i dont back up anything i just do a clean install and then windows downloads everthing again automatically in onedrive.
    07-18-2016 05:58 AM
  8. Chintan Gohel's Avatar
    Everything is in the cloud now. I keep everything in onedrive so i dont back up anything i just do a clean install and then windows downloads everthing again automatically in onedrive.
    I assume you have office 365? But surely that downloading takes time too? Is it faster than copying from a 3.0 USB External hard disk?
    07-18-2016 12:20 PM
  9. Lumious's Avatar
    i have a 185Mb/s internet connection, pretty much nothing takes time. O365 downloads in a couple minutes, my entire hard drive of 155GB takes about an hour or two to download.
    07-18-2016 01:23 PM
  10. Chintan Gohel's Avatar
    i have a 185Mb/s internet connection, pretty much nothing takes time. O365 downloads in a couple minutes, my entire hard drive of 155GB takes about an hour or two to download.
    megabytes or megabits? The first would be crazy fast
    07-20-2016 05:42 AM
  11. Lumious's Avatar
    I said Mb/s, lowers case b is always bits, upper case B is always bytes. So bits. If i was downloading at 185 MB/s then that would be a fiber 1Gb/s line (roughly). Because 8 bits = 1 Byte
    07-20-2016 07:27 AM
  12. Chintan Gohel's Avatar
    I said Mb/s, lowers case b is always bits, upper case B is always bytes. So bits. If i was downloading at 185 MB/s then that would be a fiber 1Gb/s line (roughly). Because 8 bits = 1 Byte
    I know, that's why I asked. So your speed is actually 23.125MBps. It's still fast - the fastest I've seen locally was 16MBps or 128Mbps for downloading and 8MBps uploading - both at my university.
    07-20-2016 07:58 AM
  13. Lumious's Avatar
    I know, that's why I asked. So your speed is actually 23.125MBps. It's still fast - the fastest I've seen locally was 16MBps or 128Mbps for downloading and 8MBps uploading - both at my university.
    Yes and i usually download builds at full speed which literally takes about 2 minutes to download a full W10 build at 23 MB/s
    Chintan Gohel likes this.
    07-20-2016 08:10 PM

Similar Threads

  1. Replies: 3
    Last Post: 08-07-2016, 03:00 AM
  2. Something is wrong about the app market
    By quiret in forum General Phone Discussion
    Replies: 8
    Last Post: 07-21-2016, 03:18 PM
  3. Start button doesn't work, I click on it but nothing happens? Help please!
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 07-17-2016, 06:25 AM
  4. Why do I have so many apps pending?
    By TheGuythatHatesWindowsPhones in forum Microsoft Lumia 435
    Replies: 2
    Last Post: 07-17-2016, 04:17 AM
  5. How do I turn off the Voice Recording setting/app on my Nokia Lumia 550 phone?
    By Windows Central Question in forum Microsoft Lumia 550
    Replies: 1
    Last Post: 07-15-2016, 11:51 PM
LINK TO POST COPIED TO CLIPBOARD