08-24-2015 03:20 PM
50 12
tools
  1. welterbf123's Avatar
    Whenever I try to do a search with Cortana it says 'I can't seem to connect right now'. It only does it while connected to WiFi. While on 4G it seems to work. Does anyone know why?.....
    Last edited by welterbf123; 04-14-2014 at 10:29 AM.
    sachinvermarip likes this.
    04-14-2014 10:11 AM
  2. bsoder13's Avatar
    I'm getting the same results when using Cortana on WiFi. Must be an initial bug, anyone else?
    04-14-2014 11:34 AM
  3. Cornercurve's Avatar
    Same problem...
    04-14-2014 11:54 AM
  4. Alireza Bolourian's Avatar
    I have the same problem
    04-14-2014 12:24 PM
  5. jdballard's Avatar
    I was able to connect while on WiFi - just asked her what she is wearing and she said "Just a little something I picked up in engineering."
    04-14-2014 01:16 PM
  6. Nogitsune Micah's Avatar
    I was just about to make a thread about this...Ah gee :(
    she doesn't work on Wifi...

    I wonder is it just for searches. Can she still do reminders without wifi?
    04-14-2014 01:29 PM
  7. bsoder13's Avatar
    I was just able to set a reminder while on Wi-Fi. The searches are still not working though...
    04-14-2014 01:34 PM
  8. jdballard's Avatar
    I just hit search and Cortana showed up. I typed "good chinese food" and got several results. I then tried a second search using voice: "Where is a good Chinese restaurant?" She gave me a list of 10 restaurants nearby.

    It sounds like it's working at least for some people (like me). Could it maybe be regional? I'm assuming the servers are located throughout the U.S.
    04-14-2014 01:40 PM
  9. Mashnoon Ibtesum's Avatar
    Might wanna check MSDN !

    http://social.msdn.microsoft.com/For...nphoneosissues
    Last edited by Mashnoon Ibtesum; 04-14-2014 at 04:29 PM.
    04-14-2014 03:10 PM
  10. MA70mgte's Avatar
    I rebooted and now I can connect...
    04-14-2014 05:04 PM
  11. Cornercurve's Avatar
    Hard reset twice...no luck :(
    04-14-2014 06:47 PM
  12. jayblazer's Avatar
    Same problem here on Nokia Lumina
    .
    04-14-2014 07:43 PM
  13. lsmachado's Avatar
    Same problem here in Texas on Lumia 1520.
    jevans911 likes this.
    04-14-2014 07:55 PM
  14. jevans911's Avatar
    Working via Wifi for me here in Alabama...
    04-14-2014 09:47 PM
  15. Wyn6's Avatar
    No problems in Dallas. Connecting on Wi-Fi and LTE (T-Mobile).
    04-15-2014 12:36 AM
  16. Kristian Jay's Avatar
    Not working here in Philippines on both Wifi and Mobile :(
    04-15-2014 12:46 AM
  17. Mashnoon Ibtesum's Avatar
    Doesn't work with WIFI in NY on Lumia 520 :P
    04-15-2014 08:12 AM
  18. audidiablo's Avatar
    Doesn't work while connected to Wi-Fi for me here in North Carolina. Over the carrier it will work fine. Hard reset and no luck. Some msdn thread stated to turn on Wi-Fi sense and reboot, mime is already on and no luck.

    Nokia Lumia 920
    04-15-2014 08:21 AM
  19. audidiablo's Avatar
    And for those it is working for what make/models do you have? May be corrected in firmware update for certain models.
    04-15-2014 08:23 AM
  20. Cornercurve's Avatar
    So I couldn't connect to wifi using an open wifi router at work yesterday.

    When I got home and connected to my password protected wifi router, it did connect.

    Back at work this morning and wifi will not connect again.

    Something to do with different wifi routers maybe? I'm only guessing...
    phirefly likes this.
    04-15-2014 08:27 AM
  21. welterbf123's Avatar
    And for those it is working for what make/models do you have? May be corrected in firmware update for certain models.
    I have a Lumia 928 and it does not work on WiFi...
    04-15-2014 08:30 AM
  22. AlwaysColtron's Avatar
    I have a Lumia 928 and it does not work on WiFi...
    Same on my L928. I've seen other forum post with people that have L928 having the same issue. Maybe it is something with specific models...
    04-15-2014 08:52 AM
  23. Cornercurve's Avatar
    Lumia 920
    04-15-2014 09:08 AM
  24. drderbydog's Avatar
    I am having this same problem. I have a Lumia 1520 on AT&T in Cincinnati. If I disconnect from WiFi, Cortana works fine. When I am connected to WiFi, Cortana always says she can't seem to connect right now. My wife has a Lumia 920 and is having the same problem.

    I think I traced this problem to a firewall issue. I was able to locate the IP address on my router assigned to my phone and then I put that IP address into the DMZ. This means that all traffic that goes to/from my public IP address assigned by Road Runner will be routed to my phone. Boom, all of the sudden Cortana is working fine on WiFi.

    Next step in this research project is to figure out if there are just certain ports that Cortana requires. Surely she doesn't need to be in the DMZ.
    04-15-2014 02:50 PM
  25. TuxedoST's Avatar
    So I went digging, trying to figure out what was causing this issue. As it turns out, my DNS server through my ISP was causing it. I set my DNS to point to OpenDNS servers (in my router settings) 208.67.222.222 and 208.67.220.220 and it started working.
    Nogitsune Micah likes this.
    04-15-2014 04:58 PM
50 12

Similar Threads

  1. Upgrade 8.1 complete - No Cortana?
    By BDAWGROCKS in forum Cortana
    Replies: 15
    Last Post: 05-20-2014, 09:34 PM
  2. Replies: 2
    Last Post: 04-22-2014, 11:25 AM
  3. Cortana doesn't like kids!
    By astroXP in forum Cortana
    Replies: 14
    Last Post: 04-17-2014, 10:19 PM
  4. Cortana and Music
    By fr0ggaudio in forum Cortana
    Replies: 8
    Last Post: 04-15-2014, 04:32 PM
LINK TO POST COPIED TO CLIPBOARD