The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. ajb1965's Avatar
    I was messing around on Bing and noticed none of the Places I have set up in Cortana show up in Bing as My Places. Is this normal, or did I do something wrong? Is this why I can't get geofencing to work properly? I have Location turned on and my Icon says it is tracking geofencing under the location settings.

    Thanks in advance!
    Last edited by ajb1965; 04-17-2014 at 07:50 AM.
    04-17-2014 07:39 AM
  2. JPDVM2014's Avatar
    When you say messing around with Bing, do you mean Bing Maps? Because if you do, then yes, the places should be the same in maps and in cortana. They both use "My Places"
    04-17-2014 08:22 AM
  3. ajb1965's Avatar
    Yes Bing Maps. In Cortana I have added several 'places' under favorites but did not add them in Bing Maps because I assumed Cortana would do this?

    In Cortana/My Places/Recent it shows all of my activity so I know my phone is tracking my location.
    04-17-2014 09:21 AM
  4. JPDVM2014's Avatar
    I'm not sure. I only added my home and work to cortana, and when I opened Maps they were there under Favorite Places. Maybe try removing them from Cortana and re-adding?
    04-17-2014 10:38 AM
  5. ajb1965's Avatar
    Thank you for the suggestion.

    I deleted everything, rebooted the phone, then added work and home into Cortana/My Places/Favorites, and rebooted again for good measure. It's been about 45 minutes and Bing Maps still shows nothing under My Places.

    I know there is another thread with questions about how to 'reset' Cortana that is pending an answer. I'll see what comes out of that and if nothing, maybe I'll just do a hard reset when I get home tonight.
    04-17-2014 11:16 AM
  6. B Hammer's Avatar
    Did you ever resolve this issue? I started using Bing maps recently and noticed none of my favorite places in Cortana are showing up in Bing and vice versa.

    Thanks
    11-06-2014 10:26 AM
  7. Hypnopottamus's Avatar
    Open Bing maps, tap on the 3 dots (...), and under "View Options" make sure "show favorite places" is selected.
    11-09-2014 12:14 PM
  8. B Hammer's Avatar
    Thanks for the reply, but this isn't addressing my issue. (btw, the option was already checked)

    I have searched online in different forums and others like me have not resolved this. #frustrated
    nohra likes this.
    11-11-2014 11:09 PM
  9. OberstDanjeje's Avatar
    As far as I know the Cortana place are sincronized only with Windows 8 Maps and Maps preview and not with Bing Maps on web page, at least this is how it work for me but I'm in Italy so don't know if it is a US only feature (on Bing page in US there are some setting related to Cortana, those settigs are missing on the Bing IT settings page and I think is the same where Cortana is just in Alpha)
    Some one could confirm this?
    xibartx likes this.
    12-24-2014 04:17 AM

Similar Threads

  1. Replies: 3
    Last Post: 06-07-2014, 12:05 PM
  2. Cortana in your native language - non English.
    By MetalFan777 in forum Cortana
    Replies: 2
    Last Post: 04-19-2014, 08:02 PM
  3. wanting the cortana to be opened by voice..
    By psgenious in forum Cortana
    Replies: 5
    Last Post: 04-18-2014, 05:11 PM
  4. I don't know, what to say about cortana...
    By vinojash in forum Cortana
    Replies: 6
    Last Post: 04-17-2014, 10:34 AM
  5. Deleting everything Cortana knows about me
    By Bram Vanroy in forum Cortana
    Replies: 6
    Last Post: 04-17-2014, 07:31 AM
LINK TO POST COPIED TO CLIPBOARD