1. anon(8555314)'s Avatar
    I don't want to use Quiet Hours, because I own a business and if someone calls me from a number that I don't recognize with an emergency I want them to get through.

    In the Quiet Hours settings, I have Right Now off, and automatic rules off. Even so it seems that something keeps turning quiet hours on.

    How do I get Quiet Hours to stay off?
    05-10-2014 08:13 PM
  2. oditius's Avatar
    Have you unchecked all the days?
    05-10-2014 08:23 PM
  3. slickxsparkie's Avatar
    You need to uncheck, "turn on when I have calendar event marked busy"
    05-10-2014 08:28 PM
  4. anon(8555314)'s Avatar
    You need to uncheck, "turn on when I have calendar event marked busy"
    Where is that located?
    05-10-2014 08:31 PM
  5. anon(8555314)'s Avatar
    Have you unchecked all the days?
    Unchecked which days?
    05-10-2014 08:33 PM
  6. anon(5445874)'s Avatar
    Unchecked which days?
    Check your settings inside cortana. It's pretty easy to change the days.
    05-10-2014 08:44 PM
  7. anon(8555314)'s Avatar
    Check your settings inside cortana. It's pretty easy to change the days.
    I have looked at all of the settings in Cortana and I don't see this. Can you walk me through it step by step?
    05-10-2014 09:19 PM
  8. lcw731's Avatar
    Start by turning automatic rules on.

    Sent from my Nokia Lumia 920 using Tapatalk
    05-10-2014 09:38 PM
  9. anon(5445874)'s Avatar
    I have looked at all of the settings in Cortana and I don't see this. Can you walk me through it step by step?
    In cortana, tap the stacked 3 lines.
    tap quiet hours
    you'll see 'repeats' and a box under it, by default I think it says 'every day'. tap the words 'every day'.
    un check the days you don't want.
    now you are done.

    On mine, I turned off Saturday and sunday, so now it says weekdays under repeats.
    05-10-2014 09:45 PM
  10. anon(8555314)'s Avatar
    Start by turning automatic rules on.

    Sent from my Nokia Lumia 920 using Tapatalk
    I get an error message every time I try to do that.

    wp_ss_20140510_0001.jpg

    I don't see any days to turn on or off.
    05-10-2014 10:14 PM
  11. anon(5445874)'s Avatar
    I get an error message every time I try to do that.

    Click image for larger version. 

Name:	wp_ss_20140510_0001.jpg 
Views:	5 
Size:	84.8 KB 
ID:	66166

    I don't see any days to turn on or off.
    It worked for me just now. Perhaps you need a soft or hard reset. Don't forget, it's still Beta.
    05-10-2014 10:22 PM
  12. anon(8555314)'s Avatar
    A hard reset fixed it.
    05-11-2014 07:17 PM

Similar Threads

  1. Cortana turning on when in my pocket.
    By The55 in forum Windows Phone 8.1 Preview for Developers
    Replies: 7
    Last Post: 08-14-2014, 03:19 PM
LINK TO POST COPIED TO CLIPBOARD