The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. JimiDiGriz's Avatar
    Could anyone help with a problem I have with quiet hours in the UK? I have DP update 1 and Cortana and have set the inner circle and quiet hours to auto with time frames however I am still getting alerts overnight. Last night I manually turned it on and got the appropriate moon symbol and it worked but I had to turn it off manually also.

    The auto setting doesn't appear to be working for me when trip into the set time to start the moon symbol doesn't appear. Anyone else seen this or could advise if I am doing something wrong?
    08-12-2014 07:06 AM
  2. RumoredNow's Avatar
    It should work automatically as you want and expect... Certainly it has been working automatically for myself both ways: according to preset times AND when my Calendar shows me Busy.

    ​Have you rebooted your phone since the GDR 1 update?
    08-12-2014 11:07 AM
  3. NMCynthia's Avatar
    Hi! My Quiet Hours has never worked. Also, Traffic, and Weather Near Me. After GDR1 I was suddenly able to turn on Traffic and Weather Near me, but I totally lost Interests in Cortana's Notebook, and all News except Headlines. Quiet Hours on Cortana and in Settings says: To use Quiet Hours, you'll need to make sure Cortana is turned on, Battery Saver isn't conserving power at the moment, and Driving Mode isn't active. Go to Settings to make any needed change. I, of course, have done all of those things and still nothing.

    I would dearly love to know what to do, but can find nothing on the subject except what is posted here, and no one else happens to have my problem that I can tell.
    08-12-2014 07:04 PM
  4. neo158's Avatar
    If you're all using Update 1 then I may have a fix. It involves setting the time manually to the hour that Quiet Hours is supposed to work from, for me that's 23:00, then setting it automatically again.

    EDIT: This works but quiet hours isn't disabled at the time it's supposed to be disabled. I also found that quiet hours wasn't being enabled when a calendar entry showed as busy either.
    Last edited by neo158; 08-13-2014 at 05:25 AM.
    Laura Knotek and Joe920 like this.
    08-12-2014 08:59 PM
  5. NMCynthia's Avatar
    Unfortunately, on my phone, there is no way to do anything ... all I have on the Quiet Hours page is what I wrote above ... no way to do anything else.
    08-12-2014 09:22 PM
  6. neo158's Avatar
    Unfortunately, on my phone, there is no way to do anything ... all I have on the Quiet Hours page is what I wrote above ... no way to do anything else.
    Reading your post leads me to believe that a factory reset is your only option at this point

    I think that that's the only option for me as well but I'll see what happens tonight.
    08-13-2014 05:23 AM
  7. Vassos Lene's Avatar
    I have the same problem with Quiet Hours. It was working at one time, now it is permanently disabled and the (un)helpful options are to check battery saver isn't on and driving mode is off (both of which I have done). There appears to be no way to get quiet hours working again so this needs pointing out to Microsoft for a bug fix.
    03-01-2015 02:55 AM
  8. Natreeve's Avatar
    Unfortunately, on my phone, there is no way to do anything ... all I have on the Quiet Hours page is what I wrote above ... no way to do anything else.
    Try going to Settings, Applications, Cortana, then under battery saver here select Allow app to work in background. Worked for me!
    Mr Darren Starr likes this.
    07-26-2015 05:51 PM
  9. CDAVIS7M's Avatar
    I am just responding because I was able to fix Cortana Quiet Hours thanks to this post.

    I had this issue: Quiet Hours on Cortana and in Settings says: To use Quiet Hours, you'll need to make sure Cortana is turned on, Battery Saver isn't conserving power at the moment, and Driving Mode isn't active. Go to Settings to make any needed change.

    This solved my problems: Try going to Settings, Applications, Cortana, then under battery saver here select "Allow app to work in background."

    This is unintuitive because the first error message makes it seem like you need to go to the normal battery saver settings, not the cortana specific battery settings.
    RumoredNow likes this.
    07-28-2015 12:57 PM
  10. Jeff L1's Avatar
    Thank you! Yes worked! Yaaaaay!
    10-14-2015 08:38 PM
  11. Julian Williams2's Avatar
    At the risk of this being a really stupid question (for which I apologise in advance) On settings I can't find the option "applications". Could you tell me where it is?
    01-09-2016 08:23 AM
  12. Mr Darren Starr's Avatar
    Its on the second tab, swipe left to go to applications.
    02-17-2016 05:01 AM
  13. Mr Darren Starr's Avatar
    Thank you so much this helped me!
    02-17-2016 05:02 AM

Similar Threads

  1. Calendar tile not correct date WP 8.1 update 1
    By selfxd in forum Windows Phone 8.1
    Replies: 5
    Last Post: 09-28-2014, 06:03 PM
  2. MHL cable doesn't work
    By flyedf in forum Samsung ATIV S Neo
    Replies: 1
    Last Post: 08-13-2014, 11:14 AM
  3. 720p 120fps/60 fps 1080, why not?
    By Rasmus Klingenberg in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 08-13-2014, 07:41 AM
  4. Why quiet hours is conditioned with Cortana!?
    By kabel_mk in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 08-12-2014, 04:56 PM
  5. I want Quiet Hours!
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-12-2014, 01:02 AM
LINK TO POST COPIED TO CLIPBOARD