The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. dirrtydavid's Avatar
    So i don't know if there is a shortcut to launching Cortana but she keeps repeatedly popping up while i'm two-finger scrolling on my touchpad. It's very, very annoying. I've turned off the option where she can pop up with suggestions but it still happens, any ideas?
    07-30-2015 07:37 PM
  2. Akash Chaudhuri's Avatar
    Facing the same problem. Extremely annoying
    07-31-2015 09:30 AM
  3. jhoff80's Avatar
    There's an option under mouse & touchpad to pop up Cortana with a three finger tap, your computer is probably thinking you're doing that.
    dirrtydavid likes this.
    07-31-2015 02:59 PM
  4. All Hail Gary's Avatar
    Edit:
    I'm an *****, ignore this post.

    Original post:
    I have the same issue, and I highly doubt it's mistaking 2 fingers for 3.
    Even if it is, I can't disable the 3 finger tap, I don't see a setting for it anywhere. There's a setting to disable 3 finger flicks, but I like those, and that setting doesn't disable the tap action. I have this issue every once in a while while scrolling, and adding a 3rd finger doesn't open Cortana when I'm scrolling (I've tried).
    I've tried contacting Answer Desk about this, and they had no idea. They said to wait for the next touchpad driver update, somehow I highly doubt that'll fix it.
    Last edited by All Hail Gary; 08-08-2015 at 04:31 AM.
    07-31-2015 09:32 PM
  5. Tricia Anne's Avatar
    Actually it worked for me. I unchecked the boxes in the settings. Control Panel>Hardware and Sound>Synaptics Touchpad and there you will see boxes in which many gestures can be done with the touchpad. Three finger tap and four finger tap comes under "Tapping". If you don't see synaptics touchpad or something then yes you do need to update your touchpad driver.
    vidit_panchal likes this.
    07-31-2015 11:41 PM
  6. rhapdog's Avatar
    I've got it where it is supposed to invoke Cortana for the 3 finger tap, but it takes about 10 tries to get it to work, because my touchpad rather works sporadically.

    However, disabling the 3 finger tap does nicely for me, and now I can invoke Cortana on purpose by using "Windows Key + C", which invokes Cortana ready to listen. "Windows Key + S" will invoke Cortana ready to receive typing. Makes life a bit easier for me.
    08-03-2015 08:13 PM
  7. dirrtydavid's Avatar
    I definitely was not using three fingers to scroll but unchecking this option has done the trick so thank you so much.
    08-05-2015 07:58 PM
  8. Marcelo Velazquez's Avatar
    My touchpad was configured to launch cortana when swiping from the right. It was very annoying, as I was not used to multitouch yet. Disabling that on synaptics' control panel solved it
    08-05-2015 08:11 PM
  9. All Hail Gary's Avatar
    Actually it worked for me. I unchecked the boxes in the settings. Control Panel>Hardware and Sound>Synaptics Touchpad and there you will see boxes in which many gestures can be done with the touchpad. Three finger tap and four finger tap comes under "Tapping". If you don't see synaptics touchpad or something then yes you do need to update your touchpad driver.
    I feel stupid, it was a sub-menu arrow I didn't see (and neither did the Answer Desk guy).
    08-06-2015 12:22 AM
  10. vidit_panchal's Avatar
    It worked perfectly, but any idea why is it re-enabled after a Windows restart? Right now, I have to turn it off every time I start my laptop. Have Synaptics TouchPad V7.5 drivers which is the latest!
    08-06-2015 12:27 AM
  11. dirrtydavid's Avatar
    Yeah mine has re-enabled itself as well.
    08-06-2015 10:58 AM
  12. David Ker's Avatar
    Mine also reenables on restart.
    08-08-2015 02:04 AM
  13. All Hail Gary's Avatar
    Yep, it works to disable it, and mine also re-enables at startup. This makes no sense.
    08-08-2015 04:29 AM
  14. John Berry22's Avatar
    Same exact problem here. Not actually using 3 fingers brings it up (often just one finger and another by left click), disabling in works till next reboot.

    I looked through the registry to see if a script that ran every start up could fix it but no luck. Yes mines a Synaptic Touchpad too.
    08-09-2015 12:41 AM
  15. vidit_panchal's Avatar
    Solved! Worked for me at least.
    There are 2 methods. I tried the 2nd method first which is lengthy & has low success rates. Did not work for me but might for you. Worth a try.
    Try the Method 1 first, if it doesn't work then you may give the second method a try.
    I have Synaptics TouchPad driver for a HP laptop. I am not sure about other drivers.

    Method 1: Downgrading driver build
    -Go to device manager>expand Mice & other pointing devices>right click the Synaptics PS/2 Port Touchpad>Properties> check driver date under Driver tab(mine was 15-7-2015).
    -Now click update driver>browse my computer for driver>Let me pick from a list of device drivers on my computer
    -Check for Synaptics PS/2 Port Touchpad older dated(mine was 6-7-2015 in dd/mm/yyyy). Click & go next to install the driver. Should ask for restart.
    Note: the driver version in the list above will be the same but different dates.
    -Restart & go to Synaptics settings & disable Three-finger & Four-finger touch under Tapping tab.
    -Click apply, Ok & close everything & confirm that three-finger tap is not working.
    -Restart. Ideally that option should not be enabled again. Restart & shut down-start a couple of times to confirm.
    If does not work, then you may also try other old dated drivers from the list you found above & follow the rest steps.

    Method 2 :
    Download HP drivers from HP site & for your model number.

    PS: By restart I mean actually hitting the restart button & not shut down-boot again.
    Read all the steps at first before starting the steps actually.

    -Uninstall the synaptics driver software from program & features. It should then ask to restart.(Again I mean restart & not shut down-start again)
    -After restart, delete every folder related to it from Program files or (x86), User>(Name)>App data>Roaming, and any other possible place. Restart again.
    -Now install the driver you downloaded, if it's saying you haven't restarted after uninstalling the last time, then restart again & install.
    -Go to Synaptics settings & disable Three-finger & Four-finger touch under the Touching tab. Hit apply & ok. Test & confirm if the three-finger tap is not working.
    -Close the settings app & all other windows open (which should be none) & restart.
    -Make sure you DO NOT open the Synaptics settings again ever. If you do, you might have to repeat the whole procedure all over again from start (experienced).
    -Use your laptop a bit for a 2-3mins & confirm the Three-finger tap is not working.
    -Restart again & shut down-start again a couple of times to confirm the problem is solved.

    I did it around 4-5 times each, restart & shut down-start. It's working all good now.
    Edit: a Windows update for Synaptics drivers shows up & installs. Since the installation cannot be stopped in Windows 10, it all goes to square one where you are left with the same problem. Check for Windows updates after the installation of the driver in Method 2, if no updates are shown then this method should work.

    Hope either of the methods work for you guys too. Good luck!
    Muessig likes this.
    08-15-2015 10:35 AM
  16. All Hail Gary's Avatar
    Method 1 didn't work for me.
    I'm trying method 2, I'll see how that goes.
    Last edited by All Hail Gary; 09-14-2015 at 08:17 PM.
    09-07-2015 06:37 PM
  17. Shahlar Alakbarli's Avatar
    So many thanks for helping solve this annoying problem.
    09-14-2015 11:21 AM
  18. All Hail Gary's Avatar
    Being on this thread is making me feel like such a dumbass for shooting everything down so quickly. I'm sorry.
    It appears that HP no longer gives out Synaptics drivers on their website. Instead, they give out Alps drivers. No more worrying about the Synaptics ones not working, I guess!
    09-14-2015 08:24 PM
  19. GrG_Organics's Avatar
    Method 1 worked for me. Thanks for the help and saving my sanity.
    09-18-2015 12:12 AM
  20. All Hail Gary's Avatar
    I actually still have this issue. :/
    Every time I try to install the Alps driver it lists for my laptop on the HP website (which is strange, my laptop uses a Synaptics touchpad), it doesn't work, and eventually Windows Update reinstalls the buggy Synaptics driver. Trying to install the Synaptics driver from the Synaptics website doesn't do the trick, either. I can't figure this out, it's slowly driving me mad. I really like Windows 10, but I'm getting so sick of this.
    09-20-2015 03:24 AM
  21. pjti's Avatar
    AHA !!!!! Eureka to coin a phrase.

    There is a button in Synaptics settings for "Profile".

    What I did was run through the process for "3 finger swipe" as described previously. But then I clicked the profile button and "saved" , I named it "Default". Then did a complete shutdown and rebooted. Surprise, surprise - only one popup on restarting then NADA, RIEN, NO MORE POPPING UP.

    ps had also stopped cortana, and hidden search box before trying this - but what ever its blooming great to hopefully find the answer. SPREAD THE WORD.

    edit : hmmm might be a false alarm, when it reboots it loads the normal profile, one has to manually load the saved profile, although there must be a way to do it automatically - any ideas ?
    12-01-2015 06:04 AM
  22. sivavayu's Avatar
    Simplest Solution: Go to Search>Devices>Mouse &Touchpad> Choose what to do with a three finger tap> Nothing
    Attached Thumbnails capture.png  
    01-06-2016 04:24 PM
  23. niburja_1973's Avatar
    I was having this problem too and after several forum searches couldn't find the right answer, so I tried something different that worked!

    Under the Synaptics TouchPad Settings simply uncheck the 'Tapping' box.

    It's a little annoying at first if you're used to tapping to select an item, or double-tapping for that matter, but the end result is Cortana NOT POPPING UP CONSTANTLY!!! Win in my book!
    07-20-2016 01:20 AM
  24. Robert Stewart10's Avatar
    I just purchased a Lenovo with a Synaptics touch pad I have tried method 1 and also verified that I have the latest driver both on Windows 10 site and Synaptics. This is very annoying that Cortana continues to popup if I have my palm or two fingers on touch pad. I have also decreased sensitivity of touch pad and increased the palm reject sensing. NO IMPROVEMENT. Cortana is more of an annoyance then a help. Microsoft Windows 10 when are you going to fix this issue.
    03-10-2018 06:28 PM

Similar Threads

  1. Windows 10 this page is having a problem loading, how can I fix this?
    By Windows Central Question in forum Windows 10
    Replies: 6
    Last Post: 10-11-2016, 12:12 PM
  2. Clean install Windows 10 - PC Name
    By Dewg in forum Windows 10
    Replies: 1
    Last Post: 08-09-2015, 07:57 PM
  3. Replies: 2
    Last Post: 07-30-2015, 11:46 PM
  4. windows 10 clearing the App store Cache
    By myboysrtwins in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 07-30-2015, 08:14 PM
  5. AMD GPU issues in Windows 10
    By indospot in forum Windows 10
    Replies: 2
    Last Post: 07-30-2015, 07:25 PM
LINK TO POST COPIED TO CLIPBOARD