1. ricardp23's Avatar
    I'm having an issue at home on both PC and Phone after the anniversary update on both devices. When I'm on my home network, Cortana has no access to my interests and I have no way to access the Cortana settings on PC (I click on the icon and nothing happens).

    Interestingly, when I switch my phone to get off my wi-fi and go to LTE or if I'm on my work wi-fi, interests seem to work without a problem. Again, this was not an issue before the anniversary update. My guess is maybe something might be up with my router at home but if it is, I don't know how to fix it. I already tried resetting both router and modem with no resolution. (Router is a Linksys E4200)

    Any ideas?
    08-25-2016 05:55 PM
  2. Chintan Gohel's Avatar
    you've tried to remove the wifi from the devices and then add it back?
    08-26-2016 03:35 AM

Similar Threads

  1. Cumulative Update: build 14393.103 Discussion (Redstone 1; Inactive)
    By PepperdotNet in forum Windows 10 Mobile Insider Preview
    Replies: 51
    Last Post: 09-07-2016, 11:21 PM
  2. Deal or No Deal - Surface Pro 4 pricing
    By Nickb1984 in forum Microsoft Surface Pro 4
    Replies: 11
    Last Post: 08-28-2016, 10:30 PM
  3. Replies: 7
    Last Post: 08-27-2016, 12:36 AM
  4. Replies: 1
    Last Post: 08-26-2016, 03:00 PM
  5. Game Troopers updates Tiny Troopers 1 and 2 to fix some pesky bugs
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-25-2016, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD