1. taxmandan's Avatar
    I picked up a 32GB Dell Venue Pro 8 from Amazon last week. I noticed that the alarm will not sound unless the tablet is awake. If you try to add a new alarm, you are given a warning that this is the case because the device does not support instantgo. I also noticed that you don't get noticifications such as email or incoming skype calls unless the tablet is awake.

    Does everyone else have this issue or do I have something misconfigured in my tablet?

    Thanks in advance. Seems like this is a major shortcoming for a mobile device.
    11-13-2013 12:05 PM
  2. DBDev's Avatar
    I think that's how i works with full win8 tablets to save battery.
    11-13-2013 12:42 PM
  3. Myleslinklater's Avatar
    Dell Venue 8 Pro - Microsoft Windows

    The product page there doesn't mention InstantGo at all, while other tablets pages do. Sounds like a limitation of the tablet.
    11-13-2013 12:47 PM
  4. theefman's Avatar
    You should definitely get email alerts and Skype calls when the Dell is asleep as it supports connected standby, same should apply to alarms but haven't used that. How are you putting it to sleep, just hitting the power button or shutting down from the charms?

    And I just tried setting an alarm and it doesn't say anything about instantgo or anything else, just accepts the input and exits normally. How exactly are you setting this up?
    11-13-2013 12:47 PM
  5. taxmandan's Avatar
    I'm putting it to sleep by tapping the power button. On Sunday, when I woke it up, a skype call that I was already in on my desktop PC starting ringing.

    I added an alarm by tapping the plus sign in th upper right hand corner of the screen. If you just modifiy the alarm that is already there, it doesn't give you the notification. I don't have it in front of me right now.
    11-13-2013 01:33 PM
  6. theefman's Avatar
    Skype may be being its usual crappy self (like in WP) but I'm nit getting any instantgo message setting up new alarms or modifying the builtin one. You might have to check the permissions settings and confirm its set to run in the background.
    11-13-2013 02:15 PM
  7. taxmandan's Avatar
    Thanks. I'll check that this evening.
    11-13-2013 02:20 PM
  8. taxmandan's Avatar
    screenshot.png

    Here's a screenshot. Note the warning at the very top of the screen. If you click on the learn more button, it takes you here. http://windows.microsoft.com/en-US/w...w8_apps_alarms. This article references instantgo support.
    11-13-2013 09:21 PM
  9. taxmandan's Avatar
    Turns out that you have to go into the settings and designate the Alarm Clock app as the app to show alarms. Then, you can set an alarm and it will sound even if the tablet is sleeping. Thefman was correct that it was a setting.
    Beijendorf likes this.
    11-14-2013 05:35 AM
  10. Anita Pellerin's Avatar
    I had the same problem and I uninstalled the alarms app & reinstalled & problem fixed...works perfect now.
    Beijendorf likes this.
    12-05-2013 04:35 PM
  11. mgabriel2#AC's Avatar
    So essentially we can use the DVP as our alarm clock!

    Now if only someone would make a "Dumb Phone" with 4G tethering I would be in heaven . . .
    12-06-2013 06:12 AM

Similar Threads

  1. HTC Burst and HTC Camera
    By slaptas1 in forum Applications
    Replies: 4
    Last Post: 04-04-2014, 07:40 AM
  2. Replies: 18
    Last Post: 01-21-2014, 08:14 AM
  3. password and email setting Idea
    By mcivor88 in forum Windows Phone 8
    Replies: 1
    Last Post: 11-23-2013, 10:30 AM
  4. Replies: 2
    Last Post: 11-20-2013, 08:29 AM
LINK TO POST COPIED TO CLIPBOARD