1. ok4132's Avatar
    I have recently received the unit and have had quite some difficulty attempting to use to the wifi. The wifi works with other devices I own. I have been able to "connect" to it (where it says I am connected with full bars), yet when I attempt to go to a website, it will load forever and never make it to the website. It has worked before, when I initially got it and some time after, but ever since I have had problems with this. Any help with my problem would be greatly appreciated.
    -
    an update: I ran a test on my network adapter and found that it passed everything (the signal strength, wireless connectivity, wireless signal strength, network link, TCP/IP internal loopback, and the local network communication test) except the internet communication test as well as the data transfer test. I am unsure what I should do still and still need help. Another note I should probably mention is that I can't connect to any other network either, for I have tried on a few others.
    Last edited by ok4132; 12-26-2014 at 05:31 PM. Reason: update
    12-26-2014 01:46 PM

Similar Threads

  1. Why isn't my Nokia Lumia 710 battery charging?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-29-2014, 12:18 AM
  2. Replies: 1
    Last Post: 12-26-2014, 11:27 AM
  3. Play only WIFI Games using vpn?
    By Maritox Cacici in forum Ask a Question
    Replies: 0
    Last Post: 12-26-2014, 07:32 AM
  4. Network Problem....
    By Arghyadeep in forum Dell Venue 8 Pro
    Replies: 0
    Last Post: 12-26-2014, 04:26 AM
  5. Network Problem....
    By Arghyadeep in forum Dell Venue 8 Pro
    Replies: 0
    Last Post: 12-26-2014, 04:20 AM
LINK TO POST COPIED TO CLIPBOARD