1. waqqas31's Avatar
    I discovered this by chance.

    Symptom:

    [Especially] after a cold boot, WiFi would not properly scan or connect nor would my tablet or internet become responsive until 5-10 minutes had passed since powering on my V8P 5830.

    Solution:

    In the Power Settings, I unchecked "Turn on fast startup (recommended)" and after every restart since then, I would have a fully responsive tablet and internet connection within 2 minutes of powering on.

    Ironic, but true.

    Screenshot here:

    https://twitter.com/twiqqs/status/637830280364097536
    08-31-2015 05:04 PM
  2. DCHFoundations's Avatar
    I've been digging around in the settings and cannot for the life of me find the selection you've posted?
    09-28-2015 03:13 PM
  3. Kavu2's Avatar
    >DCHFoundations

    Ctrl Pnl (view by icons) | Power Options | 'Choose what the power button does' (left menu) | 'Shutdown settings' (scroll down)
    DCHFoundations likes this.
    09-28-2015 05:17 PM

Similar Threads

  1. Duolingo updated to support Windows 10 on desktop and mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-31-2015, 05:00 PM
  2. How do I show my pics on the phones main screen?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2015, 04:41 PM
  3. Cant upload to 6tag
    By Byrese in forum Windows Phone Apps
    Replies: 1
    Last Post: 08-31-2015, 04:30 PM
  4. i upgrade lumia 520 to win10 but now i can't connect my phone with wifi
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2015, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD