1. Kenneth Fossum's Avatar
    After the update in November, my Dell Venue Pro 8 with Windows 10 is without sound. Trying to "test" sound gives me the "unable to send to device" error message. I have tried rolling back the driver with no success. All the latest updates from Dell are installed.

    Anyone else with the same issue?
    12-08-2015 06:19 AM
  2. Chintan Gohel's Avatar
    Disable the sound drivers one by one and then enable them one at a time. I did that and it worked for me: surface 3
  3. Chintan Gohel's Avatar
    Disable the sound drivers one by one and then enable them one at a time. I did that and it worked for me: surface 3
    12-08-2015 06:32 AM
  4. Kenneth Fossum's Avatar
    It didn't work, but appreciate your answer. Thank you
    12-10-2015 12:55 PM

Similar Threads

  1. Best bluetooth earphones with mic for lumia 950xl?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-08-2015, 06:56 AM
  2. Battlefield 4 and Battlefield Hardline are this week's Deals with Gold
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-08-2015, 06:11 AM
  3. Windows 10 update black screen
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-08-2015, 06:01 AM
  4. Replies: 0
    Last Post: 12-08-2015, 05:21 AM
  5. Why isn't my Lumia 635 working with iPlayer listen again?
    By Windows Central Question in forum Nokia Lumia 635
    Replies: 0
    Last Post: 12-08-2015, 05:10 AM
LINK TO POST COPIED TO CLIPBOARD