1. oditius's Avatar
    I checked the settings, and the only way I can make the screen brighter is to go outside in the sunlight or shine a flashlight on it. I know cell phones have this too, but at least you can shut off the auto-brightness and keep it bright all the time. Doesn't seem to work on this. I tried to do that and nothing, it stays at the yucky dim screen. I don't really care about conserving battery, my keyboard has a one built in and I have a spare battery to carry on long trips away from a power source. Does anyone know a override? I tried calling Dell, they want to replace the screen. It is under warranty, but they can't see that the last seller had switched it in my name. I had the email confirming this, But that was on my Latitude 10, Dell replaced that with this.... But now the tech idiots can't see that. I would like to get this done before August, I will not renew a warranty that I have to fight to get fixed every time I need help
    07-06-2014 06:21 AM
  2. xandros9's Avatar
    Have you looked at the power settings in the desktop?
    I find my 8 Pro is a bit too aggressive with auto dimming, so I changed it via Control Panel > Power Options > Change Plan Settings > (something) > Adaptive Display Brightness (off)
    oditius likes this.
    07-06-2014 01:12 PM
  3. oditius's Avatar
    Have you looked at the power settings in the desktop?
    I find my 8 Pro is a bit too aggressive with auto dimming, so I changed it via Control Panel > Power Options > Change Plan Settings > (something) > Adaptive Display Brightness (off)
    Couldn't change it in any of the plans, but it did allow me to create a new plan. And in there I have bright screen... Cool... Thanks...
    xandros9 likes this.
    07-06-2014 02:16 PM
  4. devilfisch's Avatar
    You can make it even a lot brighter by switching off the automatic screen brightness setting. As Xandros9 said, the auto brightness control of the tablet is pretty aggressive and I found it very annoying so I switched it off. The way I did it is below:
    - Swipe open the Charms bar and tap on Settings then tap on Change PC settings.
    - Tap on the following in order: PC and devices > Power and sleep
    - Switch off the "Adjust my screen brightness automatically" toggle.
    - You can then adjust the brightness to your liking using the screen brightness slider in the Charms > Settings > Screen slider.

    Another way to open the page of the auto brightness toggle is by typing "auto brightness" in the Search Charm. An entry called "Turn auto brightness on or off" will appear. You can then tap on that to go straight the auto brightness setting page. This is the easy way and maybe I should have put this first. :P
    08-13-2014 02:56 PM
  5. oditius's Avatar
    You see that seemed to be the problem, the Auto brightness didn't work, I can shut it off and nothing would happen. I had to create a new power setting to accomplish this. But it worked, the Auto Brightness switch works also if I want it on. (But I don't) LoL
    08-13-2014 07:21 PM
  6. devilfisch's Avatar
    I see. Well, at least you got it to work. The default settings were too dim after all.
    oditius likes this.
    08-14-2014 02:17 AM

Similar Threads

  1. Recommendations for screen protectors ?
    By heli0m in forum Nokia Lumia 925
    Replies: 7
    Last Post: 07-07-2014, 12:27 PM
  2. When are the new dynamic lock screens are coming?
    By vikrant6 in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 07-05-2014, 09:02 PM
  3. Replies: 2
    Last Post: 07-05-2014, 05:19 PM
  4. Lumia 925 gets stuck at blank black screen, randomly?
    By Skulls138 in forum Nokia Lumia 925
    Replies: 1
    Last Post: 07-05-2014, 04:52 PM
  5. Broken Screen Lumia 720
    By Samuel Sulaiman1 in forum Ask a Question
    Replies: 2
    Last Post: 07-05-2014, 04:02 PM
LINK TO POST COPIED TO CLIPBOARD