1. johnj2803's Avatar
    I don't remember when this issue started. After sometime of stand by the Wifi becomes a limited connection after sleep.

    I have downloaded the latest bios and wireless drivers but still the problem persists.

    Any help?
    tapatalk on my nokia 520
    08-20-2014 07:45 AM
  2. aximtreo's Avatar
    I find that when this happens, I unplug the WiFi for about 30 seconds and then plug back in to reboot the unit. That mostly solves the problem but occasionally I will unplug the modem for the same time and that always cures the problem. give it a try and let us know how it did for you.
    Guytronic likes this.
    08-20-2014 08:08 AM
  3. Akash Patel's Avatar
    I don't remember when this issue started. After sometime of stand by the Wifi becomes a limited connection after sleep.

    I have downloaded the latest bios and wireless drivers but still the problem persists.

    Any help?
    tapatalk on my nokia 520
    I am also facing this issue.
    I guess some problem with Wifi connectivity of WP8.1.
    I usually disconnect the wifi and reconnect it. It always work

    P.s:- if your internet is down then also you will see this limited connection.
    So its better you first check your internet connection on PC or other devices.
    08-20-2014 08:26 AM
  4. johnj2803's Avatar
    Yes my other devices connect fine. It frustrating really
    tapatalk on my nokia 520
    08-20-2014 08:29 AM
  5. johnj2803's Avatar
    I turn on and off Wifi for it to work again. I actually tried forgetting the network and adding it again but still not solving the issue.
    tapatalk on my nokia 520
    08-20-2014 08:34 AM
  6. johnj2803's Avatar
    just to update this thread...

    I called the dell tech support 2x and they updated certain drivers and now it seems to be working fine


    Sent from my Venue 11 Pro 5130 using Tapatalk
    08-30-2014 12:43 AM
  7. ivdza's Avatar
    Its the problem with the drivers...if you have an older machine( laptop) with Windows 8.1 (not 8),you will likely have that issue. I have a problem with my Toshiba L650 11e. Since i removed Windows 7,i am on occasionally limited connection or my bandwith drops!!! It was not the case before... Broadcom 8011/n something like that is name of my adapter.... I will probbably roll back to Win7 or 8...this is frustrating.... :(
    08-30-2014 12:50 AM
  8. Luc Eeckelaert's Avatar
    Hi,

    What worked for me on my Venue 11 Pro is to disable fast startup. This doesn't make a difference for fast machines with SSD.
    Use your favourite search engine to find "How to disable or enable Fast Startup in Windows 8.1"
    05-05-2015 11:12 AM
  9. fbales's Avatar
    This problem began only a few days ago for me. The problem is, it only seems to affect apps that need Internet access. I can surf the web, download from web sites, etc. but my Windows games won't log into my Xbox account, and worse, Windows update doesn't work. Just keeps running. This occurs on both my PC, and my tablet. I'm still in build 10130, and have had it since it was released to the fast ring, yet the problem just started a few days ago. I don't have a problem like this with my Android phone or tablet on the same network, and my Roku box also works fine. Hope someone here can help.
    06-29-2015 08:22 AM
  10. hungconstruct's Avatar
    Do u have update driver wifi ? Check it and get it back driver which wifi still work.
    09-04-2015 11:03 AM

Similar Threads

  1. 32GB Black iPhone 5 on Verizon
    By ajst222 in forum Marketplace Archive
    Replies: 8
    Last Post: 09-14-2014, 01:28 AM
  2. Replies: 6
    Last Post: 08-29-2014, 08:29 PM
  3. Replies: 1
    Last Post: 08-21-2014, 02:22 AM
  4. Turning on backup after deleting text messages
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-20-2014, 07:26 AM
  5. Currys PCWorld offering 100 cashback on multiple Windows laptops
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-20-2014, 06:50 AM
LINK TO POST COPIED TO CLIPBOARD