1. patstar5's Avatar
    Everytime I startup my del venue 11 pro I have to disconnect and reconnect to get wifi to work! It's annoying!
    It somehow thinks it is connected to wifi when it isn't. Example: I goto blank's house. I login to blank wifi. Then I power down and goto my house, start up the dell and when I look at the wifi list it shows it is still connected to blank's wifi but that is impossible because that is miles away. So how do I fix this? I tried erasing home wifi and re-entering it and it still doesn't work. So anyway to fix this?
    11-02-2014 05:20 PM
  2. patstar5's Avatar
    Still have this problem, anyone know how to fix it! My sister's asus x205ta and hp stream 11 do not do this!
    01-25-2015 05:31 PM
  3. oditius's Avatar
    I don't have that problem with my Dell. I had it on my android, there was a setting that asked if I wanted to Auto-connect. I found if I shut it off, it didn't do it any more.
    01-25-2015 07:09 PM
  4. patstar5's Avatar
    Well now my dell has started acting up, I've had about 10 blue screens of death. I got it back up and noticed that I had some malware that changed my homepage search engine in Firefox, I removed that and ran anti virus and it seems good....
    I don't know if I want to turn it back on and use it again or leave it alone and pretend everything is alright....

    Posted via the Windows Central App for Android on my Oneplus One
    01-25-2015 09:07 PM
  5. oditius's Avatar
    That's rough, I don't use mine but maybe once a year when I go on vacation. It's my portable laptop. Since my real laptop is a 17" widescreen and to big to lug around. LoL I start it up once a month and make sure the batteries (One in the tab, and one in the keyboard) are charged. If you get a BSOD again, try to write down the cause, then you can go to Dell Community to get help. There is a lot more people there, then here.
    01-26-2015 06:01 AM

Similar Threads

  1. Bad cellphone reception with my new Lumia 830
    By Slomo11 in forum Nokia Lumia 830
    Replies: 13
    Last Post: 06-03-2016, 08:31 PM
  2. Pretty happy with the T-Mo L925 Cyan update.
    By Guytronic in forum Nokia Lumia 925
    Replies: 21
    Last Post: 11-21-2014, 10:48 AM
  3. Is Microsoft capable to live with the legacy that Nokia has create
    By maverick786us in forum Upcoming & Rumored Phones
    Replies: 7
    Last Post: 11-03-2014, 01:32 AM
  4. Doesn't swipe with gloves
    By mhc48 in forum Microsoft Band & Band 2
    Replies: 4
    Last Post: 11-02-2014, 11:41 PM
  5. Problem with outdoor pictures (flash)
    By Emix1988 in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 11-02-2014, 01:54 PM
LINK TO POST COPIED TO CLIPBOARD