01-29-2018 08:14 AM
129 ... 23456
tools
  1. Lobbie1978's Avatar
    got the key :D but i don't know which drive is locked

    Uh, there is only one...
    11-25-2013 04:28 PM
  2. redds156's Avatar
    none respond to my question if it is protected (those hidden volumes t r s)
    did u saw what i wrote about those volumes in previous mesage it shows that 2 are unlocked and on those 3 gets some error <code 0x80070057>
    i asked the cmd manage-bde -status
    and it reply that there was only two volumes both unlocked it doesn't saw the others maybe they re not created properly ?
    Last edited by redds156; 11-26-2013 at 04:48 AM.
    11-25-2013 04:49 PM
  3. Lobbie1978's Avatar
    none respond to my question if it is protected (those hidden volumes t r s)
    did u saw what i wrote about those volumes in previous mesage it shows that 2 are unlocked and on those 3 gets some error <code 0x80070057>
    i asked the cmd manage-bde -status
    and it reply that there was only two volumes both unlocked it doesn't saw the others maybe they re not created properly ?

    Ofcourse the volumes aren't created properly; one of the volumes is locked. You should first unlock the volume, after that, check if all volumes are unlocked and then start over again with my Diskpart script. It should work perfectly from then on.
    11-26-2013 09:43 AM
  4. redds156's Avatar
    i know tey re locked because u told me but when i try to unlock them the error accures all the time
    error <code 0x80070057> and i can't do anything with that i just don't know how
    11-26-2013 10:18 AM
  5. redds156's Avatar
    I was trying to do everything what i could i followed instructions on that site you gave me but nothing i even wasn't able to recovery the bit locker
    I also was searching for some help in product box in those instructions and i didn't find anything helpful but that's funny it was written in there that this pc can run windows 8 windows 7 and ubuntu
    I will ask my friends for help and if they can't do anything i 'll go to the service
    but if you will have any idea write it i 'm here 10 times a day hoping someone will solve this problem
    11-30-2013 10:33 AM
  6. Lobbie1978's Avatar
    it was written in there that this pc can run windows 8 windows 7 and ubuntu
    I'm sure you misread that. Anyway, if you can't seem to delete that BitLocker volume, I think there is no other way then to bring it to service I'm afraid. Good luck with that anyway! And let me know if you managed to fix it!
    11-30-2013 10:51 AM
  7. redds156's Avatar
    Lobbie1978
    you won't believe me :D
    I did it. It works now but i have to do it my way
    HERE IS SOLUTION TO MY PROBLEM:
    1 I prepared everything like you said in your tutorial and i was doing it until E:\ApplyImage.bat when the error accured
    2 I was trying to unlock the bit locker with no suckcess so i got into
    diskpart ---> list volume ----> i selected one by one those hidden partitions (r: t: s:) and i formated it by simply writing format
    (example. diskpart [enter] list volume [enter] select volume r [enter] format[enter] )
    after formatting those 3 partition exit (to exit diskpart)
    and exit (to exit cmd)
    now on my screen are like always options which i was writting earlier trobleshoot and turn of pc i choose trobleshoot and now there are tree options which previously didnt work

    refresh my pc
    resetting my pc
    advanced options

    i choose te resetting my pc and in fact i was abble to do it. there was some option like in normal resseting you can choose it by your own (they re simple)
    and it reset my pc and started automatic instalation(reseting pc) after that pc is working with windows

    Man you really helped me without you i wouldn't do that I owe you six pack :)
    thanks for not leaving me with this

    but i still hate this system i wish there was win 7 :D
    12-01-2013 09:02 AM
  8. elthomas195's Avatar
    I have downloaded both sets of files from this thread and neither one will open or extract with winrar or 7z it says both are corrupt, i also used the ones from usent and they will not open either.
    12-28-2013 08:58 AM
  9. redds156's Avatar
    check if you downloaded in right way all files
    i also had problem i couldn't unpack those rar files because one was stopped during downloading and it was broken i downloaded it again and everything was fine
    01-03-2014 05:22 AM
  10. yyciceracer's Avatar
    One small problem. That image doesn't contain a install.wim file, but an install.esd! That is what is causing the problems. Works fine with a Windows 8 image however! Thanks!!
    Last edited by yyciceracer; 01-03-2014 at 07:01 AM.
    01-03-2014 06:08 AM
  11. ozzyhijo2's Avatar
    Wow guys I been dealing with this problem for so long but finally I got it to work..Memitin thanks for the files men and Lobbie1978 for the step by step guide to this procedure. I followed this guide like I said step by step and it works ( the shutdown at the end of the installation was not recognize as an internal or external command but I just shut it down manually with no problems). thanks again guys.
    01-09-2014 10:40 PM
  12. Simon Isherwood's Avatar
    there is no install.wim file in the download
    01-11-2014 05:05 AM
  13. Simon Isherwood's Avatar
    or should i say install.wim doesnt appear in the e:\sources directory
    01-11-2014 05:06 AM
  14. Simon Isherwood's Avatar
    so how do i get to an install.wim from an install.esd?
    01-11-2014 08:49 AM
  15. Memitim's Avatar
    Simon are you sure you've followed Lobbie1978's instructions carefully and that you have the complete recover image I posted?
    01-13-2014 01:36 PM
  16. Simon Isherwood's Avatar
    yep i followed them exactly and as i look at the extracted files from the download there is no install.wim only an install.esd and the .bat file drops out at that point. I tried to download the recovery zip from the newsgroup but that failed - i dont think my isp lets me do that (virginmedia uk), the dowloader (SuperNZB) just reports errors
    01-16-2014 03:47 AM
  17. Memitim's Avatar
    Will check the image when I get home this afternoon.
    01-16-2014 04:39 AM
  18. Simon Isherwood's Avatar
    Hi did you manage to check the image? Am I doing something incorrect?
    01-18-2014 07:53 AM
  19. Memitim's Avatar
    Try using this code instead for ApplyImage.bat

    [code]
    rem === These commands copy the selected image file to =====================================
    rem === predefined hard disk partitions on a UEFI-based computer. ==========================
    rem === Create recovery image folder =======================================================
    md R:\RecoveryImage


    rem === Copy the image to the recovery image partition =====================================
    copy E:\sources\install.esd R:\RecoveryImage\install.esd


    rem === Apply the image to the Windows partition ===========================================
    dism /Apply-Image /ImageFile:R:\RecoveryImage\install.esd /Index:1 /ApplyDir:W:\


    rem === Copy the Windows RE Tools to the Windows RE Tools partition ========================
    md T:\Recovery\WindowsRE


    copy W:\Windows\system32\recovery\winre.wim T:\Recovery\WindowsRE\winre.wim


    rem === Change attributes for WinRE Image to hidden ========================================
    attrib -h -s -r T:\Recovery\WinRE\winre.wim


    rem === In the Recovery partition, set the location of the Windows partition ===============
    W:\Windows\System32\reagentc /setosimage /path R:\RecoveryImage /index 1 /target W:\Windows

    rem === In the Windows RE Tools partition, set the location of the WinRE tools =============
    W:\Windows\System32\reagentc /setreimage /path T:\Recovery\WindowsRE /target W:\Windows


    rem === Copy boot files from the Windows partition to the System partition =================
    bcdboot W:\Windows
    [/code]

    Not 100% sure if it is going to work though.
    01-19-2014 11:53 PM
  20. Memitim's Avatar
    If the above doesn't work you will need to use the 8.0 recovery image as that has an install.wim, not sure why MS changed to install.esd with 8.1
    01-20-2014 12:12 AM
  21. Simon Isherwood's Avatar
    Cheers, tried and seemed like it was working then dropped out during DISM error 11 incorrect format

    DISM LOG:
    2013-08-22 01:53:57, Info DISM PID=1548 TID=1556 Scratch directory set to 'X:\windows\TEMP\'. - CDISMManager::put_ScratchDir
    2013-08-22 01:53:57, Info DISM PID=1548 TID=1556 DismCore.dll version: 6.3.9600.16384 - CDISMManager::FinalConstruct
    2013-08-22 01:53:57, Info DISM PID=1548 TID=1556 Successfully loaded the ImageSession at "X:\windows\System32\Dism" - CDISMManager::LoadLocalImageSession
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Found and Initialized the DISM Logger. - CDISMProviderStore::Internal_InitializeLogger
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Failed to get and initialize the PE Provider. Continuing by assuming that it is not a WinPE image. - CDISMProviderStore::Final_OnConnect
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Finished initializing the Provider Map. - CDISMProviderStore::Final_OnConnect
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Getting Provider DISMLogger - CDISMProviderStore::GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Provider has previously been initialized. Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Getting Provider DISMLogger - CDISMProviderStore::GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Provider has previously been initialized. Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Manager: PID=1548 TID=1556 Successfully created the local image session and provider store. - CDISMManager::CreateLocalImageSession
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Getting Provider DISMLogger - CDISMProviderStore::GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Provider has previously been initialized. Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM.EXE:
    2013-08-22 01:53:57, Info DISM DISM.EXE: <----- Starting Dism.exe session ----->
    2013-08-22 01:53:57, Info DISM DISM.EXE:
    2013-08-22 01:53:57, Info DISM DISM.EXE: Host machine information: OS Version=6.3.9600, Running architecture=arm, Number of processors=2
    2013-08-22 01:53:57, Info DISM DISM.EXE: Dism.exe version: 6.3.9600.16384
    2013-08-22 01:53:57, Info DISM DISM.EXE: Executing command line: dism /Apply-Image /ImageFile:R:\RecoveryImage\install.esd /Index:1 /ApplyDir:W:\
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Getting the collection of providers from a local provider store type. - CDISMProviderStore::GetProviderCollection
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Provider has not previously been encountered. Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Loading Provider from location X:\windows\System32\Dism\FolderProvider.dll - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Connecting to the provider located at X:\windows\System32\Dism\FolderProvider.dll. - CDISMProviderStore::Internal_LoadProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Provider has not previously been encountered. Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Loading Provider from location X:\windows\System32\Dism\WimProvider.dll - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Connecting to the provider located at X:\windows\System32\Dism\WimProvider.dll. - CDISMProviderStore::Internal_LoadProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Provider has not previously been encountered. Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Loading Provider from location X:\windows\System32\Dism\VHDProvider.dll - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Connecting to the provider located at X:\windows\System32\Dism\VHDProvider.dll. - CDISMProviderStore::Internal_LoadProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Provider has not previously been encountered. Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Loading Provider from location X:\windows\System32\Dism\ImagingProvider.dll - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Connecting to the provider located at X:\windows\System32\Dism\ImagingProvider.dll. - CDISMProviderStore::Internal_LoadProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Provider has not previously been encountered. Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Loading Provider from location X:\windows\System32\Dism\CompatProvider.dll - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Connecting to the provider located at X:\windows\System32\Dism\CompatProvider.dll. - CDISMProviderStore::Internal_LoadProvider
    2013-08-22 01:53:57, Info DISM DISM.EXE: Got the collection of providers. Now enumerating them to build the command table.
    2013-08-22 01:53:57, Info DISM DISM.EXE: Attempting to add the commands from provider: DISM Log Provider
    2013-08-22 01:53:57, Info DISM DISM.EXE: Attempting to add the commands from provider: FolderManager
    2013-08-22 01:53:57, Info DISM DISM.EXE: Attempting to add the commands from provider: WimManager
    2013-08-22 01:53:57, Info DISM DISM.EXE: Succesfully registered commands for the provider: WimManager.
    2013-08-22 01:53:57, Info DISM DISM.EXE: Attempting to add the commands from provider: VHDManager
    2013-08-22 01:53:57, Info DISM DISM.EXE: Attempting to add the commands from provider: GenericImagingManager
    2013-08-22 01:53:57, Info DISM DISM.EXE: Succesfully registered commands for the provider: GenericImagingManager.
    2013-08-22 01:53:57, Info DISM DISM.EXE: Attempting to add the commands from provider: Compatibility Manager
    2013-08-22 01:53:57, Info DISM DISM.EXE: Succesfully registered commands for the provider: Compatibility Manager.
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Getting Provider WimManager - CDISMProviderStore::GetProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Provider has previously been initialized. Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 01:53:57, Error DISM DISM WIM Provider: PID=1548 TID=1556 base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:1058 - CWimManager::Apply(hr:0x80070002)
    2013-08-22 01:53:57, Error DISM DISM WIM Provider: PID=1548 TID=1556 base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:4205 - CWimManager::InternalCmdApply(hr:0x80070002)
    2013-08-22 01:53:57, Error DISM DISM WIM Provider: PID=1548 TID=1556 Error executing command - CWimManager::InternalExecuteCmd(hr:0x80070002)
    2013-08-22 01:53:57, Error DISM DISM WIM Provider: PID=1548 TID=1556 base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:1936 - CWimManager::ExecuteCmdLine(hr:0x80070002)
    2013-08-22 01:53:57, Error DISM DISM.EXE: WimManager processed the command line but failed. HRESULT=80070002
    2013-08-22 01:53:57, Info DISM DISM.EXE: Image session has been closed. Reboot required=no.
    2013-08-22 01:53:57, Info DISM DISM.EXE:
    2013-08-22 01:53:57, Info DISM DISM.EXE: <----- Ending Dism.exe session ----->
    2013-08-22 01:53:57, Info DISM DISM.EXE:
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Found the OSServices. Waiting to finalize it until all other providers are unloaded. - CDISMProviderStore::Final_OnDisconnect
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Disconnecting Provider: FolderManager - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Disconnecting Provider: WimManager - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Disconnecting Provider: VHDManager - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Disconnecting Provider: GenericImagingManager - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Disconnecting Provider: Compatibility Manager - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 01:53:57, Info DISM DISM Provider Store: PID=1548 TID=1556 Releasing the local reference to DISMLogger. Stop logging. - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 02:56:24, Info DISM PID=764 TID=808 Scratch directory set to 'X:\windows\TEMP\'. - CDISMManager::put_ScratchDir
    2013-08-22 02:56:24, Info DISM PID=764 TID=808 DismCore.dll version: 6.3.9600.16384 - CDISMManager::FinalConstruct
    2013-08-22 02:56:24, Info DISM PID=764 TID=808 Successfully loaded the ImageSession at "X:\windows\System32\Dism" - CDISMManager::LoadLocalImageSession
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Found and Initialized the DISM Logger. - CDISMProviderStore::Internal_InitializeLogger
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Failed to get and initialize the PE Provider. Continuing by assuming that it is not a WinPE image. - CDISMProviderStore::Final_OnConnect
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Finished initializing the Provider Map. - CDISMProviderStore::Final_OnConnect
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Getting Provider DISMLogger - CDISMProviderStore::GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Provider has previously been initialized. Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Getting Provider DISMLogger - CDISMProviderStore::GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Provider has previously been initialized. Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Manager: PID=764 TID=808 Successfully created the local image session and provider store. - CDISMManager::CreateLocalImageSession
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Getting Provider DISMLogger - CDISMProviderStore::GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Provider has previously been initialized. Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM.EXE:
    2013-08-22 02:56:24, Info DISM DISM.EXE: <----- Starting Dism.exe session ----->
    2013-08-22 02:56:24, Info DISM DISM.EXE:
    2013-08-22 02:56:24, Info DISM DISM.EXE: Host machine information: OS Version=6.3.9600, Running architecture=arm, Number of processors=2
    2013-08-22 02:56:24, Info DISM DISM.EXE: Dism.exe version: 6.3.9600.16384
    2013-08-22 02:56:24, Info DISM DISM.EXE: Executing command line: dism /Apply-Image /ImageFile:R:\RecoveryImage\install.esd /Index:1 /ApplyDir:W:\
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Getting the collection of providers from a local provider store type. - CDISMProviderStore::GetProviderCollection
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Provider has not previously been encountered. Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Loading Provider from location X:\windows\System32\Dism\FolderProvider.dll - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Connecting to the provider located at X:\windows\System32\Dism\FolderProvider.dll. - CDISMProviderStore::Internal_LoadProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Provider has not previously been encountered. Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Loading Provider from location X:\windows\System32\Dism\WimProvider.dll - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Connecting to the provider located at X:\windows\System32\Dism\WimProvider.dll. - CDISMProviderStore::Internal_LoadProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Provider has not previously been encountered. Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Loading Provider from location X:\windows\System32\Dism\VHDProvider.dll - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Connecting to the provider located at X:\windows\System32\Dism\VHDProvider.dll. - CDISMProviderStore::Internal_LoadProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Provider has not previously been encountered. Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Loading Provider from location X:\windows\System32\Dism\ImagingProvider.dll - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Connecting to the provider located at X:\windows\System32\Dism\ImagingProvider.dll. - CDISMProviderStore::Internal_LoadProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Provider has not previously been encountered. Attempting to initialize the provider. - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Loading Provider from location X:\windows\System32\Dism\CompatProvider.dll - CDISMProviderStore::Internal_GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Connecting to the provider located at X:\windows\System32\Dism\CompatProvider.dll. - CDISMProviderStore::Internal_LoadProvider
    2013-08-22 02:56:24, Info DISM DISM.EXE: Got the collection of providers. Now enumerating them to build the command table.
    2013-08-22 02:56:24, Info DISM DISM.EXE: Attempting to add the commands from provider: DISM Log Provider
    2013-08-22 02:56:24, Info DISM DISM.EXE: Attempting to add the commands from provider: FolderManager
    2013-08-22 02:56:24, Info DISM DISM.EXE: Attempting to add the commands from provider: WimManager
    2013-08-22 02:56:24, Info DISM DISM.EXE: Succesfully registered commands for the provider: WimManager.
    2013-08-22 02:56:24, Info DISM DISM.EXE: Attempting to add the commands from provider: VHDManager
    2013-08-22 02:56:24, Info DISM DISM.EXE: Attempting to add the commands from provider: GenericImagingManager
    2013-08-22 02:56:24, Info DISM DISM.EXE: Succesfully registered commands for the provider: GenericImagingManager.
    2013-08-22 02:56:24, Info DISM DISM.EXE: Attempting to add the commands from provider: Compatibility Manager
    2013-08-22 02:56:24, Info DISM DISM.EXE: Succesfully registered commands for the provider: Compatibility Manager.
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Getting Provider WimManager - CDISMProviderStore::GetProvider
    2013-08-22 02:56:24, Info DISM DISM Provider Store: PID=764 TID=808 Provider has previously been initialized. Returning the existing instance. - CDISMProviderStore::Internal_GetProvider
    [764] [0x8144012d]
    2013-08-22 02:56:25, Warning DISM DISM WIM Provider: PID=764 [ReadWimHeader:(2251) -> version/header mismatch] R:\RecoveryImage\install.esd (HRESULT=0x8007000B) - CWimManager::WimProviderMsgLogCallback
    [764] [0xc144012e]
    2013-08-22 02:56:25, Error DISM DISM WIM Provider: PID=764 [WIMCreateFile:(403) -> Fail to read WIM header] R:\RecoveryImage\install.esd (HRESULT=0x8007000B) - CWimManager::WimProviderMsgLogCallback
    2013-08-22 02:56:25, Error DISM DISM WIM Provider: PID=764 TID=808 base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:1058 - CWimManager::Apply(hr:0x8007000b)
    2013-08-22 02:56:25, Error DISM DISM WIM Provider: PID=764 TID=808 base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:4205 - CWimManager::InternalCmdApply(hr:0x8007000b)
    2013-08-22 02:56:25, Error DISM DISM WIM Provider: PID=764 TID=808 Error executing command - CWimManager::InternalExecuteCmd(hr:0x8007000b)
    2013-08-22 02:56:25, Error DISM DISM WIM Provider: PID=764 TID=808 base\ntsetup\opktools\dism\providers\wimprovider\dll\wimmanager.cpp:1936 - CWimManager::ExecuteCmdLine(hr:0x8007000b)
    2013-08-22 02:56:25, Error DISM DISM.EXE: WimManager processed the command line but failed. HRESULT=8007000B
    2013-08-22 02:56:25, Info DISM DISM.EXE: Image session has been closed. Reboot required=no.
    2013-08-22 02:56:25, Info DISM DISM.EXE:
    2013-08-22 02:56:25, Info DISM DISM.EXE: <----- Ending Dism.exe session ----->
    2013-08-22 02:56:25, Info DISM DISM.EXE:
    2013-08-22 02:56:25, Info DISM DISM Provider Store: PID=764 TID=808 Found the OSServices. Waiting to finalize it until all other providers are unloaded. - CDISMProviderStore::Final_OnDisconnect
    2013-08-22 02:56:25, Info DISM DISM Provider Store: PID=764 TID=808 Disconnecting Provider: FolderManager - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 02:56:25, Info DISM DISM Provider Store: PID=764 TID=808 Disconnecting Provider: WimManager - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 02:56:25, Info DISM DISM Provider Store: PID=764 TID=808 Disconnecting Provider: VHDManager - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 02:56:25, Info DISM DISM Provider Store: PID=764 TID=808 Disconnecting Provider: GenericImagingManager - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 02:56:25, Info DISM DISM Provider Store: PID=764 TID=808 Disconnecting Provider: Compatibility Manager - CDISMProviderStore::Internal_DisconnectProvider
    2013-08-22 02:56:25, Info DISM DISM Provider Store: PID=764 TID=808 Releasing the local reference to DISMLogger. Stop logging. - CDISMProviderStore::Internal_DisconnectProvider

    Tis frustrating!

    Thanks for your assistance tho

    Simon
    01-20-2014 06:20 AM
  22. Simon Isherwood's Avatar
    it didnt work, it started to then blew out on the DISM command - error 11 incorrect format will try and upload the log file if that helps but seemed to be a problem around the recovery partition

    code:
    screen-shot-2014-01-20-12.48.30.png
    screen-shot-2014-01-20-12.48.45.png
    Last edited by Simon Isherwood; 01-20-2014 at 06:50 AM. Reason: addidg some screenshots
    01-20-2014 06:40 AM
  23. Memitim's Avatar
    it didnt work, it started to then blew out on the DISM command - error 11 incorrect format will try and upload the log file if that helps but seemed to be a problem around the recovery partition
    You're probably going to have to do te recovery with the 8.0 image then
    01-20-2014 06:54 AM
  24. Simon Isherwood's Avatar
    ok any ideas where i can get that image, my machine is totally trashed now
    01-20-2014 06:57 AM
  25. Memitim's Avatar
    ok any ideas where i can get that image, my machine is totally trashed now
    Here: My Files
    01-20-2014 07:02 AM
129 ... 23456

Similar Threads

  1. Here Drive not installing
    By cckgz4 in forum Nokia Lumia 822
    Replies: 6
    Last Post: 07-30-2013, 10:00 PM
  2. Where are different model #s manufactured? Timely Verizon Updates?
    By KCandSunshine13 in forum Nokia Lumia 928
    Replies: 7
    Last Post: 07-25-2013, 08:36 AM
  3. Smirnoff Ice commercial featuring a Windows Phone :D
    By Killer BIGxyz in forum Other Operating Systems
    Replies: 4
    Last Post: 07-22-2013, 09:38 PM
  4. Halo Spartan for ATT! Got it
    By venom5150 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 07-22-2013, 07:06 PM
LINK TO POST COPIED TO CLIPBOARD