1. kraski's Avatar
    Friday, we had two brief power outages at work. The result was either no phone system, no computer network or both at various times during the day. Like everyone else, I spent some time dealing with the changes in that status. But, unlike everyone else, my Treo Pro & my Redfly allowed me to still make calls, schedule meetings, get info I needed from Mapquest & Whitepages on the net. Another Redfly success story.

    Now for my question. I installed the viewer & the appropriate drivers for phone & my Redfly. No luck getting the viewer & phone to connect. I've also tried MyMobiler with the same results. Is there possibly some setting(s) on my phone or in XP on my tablet laptop that I need to tweak to make that work?
    04-21-2009 07:52 AM
  2. mknollman's Avatar
    Will your phone connect normally with Activesync or WMDC?
    04-21-2009 08:44 AM
  3. kraski's Avatar
    Will your phone connect normally with Activesync or WMDC?
    Yes. I have ActiveSync 3.5, which works fine. I sync & do PC installations of ppc apps to the phone. So, I'm thinking there's some necessary setting in XP or on my phone that's not correct. But I have no clue what. I might have thought it was a viewer/driver issue, but I get the same issue with MyMobiler -- the phone is not recognized for that type of access.
    04-21-2009 09:26 AM
  4. kraski's Avatar
    Will your phone connect normally with Activesync or WMDC?
    One other note. The 163 driver set has cleared up some issues I have with my phone & the Redfly hardware unit. So, I'm thinking the issue with my laptop is somewhere in the viewer software, XP or my firewall settings. But, as I said, I'm really not sure what to look for or where. :(
    04-21-2009 09:38 AM
  5. mknollman's Avatar
    hmm - well I would try updating to a newer version of Activesync. There are at version 4.1 or 4.2 now I think. I am not sure if this will help, but it is worth a shot. To be honest, I am not even sure if the viewer requires a sync connection, but it is a logical step in troubleshooting.
    04-21-2009 10:01 AM
  6. kraski's Avatar
    hmm - well I would try updating to a newer version of Activesync. There are at version 4.1 or 4.2 now I think. I am not sure if this will help, but it is worth a shot. To be honest, I am not even sure if the viewer requires a sync connection, but it is a logical step in troubleshooting.
    Worth checking out, anyway. It'd be nice to have it all working right. :)
    04-21-2009 10:40 AM
  7. drowe's Avatar
    You do need an active sync connection. The current version is 4.5. You also need to have "Enable enhanced network functionality" checked under Settings>Connections>USB to PC. You don't need that for my mobiler, but it also needs an active sync connection. I find I have a lot of problems getting active sync to connect if I turn on enhanced network functionality which is the main reason I stopped using the viewer.

    David
    04-21-2009 01:50 PM
  8. mknollman's Avatar
    sorry for the inaccuracy on the version above but i have been on wmdc for a while now. I do remember reading about checking the advanced box. Try those things and then try uninstalling and reinstalling the software on you phone as that has helped me in the past. It is a shot in the dark, but who knows.
    04-21-2009 02:26 PM
  9. kraski's Avatar
    You do need an active sync connection. The current version is 4.5. You also need to have "Enable enhanced network functionality" checked under Settings>Connections>USB to PC. You don't need that for my mobiler, but it also needs an active sync connection. I find I have a lot of problems getting active sync to connect if I turn on enhanced network functionality which is the main reason I stopped using the viewer.
    OK. Got home, turned on the laptop. Activesync is 4.5, the appropriate checkbox was already checked. I already did an uninstall & reinstall of the 163 driver. Just uninstalled & reinstalled the viewer. Still no love.
    04-21-2009 10:31 PM
  10. kraski's Avatar
    OK. Got home, turned on the laptop. Activesync is 4.5, the appropriate checkbox was already checked. I already did an uninstall & reinstall of the 163 driver. Just uninstalled & reinstalled the viewer. Still no love.
    More interesting. Unchecked the checkbox, reinstalled MyMobiler. That now works.
    04-21-2009 11:38 PM
LINK TO POST COPIED TO CLIPBOARD