1. val.m's Avatar
    Hi guys,

    I'm writing my first app, and I'm very close to publishing it's v1, but I've noticed a weird problem, that I just can't figure out. So here it is:

    I'm generating my live tiles in the app, to provide a bit more data rich tiles, and it works fine.
    But when I add more than 3 secondary tiles, scroll up or down in the OS main menu, just so that the main tile goes out of view, after I scroll back, the front of the tile is blank, the back of the tile is fine.
    If I have 3 secondary tiles or less, this issue is not present. It only happens on the device (Lumia 920), I can't reproduce it in the emulator.

    A bit more info, just in case. It's currently a WP7 app (WP8 version to follow soon), and I'm using the app on a WP8 device (920). I don't get that problem on a WP7 device (the OS is 7.8, Omnia 7 in particular).

    Any information on this problem is much appreciated.

    Thanks
    05-29-2013 04:51 PM
  2. Catholic Tech Geek's Avatar
    What version of the WP7 sdk are you using?
    05-31-2013 09:30 AM
  3. val.m's Avatar
    Hi,

    the WP7 SDK I had was 7.1.1, I'm installing the 7.8 update to see if there's a change.

    Edit: Seems to be working fine right now. I had forgotten to install this update, thanks for the reminder. :)
    Last edited by val.m; 06-04-2013 at 05:46 PM.
    06-04-2013 05:28 PM

Similar Threads

  1. Anyone else having issues with the Me tile?
    By Chowdah72 in forum Windows Phone 7
    Replies: 125
    Last Post: 08-30-2012, 09:01 PM
  2. Does Mango Fix The Broken Live Tiles Issue?
    By drunkard in forum Windows Phone 7
    Replies: 15
    Last Post: 07-30-2011, 12:35 AM
  3. Multiple live tiles for Accuweather
    By MicrosoftNorthstar in forum Applications
    Replies: 4
    Last Post: 07-04-2011, 07:03 PM
  4. Live Tiles issue
    By mworsham in forum Samsung Focus
    Replies: 0
    Last Post: 06-27-2011, 09:25 PM
  5. Having multiple issues with my Focus, Please help
    By Scruffylookin13 in forum Samsung Focus
    Replies: 3
    Last Post: 05-20-2011, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD