1. Pete's Avatar
    Well, it appears to work for me now. I went into Facebook mobile, changed my profile photo to an older one, and the photo on my Me tile updated when I tapped it.
    10-15-2013 04:41 AM
  2. Pete's Avatar
    Or maybe not. It worked for my first change, but won't update after a second change to a pre-existing profile photo.
    10-15-2013 04:46 AM
  3. halamadridkimi's Avatar
    Weird, it has always worked for me, gdr2 fixed that low resolution bug
    10-15-2013 04:47 AM
  4. Pete's Avatar
    Have you tried changing your profile picture in Facebook to an older (previously used) profile picture and seeing it also updates your Me tile? That's the issue that I and others have.
    10-15-2013 04:53 AM
  5. Pete's Avatar
    Aha. Yes, the bug is fixed. It just takes a while to update properly.
    10-15-2013 04:54 AM
  6. jasonmalcolmgibbins's Avatar
    Mine has not fixed. Well not yet maybe it will update.
    10-15-2013 05:06 AM
  7. Pete's Avatar
    I updated/reset my Facebook password this morning and relinked it to my Microsoft account. That may have something to do with it working for me now.
    10-15-2013 05:34 AM

Similar Threads

  1. GDR3 update HUAWEI W1 C-00
    By b0ycxd in forum Developers Corner
    Replies: 14
    Last Post: 11-12-2013, 05:47 AM
  2. How to create modified restore image in surface RT
    By Anton Sugito in forum Microsoft Surface for Windows RT
    Replies: 1
    Last Post: 10-15-2013, 10:44 AM
  3. 6tag geotags photos even when photo map is off (bug)
    By Jonny Reno in forum Windows Phone Apps
    Replies: 2
    Last Post: 10-15-2013, 01:41 AM
  4. GDR3 in Aus
    By Lurchorama in forum Developers Corner
    Replies: 1
    Last Post: 10-15-2013, 12:28 AM
LINK TO POST COPIED TO CLIPBOARD