1. NaMit GrOver's Avatar
    I logged into appstudio, installed the certificate from "prerequisites" on one of my projects, then tried to install the apps from the link with the QR code. I've done this before many times on my other devices and it has always worked, until now.

    When I go to install an app I get a "Can't install company app" error. "Before you can install this app, you need to add a Microsoft Corporation workplace account. Contact your company's support person for help."

    I think there's some error installing the certificate but m installing it the same way as mentioned on there how-to page!
    If you use appstudio and have another device handy, could you check and see if you have the same problem. Please help! It would be appreciable!
    11-10-2014 12:04 AM

Similar Threads

  1. Have both 1520 and 1020, which one to keep??
    By Gustavo Sanchez in forum Nokia Lumia 1020
    Replies: 11
    Last Post: 11-18-2014, 08:31 PM
  2. XBOX music...what's the problem?
    By Byrese in forum Applications
    Replies: 9
    Last Post: 11-10-2014, 10:22 PM
  3. Backup only backing up settings not apps
    By bozza72 in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 11-10-2014, 10:39 AM
  4. Can anyone help me with a few questions about Windows Phones?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-09-2014, 10:15 PM
  5. Communic-action - new App for WP8.1
    By Lorenzo Farinelli in forum Applications
    Replies: 0
    Last Post: 11-09-2014, 03:33 PM
LINK TO POST COPIED TO CLIPBOARD