1. NeoDerGrosse's Avatar
    Hi there,

    Edge stoped working and to solve this I followed this solution:

    I found the same solution on multiple places so I thought it might help. The first issue I had was with deleting the files. A "chain of folders" is left. By that I mean there are a few folders that I could'couldn't delete but only one in each. There's no other file left in it but the folders. When I try to delete them, regardless of wich, I sais that I couldn't delete it because it's not empty.

    I finaly gave up and tried to move to the next step anyways. But the reinstalling doesn't work. It sais, that it couldn't find the file. I looked it up and the files are in the System Apps folder. I also added a new local account and there edge works perfectly. So I assume the installation files should still be working.

    Does someone know how I could solve this besides deleting my account and adding it again?
    05-10-2016 02:20 PM
  2. Deepak's Avatar
    05-11-2016 06:51 AM
  3. NeoDerGrosse's Avatar
    Thanks for the link, but that doesn't work aswell. It still sais it couldn't find the file. I would post the exakt error message here but my Windows is in German and I guess you couldn't read it. Any other ideas?
    05-11-2016 04:41 PM
  4. Deepak's Avatar
    Then you might wait for the next build or (hard) reset your PC.

    Btw, just for surety, when you worked with CMD, what name did you enter in the folder name field of the (PowerShell .............) string? Because, the app's folder has some random numbers and letters suffixed to its name. You don't have to paste those in the CMD; only the folder name before the underscore _ is to be pasted.

    The string should look like this (try copying and pasting this):-

    PowerShell -ExecutionPolicy Unrestricted -Command "& {$manifest = (Get-AppxPackage Microsoft.MicrosoftEdge).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest}"
    Last edited by Deepak; 05-12-2016 at 01:57 PM.
    05-12-2016 01:36 PM

Similar Threads

  1. Can't reinstall Windows on Surface Pro
    By kenjancef in forum Microsoft Surface for Windows 8 Pro
    Replies: 11
    Last Post: 03-28-2017, 06:01 PM
  2. Edge mobile - flickering screen?
    By tpapictures in forum Edge
    Replies: 11
    Last Post: 07-23-2016, 04:38 AM
  3. How to allow Edge run when I lock my screen?
    By jollylaser in forum Windows 10 Mobile
    Replies: 4
    Last Post: 05-11-2016, 03:42 PM
  4. Replies: 3
    Last Post: 05-10-2016, 02:14 PM
  5. Extensions may be headed to Microsoft Edge on Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-09-2016, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD