1. barbaram's Avatar
    When I saw how you could pin a website in Edge, I was absolutely thrilled. It worked for an entire session, but as soon as I closed edge, the pins were gone. Undaunted, I pinned them again, I really want this to work!! But sadly...

    I haven't seen this as a known problem. Am I the only one? Is there a cure?

    Also, I have really enjoyed using Edge with the ad blocker. I think it is fast and very clear. I think MS did a fine job...but I would love to have pins
    08-07-2016 09:11 PM
  2. Chintan Gohel's Avatar
    do you mean pin to start screen or within the browser? If within the browser, there should be options in settings on what should open when going to a new tab
    08-08-2016 06:06 AM
  3. barbaram's Avatar
    Thank you so much for your response. Terminology is not my strong point!! When you open edge and are browsing there are tabs across the top of the screen. If you left click on those tabs you get a menu. One of those is "PIN". When you pin something, the website is supposed (as I understand) to always be over to the left waiting for you to click on it. If you do that you will see a half sized tab with the name/avi of the website sitting there.

    It is pretty useless to me if it is supposed to work for the single session you are working on and my understanding is that it would hold the pins forever!! but it does not.
    08-08-2016 08:09 PM
  4. Chintan Gohel's Avatar
    Thank you so much for your response. Terminology is not my strong point!! When you open edge and are browsing there are tabs across the top of the screen. If you left click on those tabs you get a menu. One of those is "PIN". When you pin something, the website is supposed (as I understand) to always be over to the left waiting for you to click on it. If you do that you will see a half sized tab with the name/avi of the website sitting there.

    It is pretty useless to me if it is supposed to work for the single session you are working on and my understanding is that it would hold the pins forever!! but it does not.
    this is on anniversary update?
    08-09-2016 08:30 AM
  5. barbaram's Avatar
    Sorry, yes, in the recent anniversary update
    08-09-2016 09:34 AM

Similar Threads

  1. Battery drain in continuum
    By nynamyna in forum Continuum
    Replies: 5
    Last Post: 09-04-2016, 08:39 AM
  2. Outlook mail on Edge?
    By Grimwar in forum Edge
    Replies: 6
    Last Post: 08-16-2016, 05:35 PM
  3. my search queries uses E11 instead of edge
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-14-2016, 11:57 PM
  4. Replies: 9
    Last Post: 08-12-2016, 10:25 AM
  5. Rocket League's Rumble mode will add lots of wild and crazy power-ups in September
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-07-2016, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD