1. PFSP's Avatar
    I did a quick search and did not find a topic concerning this, but if I missed it please point me in the right direction.

    On my wife's pc a few days ago, it started taking a very long time to open Edge (30 seconds or more). after looking at it, the problem only occurs on the new tab page, so when she opens Edge or click for new tab. After the long load time, Edge performs normally. She is using "Top sites and suggested content" for new tabs.
    I did a little investigating
    - with developer tools on for a new tab, the load time of the content is 2 or 3 seconds
    - but there is long pause (30 seconds or so) in the middle of the content load where the cpu usage goes way up.
    - clearing cache, DISM/SFC had no effect.

    It was not doing this a few days ago.
    Has anyone encountered this issue?
    Does anyone have any suggestions for troubleshooting?

    thanks
    05-15-2017 11:51 AM
  2. HeyCori's Avatar
    Do you have any extensions installed? Did you install any other programs recently?
    05-24-2017 02:29 PM
  3. PFSP's Avatar
    No extensions and no other installations.
    06-02-2017 11:29 AM

Similar Threads

  1. Microsoft's Windows 10 S is Windows RT done right
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-15-2017, 11:10 AM
  2. Replies: 2
    Last Post: 05-15-2017, 10:09 AM
  3. microsoft edge email
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-15-2017, 08:40 AM
  4. why my Home page doesn't appear
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-15-2017, 07:14 AM
  5. How to enable the new virtual touchpad experience on the Windows 10 Creators Update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-15-2017, 06:10 AM
LINK TO POST COPIED TO CLIPBOARD