1. Plantje's Avatar
    Running Windows 10 on my HTPC. I have Google Chrome installed and connected to my account to watch YouTube videos. Next to that I have YouTube on Edge connected to my daughter's YouTube account and pinned to the start menu.

    Whenever she watches YouTube after a while I get artefacts and the video is not smooth. When checking CPU usage I see spikes to 100% and dips. When I use Google Chrome I see pretty high CPU usage, but constant. And there is no lagging nor artefacts.
    When using myTube the same problem occurs.

    Is there a setting in the Windows settings that allows/ensures that Edge and myTube process YouTube videos in the same way as Google Chrome does? Meaning: can I allow Edge and myTube to use constant pretty much CPU rather than toggling it?
    08-31-2018 02:13 AM

Similar Threads

  1. Not updating on Store "downloads and updates"
    By kasfig in forum Nokia Lumia 925
    Replies: 17
    Last Post: 09-06-2018, 02:45 AM
  2. Acclaimed puzzler 'The Talos Principle' launches on Xbox One
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-31-2018, 01:10 AM
  3. How to own the competition on Overwatch's new Busan map
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-30-2018, 04:10 PM
  4. Surface Pro and Studio snag fresh batch of firmware updates
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-30-2018, 03:30 PM
  5. Yoga C930 and S730 are Lenovo's newest premium Windows 10 laptops
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-30-2018, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD