1. Jetface's Avatar
    I've had the game for a little over a day now and I have yet to see the xbox live button under multiplayer not greyed out. I've tried turning on my wifi and then checking it, as well as having another person with the game on the same network and it still wasn't available. I even tried uninstalling and reinstalling. Anyone else having this issue or have any ideas on how get it working?
    06-07-2012 10:16 AM
  2. dannejanne's Avatar
    Do you have Xbox Live enabled in your OS under games settings? I know at least Wordament won't even start if you are not connected to Xbox Live with your phone.
    06-07-2012 02:38 PM
  3. Jetface's Avatar
    It was turned on in settings but I tried turning it off and then back on to see if it helped but the Xbox Live button is still grayed out.
    06-07-2012 02:53 PM
  4. Terrin's Avatar
    by any chance are u only a xbox silver member?

    shouldn't matter on the phone but if ms is following the need to be gold for mp could carry over
    06-07-2012 04:27 PM
  5. Jetface's Avatar
    by any chance are u only a xbox silver member?

    shouldn't matter on the phone but if ms is following the need to be gold for mp could carry over
    Nope, I'm gold member. I should be seeing the button active even when I'm just connected to the cell network, right?
    06-07-2012 04:37 PM
  6. JohnC#WP's Avatar
    I downloaded it yesterday and everytime I click xbox live, it comes up with an e-mail.

    The only thing I can think of, is maybe it's scanning my friends list (and I don't know if they have the app or not), and then finds that no one has it...

    If anyone has this game add JGC843 to your xbox live friends list, or provide me your gamertag and maybe it will work then.
    06-10-2012 01:05 PM
  7. nParallels's Avatar
    I am having the same problem. :(
    06-10-2012 10:34 PM
  8. JohnC#WP's Avatar
    Do you have a xbox live account? If you don't want to post it, send me a message.
    06-10-2012 11:49 PM
  9. havox22's Avatar
    I downloaded it yesterday and everytime I click xbox live, it comes up with an e-mail.

    The only thing I can think of, is maybe it's scanning my friends list (and I don't know if they have the app or not), and then finds that no one has it...

    If anyone has this game add JGC843 to your xbox live friends list, or provide me your gamertag and maybe it will work then.
    You have to click on the plus sign when you go to send an invite, and you will see it say xbox live friends, then you can send it, my GT is DTP URBANLEGEND..send me a request and we can play
    06-11-2012 10:55 PM
  10. Jetface's Avatar
    Oddly enough a request to play from one of my friends showed up in my xbox hub today. The first time I selected it Battleship loaded to the main menu and a green circle with a 1 appeared on the multiplayer button. When I went in there was the same green circle on the xbox live button but it was still grayed out. I selecting the invite a second time and it dumped me into setting up my ships for the multiplayer game. The button is still grayed out in the menu though so it looks like I can do multiplayer if invited but I can't start one on my own. Very odd...
    06-12-2012 08:23 AM
  11. JRube's Avatar
    I've had the game for a little over a day now and I have yet to see the xbox live button under multiplayer not greyed out. I've tried turning on my wifi and then checking it, as well as having another person with the game on the same network and it still wasn't available. I even tried uninstalling and reinstalling. Anyone else having this issue or have any ideas on how get it working?
    I had the same problem with Xbox Live Multiplayer greyed out. It took a while to figure out which setting it was.
    On the phone:
    1. go to "Settings/applications/games"
    2. click on "XBox LIVE Privacy Settings"
    3. set "voice and text" to everyone
    4. the other settings can be where you wish
    5. click the save button at the bottom of the page

    OlPaladin
    Jetface likes this.
    06-24-2012 07:19 AM
  12. Jetface's Avatar
    I had the same problem with Xbox Live Multiplayer greyed out. It took a while to figure out which setting it was.
    On the phone:
    1. go to "Settings/applications/games"
    2. click on "XBox LIVE Privacy Settings"
    3. set "voice and text" to everyone
    4. the other settings can be where you wish
    5. click the save button at the bottom of the page

    OlPaladin
    Thanks!!! Took a few hours after making that change but sure enough the button isn't greyed out anymore.
    06-26-2012 08:15 AM
  13. Terrin's Avatar
    This will be a common issue coming upo with xbox live on windows phone then as it appears these types of games are consider voice and text not mp style so anyone with it greyed out won't work
    06-30-2012 04:03 PM
LINK TO POST COPIED TO CLIPBOARD